Subject: [Netmod-ver-dt] Propose cancelling today's meeting

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 25 Apr 2019 12:33:05 +0000

I have a clash today, at least for the second half of the meeting.

I'm also still in the process of updating the documents.  I propose that we cancel this week's meeting.

Thanks,
Rob

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 25 Apr 2019 12:34:33 +0000

Ok for me.

From: Netmod-ver-dt <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: Thursday, April 25, 2019 8:33 AM
To: [email-masked]
Subject: [Netmod-ver-dt] Propose cancelling today's meeting

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Thu, 25 Apr 2019 13:05:43 +0000

On Apr 25, 2019, at 08:33, Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>> wrote:

I’m also still in the process of updating the documents.  I propose that we cancel this week’s meeting.

That works for me.

Joe

---

From: Balázs Lengyel <[email-masked]>
Date: Thu, 25 Apr 2019 13:46:16 +0000

OK, for me. Balazs

On 2019. 04. 25. 14:33, Rob Wilton
(rwilton) wrote:

I have a clash today, at least for the
second half of the meeting.

I’m also still in the process of updating
the documents.  I propose that we cancel this week’s meeting.

Thanks,

Rob

_______________________________________________
Netmod-ver-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

--
Balazs Lengyel Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909 email: [email-masked]