Subject: [Netmod-ver-dt] Comment to overview draft

From: Balázs Lengyel <[email-masked]>
Date: Thu, 30 May 2019 15:36:20 +0000

Hello Robert,

I am OK with the draft. Thanks for the work. 2 comments:

Subchapters 3.x) mention the exact name of each draft to make it easy to 
identify them

3.2) For me the important point  is: to allow detecting incompatible 
changes based just on the  revision label, without parsing all the 
revision statements.

regards Balazs

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909              email: [email-masked]

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Fri, 31 May 2019 10:15:54 +0000

Hi Balazs,

Thanks for the review.

I've added references to the drafts already published, but a couple of the references will need to wait until we publish the corresponding drafts.

I've added an extra paragraph to 3.2 to cover the goals.

Thanks,
Rob

> -----Original Message-----
> From: Netmod-ver-dt <[email-masked]> On Behalf Of Balázs
> Lengyel
> Sent: 30 May 2019 16:36
> To: [email-masked]
> Subject: [Netmod-ver-dt] Comment to overview draft
> 
> Hello Robert,
>