Subject: [Netmod-ver-dt] Today's meeting

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 30 May 2019 13:13:14 +0000

I see that Reshad has published updates to the guidelines section.  I will attempt to start reviewing these before the meeting today.

I'm also aware that both Balazs and Jason have provided comments on the module versioning draft that I've not got to yet - sorry.

As you will have seen, I have updated the solution overview draft with an aim that it outlines the current direction and split of the drafts.  I have not yet had time to update the draft describing semver.  Perhaps trying to resolve the comments on the main module versioning draft is most important at this time.

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Thu, 30 May 2019 13:36:08 +0000

On May 30, 2019, at 09:13, Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>> wrote:

I’m also aware that both Balazs and Jason have provided comments on the module versioning draft that I’ve not got to yet – sorry.

I haven’t had a chance to follow up on my requirements AIs, either.  They haven’t dropped off my TODO, and I will close them by next Monday.

Joe