Subject: [Netmod-ver-dt] NBC or non-backwards-compatible

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 5 Jun 2019 16:22:16 +0000

Do you think that the draft should import/define "BC" and "NBC" and then solely use those terms throughout the document, or do you think that makes it less readable?

I have used the full expansion, but Reshad's section on guidelines (where the terms arise much more frequently) is using the acronyms.  The draft should be consistent, but not sure which direction is the best way to go.

Thanks,
Rob

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 5 Jun 2019 22:26:15 +0000

My 2c -> I'd prefer NBC and BC all through the doc consistently. Then if we decide we really need to change later, it is a fairly rapid search-and-replace activity.

Readers will very rapidly acclimatize to NBC and BC when reading the doc.

From: Netmod-ver-dt <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: Wednesday, June 5, 2019 12:22 PM
To: [email-masked]
Subject: [Netmod-ver-dt] NBC or non-backwards-compatible

Thanks,
Rob

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 5 Jun 2019 22:28:10 +0000

It also makes authoring and editing less tedious

From: Sterne, Jason (Nokia - CA/Ottawa)
Sent: Wednesday, June 5, 2019 6:26 PM
To: Rob Wilton (rwilton) <[email-masked]>; [email-masked]
Subject: RE: NBC or non-backwards-compatible

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of Rob Wilton (rwilton)
Sent: Wednesday, June 5, 2019 12:22 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Netmod-ver-dt] NBC or non-backwards-compatible

Thanks,
Rob

---

From: Balázs Lengyel <[email-masked]>
Date: Thu, 6 Jun 2019 09:03:29 +0000

I Agree with Jason.

Balazs

On 2019. 06. 06. 0:26, Sterne, Jason
(Nokia - CA/Ottawa) wrote:

My 2c -> I'd prefer NBC and BC all
through the doc consistently. Then if we decide we really need
to change later, it is a fairly rapid search-and-replace
activity.

Readers will very rapidly acclimatize to
NBC and BC when reading the doc.

From:
Netmod-ver-dt <[email-masked]>
On Behalf Of Rob Wilton (rwilton)

Subject: [Netmod-ver-dt] NBC or
non-backwards-compatible

Do you think that the
draft should import/define “BC” and “NBC” and then solely
use those terms throughout the document, or do you think
that makes it less readable?

I have used the full
expansion, but Reshad’s section on guidelines (where the
terms arise much more frequently) is using the acronyms.
The draft should be consistent, but not sure which
direction is the best way to go.

Thanks,

Rob

_______________________________________________
Netmod-ver-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

--
Balazs Lengyel Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909 email: [email-masked]

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 6 Jun 2019 10:05:18 +0000

OK, I've added the RFC2119 boilerplate and BC and NBC definitions, and converted the ones that I thought appropriate to BC/NBC respectively.

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Balázs Lengyel
Sent: 06 June 2019 10:03
To: Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]>; Rob Wilton (rwilton) <[email-masked]>; [email-masked]
Subject: Re: [Netmod-ver-dt] NBC or non-backwards-compatible

I Agree with Jason.

Balazs
On 2019. 06. 06. 0:26, Sterne, Jason (Nokia - CA/Ottawa) wrote:
My 2c -> I'd prefer NBC and BC all through the doc consistently. Then if we decide we really need to change later, it is a fairly rapid search-and-replace activity.

From: Netmod-ver-dt <[email-masked]><mailto:[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: Wednesday, June 5, 2019 12:22 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Netmod-ver-dt] NBC or non-backwards-compatible

Thanks,
Rob

[email-masked]<mailto:[email-masked]>

--

Senior Specialist

Mobile: +36-70-330-7909              email: [email-masked]<mailto:[email-masked]>