Subject: [Netmod-ver-dt] Trying to find a slot for further DT discussion whilst we are in Montreal:

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 23 Jul 2019 14:28:01 +0000

Please complete this Doodle poll, so that we can find 1 or 2 slots for further discussions.

https://doodle.com/poll/nqd7x8395vzth5ir

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 23 Jul 2019 16:07:21 +0000

On Jul 23, 2019, at 10:28, Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>> wrote:

Done.

Joe

Thanks,
Rob

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 23 Jul 2019 21:13:09 +0000

OK, let's meet at 10:40 on Thursday morning in the Code Lounge, Parc Mont Royal.  We can then decide how long we want to meet for, i.e. just the morning, or continue after lunch as well.

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: 23 July 2019 10:28
To: Reshad Rahman (rrahman) <[email-masked]>; Joe Clarke (jclarke) <[email-masked]>; Balázs Lengyel <[email-masked]>; [email-masked]; Qin Wu <[email-masked]>
Cc: [email-masked]
Subject: [Netmod-ver-dt] Trying to find a slot for further DT discussion whilst we are in Montreal:

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 23 Jul 2019 21:17:43 +0000

On Jul 23, 2019, at 17:13, Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>> wrote:

OK, let’s meet at 10:40 on Thursday morning in the Code Lounge, Parc Mont Royal.  We can then decide how long we want to meet for, i.e. just the morning, or continue after lunch as well.

Sounds good.

Joe

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of Rob Wilton (rwilton)
Sent: 23 July 2019 10:28
To: Reshad Rahman (rrahman) <[email-masked]<mailto:[email-masked]>>; Joe Clarke (jclarke) <[email-masked]<mailto:[email-masked]>>; Balázs Lengyel <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Qin Wu <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Netmod-ver-dt] Trying to find a slot for further DT discussion whilst we are in Montreal:

Thanks,
Rob

---

From: Balázs Lengyel <[email-masked]>
Date: Tue, 23 Jul 2019 21:18:33 +0000

Ok, Balazs

From: Rob Wilton (rwilton) <[email-masked]> 
Sent: 2019. július 23., kedd 17:13
To: Rob Wilton (rwilton) <[email-masked]>; Reshad Rahman (rrahman)
<[email-masked]>; Joe Clarke (jclarke) <[email-masked]>; Balázs
Lengyel <[email-masked]>; [email-masked]; Qin Wu
<[email-masked]>
Cc: [email-masked]
Subject: RE: Trying to find a slot for further DT discussion whilst we are
in Montreal:

OK, let’s meet at 10:40 on Thursday morning in the Code Lounge, Parc Mont
Royal.  We can then decide how long we want to meet for, i.e. just the
morning, or continue after lunch as well.

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]
<mailto:[email-masked]> > On Behalf Of Rob Wilton (rwilton)
Sent: 23 July 2019 10:28
To: Reshad Rahman (rrahman) <[email-masked] <mailto:[email-masked]> >;
Joe Clarke (jclarke) <[email-masked] <mailto:[email-masked]> >; Balázs
Lengyel <[email-masked] <mailto:[email-masked]> >;
[email-masked] <mailto:[email-masked]> ; Qin Wu
<[email-masked] <mailto:[email-masked]> >
Cc: [email-masked] <mailto:[email-masked]> 
Subject: [Netmod-ver-dt] Trying to find a slot for further DT discussion
whilst we are in Montreal:

Please complete this Doodle poll, so that we can find 1 or 2 slots for
further discussions.

Thanks,

Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 23 Jul 2019 21:20:22 +0000

See you there.

Joe

Thanks,
Rob

Thanks,
Rob

---

From: "Wubo (lana)" <[email-masked]>
Date: Tue, 23 Jul 2019 21:21:55 +0000

Ok, See you there.
Thanks,Bo

发件人: Balázs Lengyel [mailto:[email-masked]]
发送时间: 2019年7月24日 5:19
收件人: Rob Wilton (rwilton) <[email-masked]>; Reshad Rahman (rrahman) <[email-masked]>; Joe Clarke (jclarke) <[email-masked]>; Wubo (lana) <[email-masked]>; Qin Wu <[email-masked]>
抄送: [email-masked]
主题: RE: Trying to find a slot for further DT discussion whilst we are in Montreal:

Ok, Balazs

From: Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>>
Sent: 2019. július 23., kedd 17:13
To: Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>>; Reshad Rahman (rrahman) <[email-masked]<mailto:[email-masked]>>; Joe Clarke (jclarke) <[email-masked]<mailto:[email-masked]>>; Balázs Lengyel <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Qin Wu <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: Trying to find a slot for further DT discussion whilst we are in Montreal:

Thanks,
Rob

Thanks,
Rob

---

From: Qin Wu <[email-masked]>
Date: Tue, 23 Jul 2019 23:01:36 +0000

Guys, I have time conflict and will try to join and leave earlier.

-Qin

________________________________
发件人: Wubo (lana)
发送时间: 2019年7月24日 5:21
收件人: Balázs Lengyel; Rob Wilton (rwilton); Reshad Rahman (rrahman); Joe Clarke (jclarke); Qin Wu
抄送: [email-masked]
主题: 答复: Trying to find a slot for further DT discussion whilst we are in Montreal:

Ok, See you there.
Thanks,Bo

Ok, Balazs

Thanks,
Rob

Thanks,
Rob