Subject: Re: [Netmod-ver-dt] Meeting up to discuss slides

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Sun, 21 Jul 2019 15:05:14 +0000

Thanks Rob.

Slide 7: might be worth highlighting that this allows for different versioning schemes, i.e not tied to semver. E.g. this could be added to the 2nd bullet?
Slide 28: yes we should ask for adoption of yang-module-versioning.
Slide 28: it’d be great if DT could help advance the YANG packages and ver selection drafts

Regards,
Reshad.

From: Netmod-ver-dt <[email-masked]> on behalf of "Rob Wilton (rwilton)" <[email-masked]>
Date: Saturday, July 20, 2019 at 8:45 PM
To: "[email-masked]" <[email-masked]>
Subject: [Netmod-ver-dt] Meeting up to discuss slides

Hi,

As discussed in the meeting, I suggest that we try and meet up somewhere around the registration area tomorrow at 3 pm for folks that are free.   Perhaps in the code lounge area if we can find somewhere.

I’ve not quite finished the slides, but will finish them tomorrow morning.  I’ve attached the slides that I have so far.

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Sun, 21 Jul 2019 15:45:37 +0000

On Jul 21, 2019, at 11:05, Reshad Rahman (rrahman) <[email-masked]<mailto:[email-masked]>> wrote:

Thanks Rob.

Indeed.

On slide 2, my last name is missing the ‘e’ (but it’s there on slide 3 :-) )

Agreed here.  This could be a sub-bullet (or simply a talking point).

+1

On these slides, should we call out that one will need to perhaps hunt back through previous module files to build the full lineage?  Meaning, this has implications if people want to trim old revision statements from modules.

Joe

Regards,
Reshad.

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> on behalf of "Rob Wilton (rwilton)" <[email-masked]<mailto:[email-masked]>>
Date: Saturday, July 20, 2019 at 8:45 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Netmod-ver-dt] Meeting up to discuss slides

Hi,

Thanks,
Rob
_______________________________________________
Netmod-ver-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Sun, 21 Jul 2019 15:59:01 +0000

From: Joe Clarke (jclarke)
Sent: 21 July 2019 11:46
To: Reshad Rahman (rrahman) <[email-masked]>
Cc: Rob Wilton (rwilton) <[email-masked]>; [email-masked]
Subject: Re: [Netmod-ver-dt] Meeting up to discuss slides

Thanks Rob.

Indeed.

[RW]
Sorry, now fixed 😉

[RW]
Yup, I’ve tweaked this.

+1

On these slides, should we call out that one will need to perhaps hunt back through previous module files to build the full lineage?  Meaning, this has implications if people want to trim old revision statements from modules.
[RW]
Not sure, it might be worth just covering this verbally.

Thanks,
Rob

Joe

Regards,
Reshad.

Hi,

Thanks,
Rob