Subject: [Netmod-ver-dt] Today's meeting/agenda

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 19 Sep 2019 10:47:32 +0000

Hi,

IIRC, Joe cannot make the meeting today, so possibly we should defer further discussion on the YANG Semver draft until next week.  If anyone hasn't reviewed this, but would like to do so before it is published then please can you try and review by the end of this week, so that we can hopefully have a final version ready for Thurs 26th.

Balazs, is there any urgent stuff that we need to discuss on the schema comparison draft?

Agenda:

  1.  Agree updates to YANG module revision handling draft.  I'm hoping that if we have consensus then this updated version of the doc should be ready to go.
  2.  Any urgent discussion on the YANG Semver draft (otherwise we should defer until Joe is back).
  3.  Discussion on version selection (capabilities)
  4.  Discussion on the packages draft and the issues that I raised previously.
  5.  Perhaps trying to prune some of the open issues.

Thanks,
Rob

---

From: Ebben Aries <[email-masked]>
Date: Thu, 19 Sep 2019 13:29:55 +0000

I have a conflict this am and won't be able to attend

> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt