Subject: [Netmod-ver-dt] Today's agenda

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 12 Sep 2019 09:04:48 +0000

Sorry, I should have really sent this earlier in the week.

  1.  Try and review the latest version of the semver spec that Joe is editing.
  2.  Discuss Reshad's questions on the client ver selection draft
  3.  Discuss emails related to the packaging draft
  4.  Time permitting trying to go through some of the issues on https://github.com/rgwilton/YANG-Packages-Draft/issues.  I think that quite a few of these issues can probably just be closed, but it would be nice to confirm before I do so.

Thanks,
Rob

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 12 Sep 2019 10:44:22 +0000

I've just reviewed the YANG Semver spec, and although I've provided some comments, I think that it is pretty close to being ready to publish to the WG.

There probably isn't enough time today, but it would be useful if everyone could review the doc before next Thursday (sooner if possible), perhaps with an aim to get a version published to the WG by the end of the month?

From: Netmod-ver-dt <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: 12 September 2019 10:05
To: [email-masked]
Subject: [Netmod-ver-dt] Today's agenda

1)     Try and review the latest version of the semver spec that Joe is editing.

2)     Discuss Reshad's questions on the client ver selection draft

3)     Discuss emails related to the packaging draft

4)     Time permitting trying to go through some of the issues on https://github.com/rgwilton/YANG-Packages-Draft/issues.  I think that quite a few of these issues can probably just be closed, but it would be nice to confirm before I do so.

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Thu, 12 Sep 2019 13:51:33 +0000

On Sep 12, 2019, at 05:04, Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>> wrote:

I can only attend the first half today.

Joe

  1.  Try and review the latest version of the semver spec that Joe is editing.
  2.  Discuss Reshad’s questions on the client ver selection draft
  3.  Discuss emails related to the packaging draft
  4.  Time permitting trying to go through some of the issues on https://github.com/rgwilton/YANG-Packages-Draft/issues.  I think that quite a few of these issues can probably just be closed, but it would be nice to confirm before I do so.

Thanks,
Rob

_______________________________________________
Netmod-ver-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod-ver-dt