Subject: [Netmod-ver-dt] Uploading the semver draft

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Thu, 3 Oct 2019 18:22:20 +0000

I’m trying to upload the semver draft, but it has been replaced by the module versioning draft.  I’m wondering if we should either get that draft’s metadata changed or if we should rename this -01 draft to a new -00 (something like draft-verdt-netmod-yangver).

Thoughts?

Joe

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Fri, 4 Oct 2019 08:31:45 +0000

Hi Joe,

I think that the existing name is good (i.e. having semver in the filename is probably useful, and having it as an -01 is probably also useful).

So, I think that it would be good to try and get the metadata fixed so that it is an -01 and it has the provenance. 

But I don't feel too strongly, particularly if this ends up being too much hassle.

Thanks,
Rob

> -----Original Message-----
> From: Netmod-ver-dt <[email-masked]> On Behalf Of Joe
> Clarke (jclarke)
> Sent: 03 October 2019 19:22
> To: [email-masked]
> Subject: [Netmod-ver-dt] Uploading the semver draft
> 
> I’m trying to upload the semver draft, but it has been replaced by the
> module versioning draft.  I’m wondering if we should either get that
> draft’s metadata changed or if we should rename this -01 draft to a new -
> 00 (something like draft-verdt-netmod-yangver).
> 
> Thoughts?
> 
> Joe
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Fri, 4 Oct 2019 13:10:22 +0000

> On Oct 4, 2019, at 04:31, Rob Wilton (rwilton) <[email-masked]> wrote:
> 
> Hi Joe,
> 

I pinged the chairs to get the metadata changed.

Joe