Subject: [Netmod-ver-dt] Requirements expiring

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Sun, 29 Dec 2019 12:04:30 +0000

Hey, all.  Happy New Year.  I was just notified that thee requirements draft will expire on Jan 4.  I can do a zero-change rev to keep it around.  I know we said that there was no compelling reason to take this to RFC, but  I think we should keep it live until at least we get a solution set adopted.

Thoughts?

Joe

---

From: Mahesh Jethanandani <[email-masked]>
Date: Sun, 29 Dec 2019 07:18:57 -0500

Makes sense.

> On Dec 29, 2019, at 7:04 AM, Joe Clarke (jclarke) <[email-masked]> wrote:
> 
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt

Mahesh Jethanandani
[email-masked]