Subject: [Netmod-ver-dt] Today's meeting

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 16 Jan 2020 12:18:16 +0000

We can agree at the beginning of the meeting, but my proposal for today's meeting is:

  *   Evaluate the model updates that I proposed - is this on the right track?
  *   Check whether the examples that I provide work, are sane, and are not too complex.
  *   Continue to try and resolve the questions from last week, with some discussion over the alias.

Really, I think that we want to know whether we a converging on a solution that we can use to update the version selection draft with, so that we can post that alongside the other drafts, and ask the chairs for WG adoption.
I'm also aware that some minor updates to the packages draft are required, based on the model changes; and probably a minor update of the solution overview draft would be helpful.
I don't think that it is necessarily feasible to get these done by the end of Jan, but I think that it would be good to try and have the docs done by the middle of Feb.

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Thu, 16 Jan 2020 13:15:08 +0000

I likely won’t make the call today, but I have been looking over the examples, and I’ll provide any additional feedback on the list.

Joe

PGP Key : https://www.marcuscom.com/pgp.asc

On Jan 16, 2020, at 13:18, Rob Wilton (rwilton) <[email-masked]> wrote:

We can agree at the beginning of the meeting, but my proposal for today’s meeting is:

  *   Evaluate the model updates that I proposed – is this on the right track?
  *   Check whether the examples that I provide work, are sane, and are not too complex.
  *   Continue to try and resolve the questions from last week, with some discussion over the alias.

Really, I think that we want to know whether we a converging on a solution that we can use to update the version selection draft with, so that we can post that alongside the other drafts, and ask the chairs for WG adoption.
I’m also aware that some minor updates to the packages draft are required, based on the model changes; and probably a minor update of the solution overview draft would be helpful.
I don’t think that it is necessarily feasible to get these done by the end of Jan, but I think that it would be good to try and have the docs done by the middle of Feb.

Thanks,
Rob
_______________________________________________
Netmod-ver-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod-ver-dt