Subject: Re: [Netmod-ver-dt] Requirements expiring

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 2 Jan 2020 14:26:19 +0000

+1

On 2019-12-29, 7:19 AM, "Netmod-ver-dt on behalf of Mahesh Jethanandani" <[email-masked] on behalf of [email-masked]> wrote:

    Makes sense.
    
    > On Dec 29, 2019, at 7:04 AM, Joe Clarke (jclarke) <[email-masked]> wrote:
    > 
    > Hey, all.  Happy New Year.  I was just notified that thee requirements draft will expire on Jan 4.  I can do a zero-change rev to keep it around.  I know we said that there was no compelling reason to take this to RFC, but  I think we should keep it live until at least we get a solution set adopted.
    > 
    > Thoughts?
    > 
    > Joe
    > _______________________________________________
    > Netmod-ver-dt mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/netmod-ver-dt
    
    Mahesh Jethanandani
    [email-masked]
    _______________________________________________
    Netmod-ver-dt mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Thu, 2 Jan 2020 15:17:22 +0000

I did this.  We’re now live at -02 well through 107.

Joe

> On Jan 2, 2020, at 09:26, Reshad Rahman (rrahman) <[email-masked]> wrote:
> 
> 
> +1
> 
>