Subject: [Netmod-ver-dt] Today's meeting minutes

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 25 Feb 2020 15:09:16 +0000

I think that this is the conclusion from today's meeting, please send anything that I've missed.

Aim to get updated text by Wed's evening, Rob will merge on Thurs, hopefully review and post on Friday.

Bo:

  *   Clarify or give a better explanation of schema-set earlier in the document.
  *   Clean up example 1 in appendix.

Jason:

  *   Provide text about what sessions, i.e. cannot change schema in a session, kicking clients off if the session is changed, and what we are discussing in the first half of today's meeting.

Reshad:

  *   Improve/expand RESTCONF text, e.g. define what the path is used to access the RESTCONF resources, highlight that this applies to all NETCONF resources, RPCs, datastores, etc.

Rob:

  *   Delete RPC from model, section 6, and check other text
  *   Fix up intro text in section 10.
  *   Process nits/other comments raised by Reshad/Jason
  *   Improve the second appendix example, perhaps remove custom schema from the example.

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 25 Feb 2020 17:39:06 +0000

Rob, et al.  I’ve been out quite a bit with work travel, illness, and PTO.  But I am returning to the world next week, and I could help out if/where need be.

Joe

On Feb 25, 2020, at 10:09, Rob Wilton (rwilton) <rwilton=[email-masked]<mailto:rwilton=[email-masked]>> wrote:

I think that this is the conclusion from today’s meeting, please send anything that I’ve missed.

Aim to get updated text by Wed’s evening, Rob will merge on Thurs, hopefully review and post on Friday.

Bo:

Jason:

  *   Provide text about what sessions, i.e. cannot change schema in a session, kicking clients off if the session is changed, and what we are discussing in the first half of today’s meeting.

Reshad:

Rob:

Thanks,
Rob
_______________________________________________
Netmod-ver-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 26 Feb 2020 11:13:53 +0000

Any help reviewing would be great.  I’m hoping that we can get a draft published by Friday so that the WG has time to consider it for adoption before 107.

I’m still not convinced that the DT will have reached a final consensus that we are all convinced that we have exactly the right solution, but I think that is okay and it is still the right time to ask the WG for feedback on the DT direction.

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Joe Clarke (jclarke)
Sent: 25 February 2020 17:39
To: Rob Wilton (rwilton) <rwilton=[email-masked]>
Cc: [email-masked]
Subject: Re: [Netmod-ver-dt] Today's meeting minutes

Joe

Bo:

·        Clarify or give a better explanation of schema-set earlier in the document.

·        Clean up example 1 in appendix.

Jason:

·        Provide text about what sessions, i.e. cannot change schema in a session, kicking clients off if the session is changed, and what we are discussing in the first half of today’s meeting.

Reshad:

·        Improve/expand RESTCONF text, e.g. define what the path is used to access the RESTCONF resources, highlight that this applies to all NETCONF resources, RPCs, datastores, etc.

Rob:

·        Delete RPC from model, section 6, and check other text

·        Fix up intro text in section 10.

·        Process nits/other comments raised by Reshad/Jason

·        Improve the second appendix example, perhaps remove custom schema from the example.

Thanks,
Rob