Subject: [Netmod-ver-dt] Updated version selection draft

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 13 Feb 2020 18:15:11 +0000

Hi,

I have had a go at updating the version selection draft based on the discussions, updated XML and TXT attached.

I think that this still needs some more work, but I am on PTO tomorrow and I was wondering if it would be worth looking at before Tuesday's meeting to see if this is going in the right direction?  And what extra text we think needs to be added.

The RPC text needs to be fixed, and also the examples at the end cleaned up properly.  And probably a once through the whole doc improving the English, there might also be stuff missing, and other stuff that shouldn't be in there.

Would it also be useful to commit this to the repository so others can help update it?

Thanks,
Rob

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 18 Feb 2020 13:43:01 +0000

Thx Rob.

I think you and I were still having some debate about the RPC (and especially the "translate" flag).

It comes back to my point that I think internal representations and startup formats should probably be out of scope. The selection is purely about the schema "window" that a particular NETCONF/RESTCONF session is using to edit & view the config/state IMO.

Jason

From: Netmod-ver-dt <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: Thursday, February 13, 2020 1:15 PM
To: [email-masked]
Subject: [Netmod-ver-dt] Updated version selection draft

Hi,

Thanks,
Rob