Subject: [Netmod-ver-dt] Collapsing github branches

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Fri, 28 Feb 2020 14:03:42 +0000

I propose collapsing the develop branch in github to master.  If anyone happens to access the github repository, issue pull requests, etc, then I think that it is easier if it is on the master branch.

Any issues?

Thanks,
Rob

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Fri, 28 Feb 2020 14:09:43 +0000

Sounds good.

From: Netmod-ver-dt <[email-masked]> on behalf of "Rob Wilton (rwilton)" <rwilton=[email-masked]>
Date: Friday, February 28, 2020 at 9:04 AM
To: "[email-masked]" <[email-masked]>
Subject: [Netmod-ver-dt] Collapsing github branches

Any issues?

Thanks,
Rob