Subject: [Netmod-ver-dt] Meeting slots, and propose cancelling this week.

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 3 Feb 2020 16:21:51 +0000

The Netmod Ver DT meetings unfortunately coincide with the fortnightly IESG meetings, which I am encouraged to dial into over the next 6 weeks and required to dial into after that.

So that presents 3 options:

  1.  We keep the same regular slot, but I'll have to miss every other meeting.
  2.  We change the frequency of the DT meeting to fortnightly
  3.  We keep weekly DT slots, but need to find another time

It may be that the design team formally shuts down once we have provided the documents to WG for adoption, and further work continues on the WG alias.  Although, it seems likely that we will want to continue to have regular sync ups between the authors anyway.

For this week, I know that Jason is away, and hence it may make sense for us to just skip it, which is gives us a bit more time to workout a plan.

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Mon, 3 Feb 2020 16:34:49 +0000

On Feb 3, 2020, at 11:21, Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>> wrote:

  1.  We keep the same regular slot, but I’ll have to miss every other meeting.
  2.  We change the frequency of the DT meeting to fortnightly
  3.  We keep weekly DT slots, but need to find another time

I vote for 2.

  1.

Yes, I think so.  Likely we’ll get some editors to drive each of the documents with the broader WG.

Sounds good.

Joe

Thanks,
Rob

_______________________________________________
Netmod-ver-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Mon, 3 Feb 2020 19:18:08 +0000

Good with me.

From: Netmod-ver-dt <[email-masked]> on behalf of "Joe Clarke (jclarke)" <[email-masked]>
Date: Monday, February 3, 2020 at 11:35 AM
To: "Rob Wilton (rwilton)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Netmod-ver-dt] Meeting slots, and propose cancelling this week.

I vote for 2.

  1.

Sounds good.

Joe

Thanks,
Rob

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 5 Feb 2020 16:58:42 +0000

good with me too.

From: Netmod-ver-dt <[email-masked]> On Behalf Of Reshad Rahman (rrahman)
Sent: Monday, February 3, 2020 11:18 AM
To: Joe Clarke (jclarke) <[email-masked]>; Rob Wilton (rwilton) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Netmod-ver-dt] Meeting slots, and propose cancelling this week.

Good with me.

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> on behalf of "Joe Clarke (jclarke)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, February 3, 2020 at 11:35 AM
To: "Rob Wilton (rwilton)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Netmod-ver-dt] Meeting slots, and propose cancelling this week.

I vote for 2.

  1.

Sounds good.

Joe

Thanks,
Rob

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 11 Feb 2020 10:59:48 +0000

Sorry but I’ve mucked up here.  In turns out that I will have IESG meetings every Thursday that overlap with the DT slot, and I need to attend this week.

Hence, I’ve put up a doodle poll to try and find another time, trying to keep roughly the same time zone slots that we have now.

https://doodle.com/poll/ibivnfwgyuyzfbx8

Thanks,
Rob

From: Joe Clarke (jclarke) <[email-masked]>
Sent: 03 February 2020 16:35
To: Rob Wilton (rwilton) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Netmod-ver-dt] Meeting slots, and propose cancelling this week.

I vote for 2.

  1.

Sounds good.

Joe

Thanks,
Rob

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 12 Feb 2020 10:11:28 +0000

The best time from the Doodle poll seems to be 2-3 pm GMT on Tuesdays.  I will send out an updated webex.

The next meeting will be on Tuesday 18th.  I’m in the process of trying to update the version selection draft to reflect what has been discussed/agreed so far to see what is left to agree to reach a stage of it being good enough for a WG adoption poll.

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: 11 February 2020 11:00
To: Joe Clarke (jclarke) <[email-masked]>; Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]>; Reshad Rahman (rrahman) <[email-masked]>; [email-masked]; Balázs Lengyel <[email-masked]>; [email-masked]; Mahesh Jethanandani <[email-masked]>; Ebben Aries <[email-masked]>
Subject: Re: [Netmod-ver-dt] Meeting slots, and propose cancelling this week.

Thanks,
Rob

From: Joe Clarke (jclarke) <[email-masked]<mailto:[email-masked]>>
Sent: 03 February 2020 16:35
To: Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Netmod-ver-dt] Meeting slots, and propose cancelling this week.

I vote for 2.

  1.

Sounds good.

Joe

Thanks,
Rob