Subject: Re: [Netmod-ver-dt] Update on the draft - please review

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Fri, 28 Feb 2020 14:09:23 +0000

Thanks Rob. I will review this morning.

From: Netmod-ver-dt <[email-masked]> on behalf of "Rob Wilton (rwilton)" <rwilton=[email-masked]>
Date: Friday, February 28, 2020 at 8:59 AM
To: "[email-masked]" <[email-masked]>
Subject: [Netmod-ver-dt] Update on the draft - please review

Thank you everyone for providing reviews and text to help get this draft into shape.

I’ve updated the second example text, and merged in Reshad’s RESTCONF changes.  Unless I have missed something, I hope that I have incorporated everything that anyone has raised over the last week.

The online xml2rfc tool appears to be broken at the moment, but I have regenerated it from a local install.

If you wish to review, then if you can provide comments today that would be great.  Please restrict this to “must fix” issues only.

I’ll also review the doc this afternoon to see if there is anything I have missed, but I suspect that we have got this good enough, and it is more important to get this published and in front of the WG for an adoption call, rather than spending further time polishing it.

Thanks,
Rob

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Fri, 28 Feb 2020 20:30:18 +0000

Probably because of ver-selection overload in the brain, I didn’t find any major issue in the doc. We’re ready for last call ☺

Not sure how important this is right now but the date in the file statement doesn’t match the revision date, and the revision date hasn’t been updated.

   <CODE BEGINS> file [email-masked]<mailto:[email-masked]>

     revision 2019-11-29 {
       description
         "Initial revision";
       reference
         "RFC XXXX: YANG Schema Selection";
     }

Regards,
Reshad.

From: Netmod-ver-dt <[email-masked]> on behalf of "Reshad Rahman (rrahman)" <rrahman=[email-masked]>
Date: Friday, February 28, 2020 at 9:10 AM
To: "Rob Wilton (rwilton)" <rwilton=[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Netmod-ver-dt] Update on the draft - please review

Thanks,
Rob

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Sat, 29 Feb 2020 07:02:53 +0000

Fixed.  It also means that I can update it with a Feb 29th date.

I’m going to ship it.

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Reshad Rahman (rrahman)
Sent: 28 February 2020 20:30
To: Rob Wilton (rwilton) <rwilton=[email-masked]>; [email-masked]
Subject: Re: [Netmod-ver-dt] Update on the draft - please review

     revision 2019-11-29 {
       description
         "Initial revision";
       reference

Regards,
Reshad.

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> on behalf of "Reshad Rahman (rrahman)" <rrahman=[email-masked]<mailto:rrahman=[email-masked]>>
Date: Friday, February 28, 2020 at 9:10 AM
To: "Rob Wilton (rwilton)" <rwilton=[email-masked]<mailto:rwilton=[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Netmod-ver-dt] Update on the draft - please review

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> on behalf of "Rob Wilton (rwilton)" <rwilton=[email-masked]<mailto:rwilton=[email-masked]>>
Date: Friday, February 28, 2020 at 8:59 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Netmod-ver-dt] Update on the draft - please review

Thanks,
Rob