Subject: Re: [Netmod-ver-dt] Today's meeting

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 4 Feb 2020 17:18:11 +0000

I would like to post the updated YANG packages draft as soon as possible so that folks in the WG have time to read this before we manage to publish the updated version select draft.

I think that the draft is probably good enough to go as is, but if you would like to review it then please can you do so and provide comments by Friday, or otherwise let me know if you need more time.

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: 30 January 2020 11:12
To: [email-masked]
Subject: [Netmod-ver-dt] Today's meeting

Proposed agenda for today's meeting:

(1)    Discuss timing of publishing the YANG packages draft.  I would like to publish this sooner rather than later, so that folks have an opportunity to digest it before the WG adoption call.

(2)    Continue the discussion on YANG versioning:

a.       We should try and decide whether we want to proceed with the model that I posted this week, or go back to the previous version.

(3)    Discuss next steps to getting an updated version of the document before the WG and request adoption.

Thanks,
Rob

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 4 Feb 2020 20:50:38 +0000

IMO it is good enough to post. I won't be able to make the meeting tomorrow - this is a bit of a crazy week.

From: Netmod-ver-dt <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: Tuesday, February 4, 2020 9:18 AM
To: [email-masked]
Subject: Re: [Netmod-ver-dt] Today's meeting

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of Rob Wilton (rwilton)
Sent: 30 January 2020 11:12
To: [email-masked]<mailto:[email-masked]>
Subject: [Netmod-ver-dt] Today's meeting

a.      We should try and decide whether we want to proceed with the model that I posted this week, or go back to the previous version..

Thanks,
Rob