Subject: [Netmod-ver-dt] Tomorrow's meeting

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 9 Mar 2020 13:46:18 +0000

Sorry, but tomorrow's meeting clashes with an urgent IESG meeting to discuss IETF 107 planning.

I'm happy to either cancel, or for it to proceed without me - in which case Reshad/Joe might be able to host.

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Mon, 9 Mar 2020 13:48:57 +0000

On Mar 9, 2020, at 09:46, Rob Wilton (rwilton) <rwilton=[email-masked]<mailto:rwilton=[email-masked]>> wrote:

Sorry, but tomorrow’s meeting clashes with an urgent IESG meeting to discuss IETF 107 planning.

I’m happy to either cancel, or for it to proceed without me – in which case Reshad/Joe might be able to host.

I think what the IESG is discussing will dictate our next DT steps (i.e., prep slides for a 107 presentation or prep for some interim at an unknown point in the future).  What we need to know is who will be presenting what.  Last meeting, Jason and I were discussing who would own semver and version selection.  Jason, any more thoughts?

Joe