Subject: [Netmod-ver-dt] Tomorrow's meeting

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 2 Mar 2020 16:09:10 +0000

Hi,

I think that it might still be useful to meet tomorrow.  I think that we should start planning for what we will present in NETMOD and also figure out how long we need to present for, and who will present.  If the WG adoption call happens before IETF 107 then I hope that we will be able to give over the majority of the time to handling issues that arise during the adoption. But I think that it might also be useful to give a quick overview, and highlight what has changed since 106.

Proposed structure:

  1.  Intro & DT update ( 10-15 mins)
     *   Restate the high-level problem that the drafts aim to solve (1 slide)
     *   Give current DT status (1 slide)
     *   Give summary of solution:

                                                               i.      1 slide listing the full set of docs (inc requirements)

                                                             ii.      1 slide reminding how they fit together

                                                           iii.      5 slides (1 per draft) covering the purpose of each solution draft

                                                           iv.      2+ slides covering the changes/updates to the packages draft

                                                             v.      2+ slides covering the changes/update to the versioning draft

  1.  Time to discuss open/high priority issues (45+ mins)
     *   Perhaps grouped by draft.  If we haven't received much comment then we can select the higher priority issues from github, to highlight those issues are we want to solicit input from the WG.

We also need to decide on presenters.

If we finish this topic, we could also do with spending some time trying to filter through our issues, to at least work out which ones need further discussion, and which ones we can just close.  We can spend extra time trying to work through the open issues.

Thanks,
Rob

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 10 Mar 2020 12:45:22 +0000

Looks like I won’t be able to attend either…

From: Netmod-ver-dt <[email-masked]> on behalf of "Rob Wilton (rwilton)" <rwilton=[email-masked]>
Date: Monday, March 9, 2020 at 9:46 AM
To: "[email-masked]" <[email-masked]>
Subject: [Netmod-ver-dt] Tomorrow's meeting

Sorry, but tomorrow’s meeting clashes with an urgent IESG meeting to discuss IETF 107 planning.

I’m happy to either cancel, or for it to proceed without me – in which case Reshad/Joe might be able to host.

Thanks,
Rob