Subject: [Netmod-ver-dt] Documents adopted -- time to shift from DT to normal WG processing

From: Lou Berger <[email-masked]>
Date: Tue, 17 Mar 2020 08:30:00 -0400

Hi,

     Adoption of the DT documents is a milestone that marks the 
*successful* completion of the DT's work.    As some of you may know, my 
personal opinion is that this is the final bit of major missing 
functionality in YANG (Benoit may remember this as the last item from a 
conversation at Prague/IETF99!) -- so I really want to thank each of you 
personally for this work.

Thank you all for doing such a great job on this very important 
additional capability!

Now that the documents are adopted, it's time to move from design team 
to normal working processing.  I see no reason to close this list 
immediately, or for anything to change in how you are operating prior to 
our 'IETF107' interim.  The Chairs can announce the closure at the 
interim as well. Post  the interim, I think your regular meetings 
(assuming you continue to have them) should be recast as an 'authors 
discussion' and opened to all in the WG. The WG WebEx remains available 
for these meetings.  Other WGs have been doing this with good success 
and generally low participation/distraction for those not genuinely 
interested in contributing to the work.  Your presentation at the 
interim would be a good time to announce to the WG if/when these 
meetings will take place.

Thank you all again!

Lou

---

From: Benoit Claise <[email-masked]>
Date: Tue, 17 Mar 2020 13:58:54 +0100

Hi Lou,

Yes I do remember.
Good timing for closing the DT ... in light of the OPS AD transition.
Thanks all.

Regards, Benoit
> *successful* completion of the DT's work.    As some of you may know, 
> my personal opinion is that this is the final bit of major missing 
> functionality in YANG (Benoit may remember this as the last item from 
> a conversation at Prague/IETF99!) -- so I really want to thank each of 
> you personally for this work.
>
> immediately, or for anything to change in how you are operating prior 
> to our 'IETF107' interim.  The Chairs can announce the closure at the 
> discussion' and opened to all in the WG. The WG WebEx remains 
> available for these meetings.  Other WGs have been doing this with 
> good success and generally low participation/distraction for those not 
> genuinely interested in contributing to the work.  Your presentation 
> at the interim would be a good time to announce to the WG if/when 
> these meetings will take place.
>
> Thank you all again!
>
> Lou
>
>
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 17 Mar 2020 13:22:42 +0000

Now the real work starts (

Thanks to everyone on the DT, collaboration has been excellent despite multiple disagreements. Special thanks to Rob for being the driving force!

On 2020-03-17, 8:31 AM, "Netmod-ver-dt on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    
    
    Thank you all again!
    
    Lou

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 17 Mar 2020 13:45:38 +0000

I would like to thank everyone who has contributed to this effort.  I know that we still have lots of hard work ahead of us, but it is also worth taking a moment to note what we have achieved so far.

I completely agree with Reshad that collaboration has been excellent, and it has been a real pleasure to work with all of you.  I hope that this collaboration will continue as the documents move through the WG(s).

Regards,
Rob

> -----Original Message-----
> From: Netmod-ver-dt <[email-masked]> On Behalf Of Reshad
> Rahman (rrahman)
> Sent: 17 March 2020 13:23
> To: Lou Berger <[email-masked]>; [email-masked]
> Cc: NetMod WG Chairs <[email-masked]>
> Subject: Re: [Netmod-ver-dt] Documents adopted -- time to shift from DT to
> normal WG processing
> 
> Thanks to everyone on the DT, collaboration has been excellent despite
> multiple disagreements. Special thanks to Rob for being the driving force!
> 
> 
> On 2020-03-17, 8:31 AM, "Netmod-ver-dt on behalf of Lou Berger" <netmod-
> [email-masked] on behalf of [email-masked]> wrote:
> 
>     Hi,
> 
> my
> a
> to
> available

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 17 Mar 2020 14:06:58 +0000

> On Mar 17, 2020, at 09:22, Reshad Rahman (rrahman) <rrahman=[email-masked]> wrote:
> 

Agreed.  The collaboration and conversation was fantastic, and Rob was an excellent leader and motivator.

Joe

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 24 Mar 2020 13:11:39 +0000

coming back late to the party after being off last week ...

It was a great experience working closely with all the DT folks over the past couple of years - thanks all for the excellent ideas and hard work (especially Rob!). And yes, still lots of work to do 😊

Jason

> From: Netmod-ver-dt <[email-masked]> On Behalf Of Joe
> Clarke (jclarke)
> Sent: Tuesday, March 17, 2020 10:07 AM
> To: Reshad Rahman (rrahman) <rrahman=[email-masked]>
> Cc: NetMod WG Chairs <[email-masked]>; Lou Berger
> <[email-masked]>; [email-masked]
> > On Mar 17, 2020, at 09:22, Reshad Rahman (rrahman)
> <rrahman=[email-masked]> wrote:
> >