Subject: [Netmod-ver-dt] Notes from todays meeting

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 25 Mar 2020 14:57:54 +0000

Meeting notes for 25 March:

  *   Reshad, Joe, Balazs, Bo, Jason, Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: 03 March 2020 15:10
To: [email-masked]
Subject: [Netmod-ver-dt] Possible choices for editors

Obviously conditional on input from WG chairs & adoption results.

>From discussion today:

6) draft-verdt-netmod-yang-schema-comparison-00 - Reshad?
  - Schema comparison tooling, unchanged from the version presented at 106.
[RW] Reshad slides,  Reshad to present
Proposed editor: Reshad

5) draft-wilton-netmod-yang-ver-selection-02 - Joe/Jason?
  - Version selection, updated since 106, as per notes below
[RW]  Jason slides + Joe slides, Jason to present in Netmod & Netconf

  *   Add slide to introduce and defer questions on other drafts?
  *   Perhaps focus on the NETCONF issues?
  *   Netconf, Mon Apr 6, 10 am Eastern
Proposed editors: Joe/Jason

4) draft-rwilton-netmod-yang-packages-03 - Bo/Jason?
  - YANG packages draft, updated since 106
[RW] Bo slides, Bo to present
Proposed editors: Bo/Jason

2) draft-verdt-netmod-yang-module-versioning-01 - Balazs/Reshad?
  - Base module versioning solution, unchanged from the version presented at 106.
[RW] Reshad slides, Reshad to present
Proposed editors: Balazs/Reshad

3) draft-verdt-netmod-yang-semver-01 - Joe/Jason
  - YANG Semantic version numbers, unchanged from the version presented at 106.
[RW] Joe slides, Joe to present
Proposed editors: Joe/Jason

1) draft-verdt-netmod-yang-solutions-03 - tbd/Sue/Mahesh ???
  - Solution overview, updated since 106 to cover updates to version selection and schema comparison drafts.
[RW] No slides yet?

  *   Do we bring these as information RFC
  *   Do we want the solution overview doc?
Proposed editors: Tbd, perhaps get external editor if required.

DT update:

0) requirements draft - Joe

[RW] Rob present DT update + requirements doc status (take to info RFC), + yang solutions (change name, take to info RFC?)
  - Already adopted.

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Wed, 25 Mar 2020 15:35:52 +0000

Since I had to drop early, any other actions for me on requirements?  Plus, if anyone has feedback on my semver slides, that would be great.

Joe

On Mar 25, 2020, at 10:57, Rob Wilton (rwilton) <rwilton=[email-masked]<mailto:rwilton=[email-masked]>> wrote:

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of Rob Wilton (rwilton)
Sent: 03 March 2020 15:10
To: [email-masked]<mailto:[email-masked]>
Subject: [Netmod-ver-dt] Possible choices for editors

From discussion today:

4) draft-rwilton-netmod-yang-packages-03 – Bo/Jason?
  - YANG packages draft, updated since 106
[RW] Bo slides, Bo to present
Proposed editors: Bo/Jason

2) draft-verdt-netmod-yang-module-versioning-01 – Balazs/Reshad?
  - Base module versioning solution, unchanged from the version presented at 106.
[RW] Reshad slides, Reshad to present
Proposed editors: Balazs/Reshad

1) draft-verdt-netmod-yang-solutions-03 – tbd/Sue/Mahesh ???
  - Solution overview, updated since 106 to cover updates to version selection and schema comparison drafts.
[RW] No slides yet?

DT update:

[RW] Rob present DT update + requirements doc status (take to info RFC), + yang solutions (change name, take to info RFC?)
  - Already adopted.
_______________________________________________
Netmod-ver-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 25 Mar 2020 17:07:43 +0000

Hi Joe,

I don’t this so.

We agreed that we should concentrate on Module versioning, semver and packages drafts.  The suggestion was to have 2 editors per draft to help share the load.

I was planning on presenting a DT update that basically declares that the DT is complete and we will be moving into regular author meetings with an open invite.

At the same time I was going to ask the question of what the WG should do with the Reqs and Soln overview docs.  Do we aim to publish these as informational RFCs?

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Joe Clarke (jclarke)
Sent: 25 March 2020 15:36
To: Rob Wilton (rwilton) <rwilton=[email-masked]>
Cc: [email-masked]
Subject: Re: [Netmod-ver-dt] Notes from todays meeting

Joe

·       Reshad, Joe, Balazs, Bo, Jason, Rob

From discussion today:

DT update: