Subject: [Netmod-ver-dt] ietf meetings today?

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 23 Mar 2020 13:19:22 +0000

Hi guys,
I'm just back and trying to scan through emails but it is a large pile. Is there any sort of virtual meeting today that I should know about fairly urgently? There is nothing about NETMOD or NETCONF on the IETF 107 agenda.
Jason

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Mon, 23 Mar 2020 13:52:11 +0000

Only brand new WGs or BOFs will meet this week.  Other WGs have been assigned other days in late March and April.  Netmod has March 31 and April 2 as days to meet.  Stay tuned to the list for what is sure to be a timing poll.

Joe

PGP Key : https://www.marcuscom.com/pgp.asc

On Mar 23, 2020, at 09:19, Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]> wrote:

Hi guys,
I'm just back and trying to scan through emails but it is a large pile. Is there any sort of virtual meeting today that I should know about fairly urgently? There is nothing about NETMOD or NETCONF on the IETF 107 agenda.
Jason
_______________________________________________
Netmod-ver-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 23 Mar 2020 08:52:04 -0700

The dates are 4/6 for NETCONF 3/32 and 4/2 for NETMOD. The chairs though can poll and change the date.

> On Mar 23, 2020, at 6:52 AM, Joe Clarke (jclarke) <jclarke=[email-masked]> wrote:
> 
> PGP Key : https://www.marcuscom.com/pgp.asc <https://www.marcuscom.com/pgp.asc>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt <https://www.ietf.org/mailman/listinfo/netmod-ver-dt>

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 23 Mar 2020 16:52:53 +0000

thx. Is that posted somewhere? It doesn't seem to be on the IETF 107 agenda page.  Or is it just being discussed "live" in emails in the WG lists?

From: Mahesh Jethanandani <[email-masked]>
Sent: Monday, March 23, 2020 11:52 AM
To: Joe Clarke (jclarke) <jclarke=[email-masked]>
Cc: Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]>; [email-masked]
Subject: Re: [Netmod-ver-dt] ietf meetings today?

On Mar 23, 2020, at 6:52 AM, Joe Clarke (jclarke) <jclarke=[email-masked]<mailto:jclarke=[email-masked]>> wrote:

Joe

On Mar 23, 2020, at 09:19, Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>> wrote:

Hi guys,
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Mon, 23 Mar 2020 17:09:25 +0000

On Mar 23, 2020, at 12:52, Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>> wrote:

The chairs got a calendar of days for which their WG will meet.  I advertised this for opsawg, but I don’t recall seeing a broader communication.

Joe

From: Mahesh Jethanandani <[email-masked]<mailto:[email-masked]>>
Sent: Monday, March 23, 2020 11:52 AM
To: Joe Clarke (jclarke) <jclarke=[email-masked]<mailto:jclarke=[email-masked]>>
Cc: Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Netmod-ver-dt] ietf meetings today?

Joe

Hi guys,