Subject: [Netmod-ver-dt] Proposed intro slides attached

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 31 Mar 2020 11:16:20 +0000

Apologies that these are so late ... but hopefully they are pretty simple/easy to review!

---

From: Lou Berger <[email-masked]>
Date: Tue, 31 Mar 2020 08:16:30 -0400

Rob/All,

     sorry to be lurking.  Note that DT is not on the agenda and that 
we'll be announcing the formal closure of the DT as part of our 
administrative slot.  But we do have lots of time to hear from the 
authors of  the recently adopted versioning documents - perhaps it makes 
sense to retitle/recast your slides  ;-)

Thanks for all the hard work!!!

Lou

On 3/31/2020 7:16 AM, Rob Wilton (rwilton) wrote:
>
> Apologies that these are so late … but hopefully they are pretty 
> simple/easy to review!
>
>
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 31 Mar 2020 12:26:33 +0000

Okay, I will do. 😉

BTW, I presume that we need to lose this email alias sometime soon …  Is that allowed for there to be an open author’s alias for convenience purposes?

Thanks,
Rob

From: Lou Berger <[email-masked]>
Sent: 31 March 2020 13:17
To: Rob Wilton (rwilton) <[email-masked]>; [email-masked]
Subject: Re: [Netmod-ver-dt] Proposed intro slides attached

Rob/All,

    sorry to be lurking.  Note that DT is not on the agenda and that we'll be announcing the formal closure of the DT as part of our administrative slot.  But we do have lots of time to hear  from the authors of  the recently adopted versioning documents - perhaps it makes sense to retitle/recast your slides  ;-)

Lou
On 3/31/2020 7:16 AM, Rob Wilton (rwilton) wrote:
Apologies that these are so late … but hopefully they are pretty simple/easy to review!

[email-masked]<mailto:[email-masked]>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 31 Mar 2020 12:30:44 +0000

Updated slides (to discuss today).  Lou, do these look okay to you?

Thanks,
Rob

Rob/All,

Lou

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 31 Mar 2020 12:48:26 +0000

I’ll update mine too…

From: Netmod-ver-dt <[email-masked]> on behalf of Lou Berger <[email-masked]>
Date: Tuesday, March 31, 2020 at 8:17 AM
To: "Rob Wilton (rwilton)" <rwilton=[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Netmod-ver-dt] Proposed intro slides attached

Rob/All,

Lou

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 31 Mar 2020 14:07:22 +0000

I also updated yang-semver to remove the bits about the DT (attached).

Rob, your slides look okay to me.  I think we should state opinions on slide 5.  My take would that we take the reqs draft to RFC since we refer to it.

Joe

On Mar 31, 2020, at 08:30, Rob Wilton (rwilton) <rwilton=[email-masked]<mailto:rwilton=[email-masked]>> wrote:

Thanks,
Rob

From: Lou Berger <[email-masked]<mailto:[email-masked]>>
Sent: 31 March 2020 13:17
To: Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Netmod-ver-dt] Proposed intro slides attached

Rob/All,

Lou

<ietf-107-netmod-yang-ver-soln.pptx>_______________________________________________
Netmod-ver-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: Lou Berger <[email-masked]>
Date: Tue, 31 Mar 2020 10:44:18 -0400

I'll ask our AD and get back to you ;-)

On 3/31/2020 8:26 AM, Rob Wilton (rwilton) wrote:
> Is that allowed for there to be an open author’s alias for convenience 
> purposes?

---

From: Lou Berger <[email-masked]>
Date: Tue, 31 Mar 2020 10:49:13 -0400

Looks good.

A general comment to the group:

it would be good to *briefly* summarize the draft (solution being taken 
to address issue, maybe 1 or 2 slides) and list all open issues, 
particularly any raised during adoption.

Thanks!

Lou

On 3/31/2020 8:30 AM, Rob Wilton (rwilton) wrote:
> *From:*Lou Berger <[email-masked]>
> *Sent:* 31 March 2020 13:17
> *To:* Rob Wilton (rwilton) <[email-masked]>; [email-masked]
> *Subject:* Re: [Netmod-ver-dt] Proposed intro slides attached
>
> Rob/All,
>
> authors of  the recently adopted versioning documents - perhaps it 
> makes sense to retitle/recast your slides  ;-)
>
>     [email-masked]  <mailto:[email-masked]>
>