Subject: [Netmod-ver-dt] Meeting today

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 31 Mar 2020 10:50:30 +0000

UK/EU is now on summer time.

According to my calendar today's meeting is at 2 pm BST, i.e. 1 pm UTC.

I was on PTO yesterday (and half of today). I have email to catch up with, but I am in the process of producing short summary slides for Thursday's Netmod meeting.

Thanks,
Rob

---

From: Lou Berger <[email-masked]>
Date: Tue, 31 Mar 2020 08:09:19 -0400

Hi Rob/Authors,

How long do want on the agenda ? -- we have estimated 40-50 minutes for 
a general update on drafts (to ensure all understand what they have 
adopted ;-) and open issues / work to be done.

Thanks,

Lou

On 3/31/2020 6:50 AM, Rob Wilton (rwilton) wrote:
> According to my calendar today’s meeting is at 2 pm BST, i.e. 1 pm UTC.
>
> I was on PTO yesterday (and half of today). I have email to catch up 
> with, but I am in the process of producing short summary slides for 
> Thursday’s Netmod meeting.
>
> Thanks,
> Rob
>
>
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt