Subject: [Netmod-ver-dt] Vancouver

From: Lou Berger <[email-masked]>
Date: Wed, 04 Mar 2020 06:02:51 -0500

Hi,

I just wanted to check how many from the DT think they will be at the 
Vancouver ietf. Please respond if you expect to be there in person.

Also, who is likely to present (can be remote or local)?

Thanks,
Lou

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 4 Mar 2020 12:04:27 +0000

I'll be there, unless if my employer decides to suspend all travel (international only right now afaik). 

On 2020-03-04, 6:03 AM, "Netmod-ver-dt on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    
    Thanks,
    Lou

    _______________________________________________
    Netmod-ver-dt mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Wed, 4 Mar 2020 13:00:53 +0000

As of now, I will be in Vancouver.

Joe

PGP Key : https://www.marcuscom.com/pgp.asc

> On Mar 4, 2020, at 06:03, Lou Berger <[email-masked]> wrote:
> 
> Hi,
> 
> I just wanted to check how many from the DT think they will be at the Vancouver ietf. Please respond if you expect to be there in person.
>

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 4 Mar 2020 15:19:42 +0000

I'm not in Vancouver. 

We were still discussing within the DT who might present at the session.

> -----Original Message-----
> From: Netmod-ver-dt <[email-masked]> On Behalf Of Lou
> Berger
> Sent: Wednesday, March 4, 2020 6:03 AM
> To: [email-masked]
> Cc: netconf-chairs@ietf org <[email-masked]>
> Subject: [Netmod-ver-dt] Vancouver
> 
> Hi,
>

---

From: Balázs Lengyel <[email-masked]>
Date: Thu, 5 Mar 2020 15:08:34 +0000

I will not be there due to Ericsson virus policy.
Balazs

-----Original Message-----
From: Netmod-ver-dt <[email-masked]> On Behalf Of Lou Berger
Sent: 2020. március 4., szerda 12:03
To: [email-masked]
Cc: netconf-chairs@ietf org <[email-masked]>
Subject: [Netmod-ver-dt] Vancouver

Hi,

Thanks,
Lou