Subject: [Netmod-ver-dt] Possible choices for editors

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 3 Mar 2020 15:10:10 +0000

Obviously conditional on input from WG chairs & adoption results.

>From discussion today:

6) draft-verdt-netmod-yang-schema-comparison-00 - Reshad?
  - Schema comparison tooling, unchanged from the version presented at 106.

5) draft-wilton-netmod-yang-ver-selection-02 - Joe/Jason?
  - Version selection, updated since 106, as per notes below

4) draft-rwilton-netmod-yang-packages-03 - Bo?
  - YANG packages draft, updated since 106

2) draft-verdt-netmod-yang-module-versioning-01 - Balazs?
  - Base module versioning solution, unchanged from the version presented at 106.

3) draft-verdt-netmod-yang-semver-01 - Joe/Jason?
  - YANG Semantic version numbers, unchanged from the version presented at 106.

1) draft-verdt-netmod-yang-solutions-03 - Rob?
  - Solution overview, updated since 106 to cover updates to version selection and schema comparison drafts.

0) requirements draft - Joe
  - Already adopted.

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 17 Mar 2020 16:49:20 +0000

Notes from today's DT meeting.

Bo, Joe, Reshad, Rob attended

We plan on keeping the 107 meeting slides format to broadly be the same, but raising more issues.

+ Joe to publish the ietf- version of the drafts.

+ RobW to ask about what we should do with the Reqs draft.

  *   Take to WGLC?
  *   Publish as informational?

+ RobW to raise with NETMOD/NETCONF chairs on the best way forward for progressing these drafts.

See further notes inline below.

From: Netmod-ver-dt <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: 03 March 2020 15:10
To: [email-masked]
Subject: [Netmod-ver-dt] Possible choices for editors

[RW]

  *   Keep this discussion fairly short.

[RW]
Issues:

  *   Move to NETCONF WG?
  *   Does it need to be split due to updating both NETCONF and RESTCONF?

4) draft-rwilton-netmod-yang-packages-03 - Bo?
  - YANG packages draft, updated since 106
[RW]
Bo producing slides
Discussed proposed issues to raise from the github issues list.

[RW]

  *   Feedback from Martin.
  *   Reshad to produce slides for 107.

[RW]

-          Do we mandate IETF drafts use YANG Semver?

-          Joe's going to produce slides.

[RW]

  *   Not planning to say much on this at all, at this stage.