Subject: Re: [Netmod-ver-dt] Collapsing github branches

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 3 Mar 2020 11:57:35 +0000

One more proposal before I do this would be cleanup the directory structure in github:

E.g. I propose changing this to:

rwilton@rwilton-lnx:~/netmod-wg/yang-ver-dt$ ls | sort
common-dependencies
README.md
yang-module-versioning
yang-packages
yang-schema-comparison
yang-schema-selection
yang-semver
yang-solution-overview
yang-versioning-reqs

This doesn’t exactly match the filename of the drafts, but probably matches what the drafts should be called if we fix the filenames.

Now seems like a good opportunity to make this change since presumably nobody is in the middle of editing anything – although I think that git would probably handle this anyway.

Any objections?

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Reshad Rahman (rrahman)
Sent: 28 February 2020 14:10
To: Rob Wilton (rwilton) <rwilton=[email-masked]>; [email-masked]
Subject: Re: [Netmod-ver-dt] Collapsing github branches

Sounds good.

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> on behalf of "Rob Wilton (rwilton)" <rwilton=[email-masked]<mailto:rwilton=[email-masked]>>
Date: Friday, February 28, 2020 at 9:04 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Netmod-ver-dt] Collapsing github branches

I propose collapsing the develop branch in github to master.  If anyone happens to access the github repository, issue pull requests, etc, then I think that it is easier if it is on the master branch.

Any issues?

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 3 Mar 2020 13:48:22 +0000

On Mar 3, 2020, at 06:57, Rob Wilton (rwilton) <rwilton=[email-masked]<mailto:rwilton=[email-masked]>> wrote:

Any objections?

No!  I wholeheartedly agree with you this has been confusing to me at times.  I would appreciate a collapse/cleanup.

Joe

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of Reshad Rahman (rrahman)
Sent: 28 February 2020 14:10
To: Rob Wilton (rwilton) <rwilton=[email-masked]<mailto:rwilton=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Netmod-ver-dt] Collapsing github branches

Sounds good.

Any issues?

Thanks,
Rob

_______________________________________________
Netmod-ver-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod-ver-dt