Subject: Re: [Netmod-ver-dt] [netmod] Presenters!

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 31 Mar 2020 17:13:47 +0000

Chairs, my presentations are attached.

In terms of order of presentations, I don't know what's been communicated yet but my understanding is that we want the following. Members of defunct DT, please double-check:
1) YANG Solutions (Rob). Has to go first.
2) Module-versioning (Reshad), YANG Semver (Joe), YANG Packages (Bo). This seems to be the right order between the 3.
3) Version-selection (Jason), Schema comparison (Reshad). Don't think the order between the 2 matters.

Regards,
Reshad.

On 2020-03-31, 12:23 PM, "netmod on behalf of Kent Watsen" <[email-masked] on behalf of [email-masked]> wrote:

    Presenters,

    1) Please SEND your slides by EOB (EDT) today!  (i.e., in about 8 hours from now).  
    
         This is so they can be uploaded to material manager with sufficient time
         before the meeting so that them may be reviewed by participants before
         the meeting (this is especially important for our non-English native
         participants).

    2) Please ensure that SLIDE NUMBERS are on each slide (w/ title slide optional)
    
         For those that join only by phone can follow along.

    3) Please send PowerPoint (PPTX or PPT).
    
        FWIW, yesterday’s message said to send PDF, but that preference 
        was/is a holdover from before to workaround an in meeting-room 
        Chromebook display issue...

    Again, the goal is that the chairs will drive (screen share) for the entire meeting.  This is primarily to avoid any possible sharing issues that may arise.

    Thanks,
    The NETMOD Chairs

    _______________________________________________
    netmod mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/netmod

---

From: "Wubo (lana)" <[email-masked]>
Date: Wed, 1 Apr 2020 02:30:09 +0000

Hi chairs,

Here is the YANG packages presentation for Thursday.

Thanks,
Bo

-----邮件原件-----
发件人: Netmod-ver-dt [mailto:[email-masked]] 代表 Reshad Rahman (rrahman)
发送时间: 2020年4月1日 1:14
收件人: Kent Watsen <[email-masked]>; [email-masked]
抄送: [email-masked]
主题: Re: [Netmod-ver-dt] [netmod] Presenters!

Regards,
Reshad.

    Presenters,

    

    Thanks,
    The NETMOD Chairs