Subject: [Netmod-ver-dt] ver-dt slides from previous IETF

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 10 Mar 2020 22:55:26 +0000

Hi guys,

Who has the master slides from the previous IETF in ppt format?  I'm particularly interested in the slides above the Semver draft and the Schema Selection draft.

There probably isn't much to say about the Semver draft but there is some work to update slides on the Schema Selection draft (especially to analyze & summarize "changes since last IETF", and to select the key issues to raise in the presentation).

Joe - maybe we can split the work to produce slides for Schema Selection?  I'll take one of the 2 items I mention above and you can tackle the other?

Rgds,
Jason

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 11 Mar 2020 16:05:43 +0000

Hi Jason,

The slides that I had for 106 are attached.

I'm not sure whether they are necessarily the masters or the latest ...

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Sterne, Jason (Nokia - CA/Ottawa)
Sent: 10 March 2020 22:55
To: [email-masked]
Subject: [Netmod-ver-dt] ver-dt slides from previous IETF

Hi guys,

Rgds,
Jason

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Wed, 11 Mar 2020 16:16:38 +0000

On Mar 10, 2020, at 18:55, Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>> wrote:

Hi guys,

I am happy to help with schema selection, but what “other” item did you have in mind?  I think you cover the two key items that should be presented.

Joe

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 11 Mar 2020 16:37:21 +0000

This may be moot now. IETF is cancelled. Any ideas what the next steps are? Do we still want to prepare update slides as a summary of the current situation?

Time is getting a bit tight for me now (away all next week).

From: Rob Wilton (rwilton) <[email-masked]>
Sent: Wednesday, March 11, 2020 12:06 PM
To: Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]>; [email-masked]
Subject: RE: ver-dt slides from previous IETF

Hi Jason,

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of Sterne, Jason (Nokia - CA/Ottawa)
Sent: 10 March 2020 22:55
To: [email-masked]<mailto:[email-masked]>
Subject: [Netmod-ver-dt] ver-dt slides from previous IETF

Hi guys,

Rgds,
Jason

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 11 Mar 2020 17:24:23 +0000

Hi Jason,

This will end up as a WG chairs decision, but I would assume for the moment that there will be a virtual interim meeting, time/date tbd.

I think that we want to prepare update slides.

Thanks,
Rob

From: Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]>
Sent: 11 March 2020 16:37
To: Rob Wilton (rwilton) <[email-masked]>; [email-masked]
Subject: RE: ver-dt slides from previous IETF

From: Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, March 11, 2020 12:06 PM
To: Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: ver-dt slides from previous IETF

Hi Jason,

Thanks,
Rob

Hi guys,

Rgds,
Jason

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Fri, 13 Mar 2020 19:59:28 +0000

Hi guys,

The main slides refer to a separate presentation for Yang version selection but those slides don't seem to be in the set Rob mailed out. Does anyone have those? Joe - it looks like you may have been the presentor for them at IETF 106 ?

Jason

Hi Jason,

Thanks,
Rob

Hi guys,

Rgds,
Jason