Subject: [Netmod-ver-dt] Can't join meeting. RE: Webex meeting changed: NETMOD YANG Version DT

From: Balázs Lengyel <[email-masked]>
Date: Thu, 12 Mar 2020 15:04:51 +0000

The WebEx link does not work for me. Could you send out a new invitation with the valid WebEx link.

Do we have a meeting at all ?

Balazs

-----Original Appointment-----
From: Robert Wilton <[email-masked]> 
Sent: 2018. június 7., csütörtök 15:28
To: Robert Wilton; [email-masked]
Subject: [Netmod-ver-dt] Webex meeting changed: NETMOD YANG Version DT
When: csütörtök 2020. március 12 15:00-16:00 Europe/London.
Where: https://cisco.webex.com/cisco

Robert Wilton changed the Webex meeting information. 

When it's time, join the Webex meeting here. 

Meeting number (access code): 200 574 017 

Meeting password: UdTbwvpT (83829878 from phones)

Occurs every Thursday effective Thursday, 22 August 2019 from 15:00 to 16:00, (UTC+00:00) Dublin, Edinburgh, Lisbon, London 

15:00  |  (UTC+00:00) Dublin, Edinburgh, Lisbon, London  |  1 hr 

 <https://cisco.webex.com/cisco/j.php?MTID=m8b5028d37a8ac680029df69ea516df97> Join

Join by phone

Tap to call in from a mobile device (attendees only)

 <tel:%2B1-866-432-9903,,*01*200574017%2383829878%23*01*> +1-866-432-9903 Call-in toll-free number (US/Canada)

 <tel:%2B1-408-525-6800,,*01*200574017%2383829878%23*01*> +1-408-525-6800 Call-in toll number (US/Canada)

 <https://cisco.webex.com/cisco/globalcallin.php?MTID=m91733a851e1824a7da0510d0564d6ad6> Global call-in numbers  |   <https://www.webex.com/pdf/tollfree_restrictions.pdf> Toll-free calling restrictions

Join from a video system or application

Dial [email-masked]

You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business

Dial [email-masked]

Need help? Go to  <http://help.webex.com> http://help.webex.com

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 12 Mar 2020 15:06:40 +0000

Meeting got moved to Tuesdays couple of weeks ago.

From: Netmod-ver-dt <[email-masked]> on behalf of Balázs Lengyel <balazs.lengyel=[email-masked]>
Date: Thursday, March 12, 2020 at 11:05 AM
To: "Rob Wilton (rwilton)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [Netmod-ver-dt] Can't join meeting. RE: Webex meeting changed: NETMOD YANG Version DT

-----Original Appointment-----
From: Robert Wilton <[email-masked]>
Sent: 2018. június 7., csütörtök 15:28
To: Robert Wilton; [email-masked]
Subject: [Netmod-ver-dt] Webex meeting changed: NETMOD YANG Version DT
When: csütörtök 2020. március 12 15:00-16:00 Europe/London.
Where: https://cisco.webex.com/cisco

Join<https://cisco.webex.com/cisco/j.php?MTID=m8b5028d37a8ac680029df69ea516df97>

Join by phone
Tap to call in from a mobile device (attendees only)
+1-866-432-9903<tel:%2B1-866-432-9903,,*01*200574017%2383829878%23*01*> Call-in toll-free number (US/Canada)
+1-408-525-6800<tel:%2B1-408-525-6800,,*01*200574017%2383829878%23*01*> Call-in toll number (US/Canada)
Global call-in numbers<https://cisco.webex.com/cisco/globalcallin.php?MTID=m91733a851e1824a7da0510d0564d6ad6>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Join from a video system or application
Dial [email-masked]<%20sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<%20sip:[email-masked]>

Need help? Go to http://help..webex.com<http://help.webex.com>