Subject: [Netmod-ver-dt] Next week's meeting

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 2 Apr 2020 10:03:48 +0000

Next week's meeting with clash with Opsawg virtual interim, which means that I & at least Joe won't be able to make at least the first half.

Perhaps only have a 30 min meeting, starting half an hour later than usual, although there is a risk that Opsawg could slightly overrun?  Or alternatively we cancel next week's meeting.

I think that we want to create a new alias for the versioning authors, and a new set of regular webex meeting invites that anyone can join.

Thanks,
Rob

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Thu, 2 Apr 2020 13:49:29 +0000

On Apr 2, 2020, at 06:03, Rob Wilton (rwilton) <rwilton=[email-masked]<mailto:rwilton=[email-masked]>> wrote:

Next week’s meeting with clash with Opsawg virtual interim, which means that I & at least Joe won’t be able to make at least the first half.

Perhaps only have a 30 min meeting, starting half an hour later than usual, although there is a risk that Opsawg could slightly overrun?  Or alternatively we cancel next week’s meeting.

That sounds reasonable to me, too.  I won’t make next week (as you state), and we need to open this up to all WG members.

Joe