Subject: [Netmod-ver-dt] YANG versioning meetings

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 9 Apr 2020 21:16:53 +0000

Hi chairs,

Now that VERDT is over, will you be scheduling a regular meeting (inviting the WG) or is that up to the authors?

Regards,
Reshad.

---

From: Kent Watsen <[email-masked]>
Date: Fri, 10 Apr 2020 02:15:32 +0000

I think that it’s up to the authors now, but I have no issues with scheduling a WebEx for you, if that’s what you’d like…is it?

Separately, Rob was asking before about keeping the “netmod-ver-dt” alias, which I also have no issue with.

Co-chairs agree?

K.

> On Apr 9, 2020, at 5:16 PM, Reshad Rahman (rrahman) <[email-masked]> wrote:
> 
> Hi chairs,
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 10 Apr 2020 06:37:41 -0400

Haven't  we publically stated yes to the first multiple times?

Lou

----------
On April 9, 2020 10:16:07 PM Kent Watsen <[email-masked]> wrote:

> I think that it’s up to the authors now, but I have no issues with 
> scheduling a WebEx for you, if that’s what you’d like…is it?
>

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 14 Apr 2020 14:03:33 +0000

Please schedule a webex on Tuesdays @ 13:00 UTC.

Regards,
Reshad.

From: Lou Berger <[email-masked]>
Date: Friday, April 10, 2020 at 6:37 AM
To: Kent Watsen <[email-masked]>, "Reshad Rahman (rrahman)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: YANG versioning meetings

Lou

________________________________

Co-chairs agree?

K.

On Apr 9, 2020, at 5:16 PM, Reshad Rahman (rrahman) <[email-masked]<mailto:[email-masked]>> wrote:

Hi chairs,

Regards,
Reshad.

---

From: Kent Watsen <[email-masked]>
Date: Tue, 14 Apr 2020 14:33:40 +0000

For how long?  - both duration of each meeting and the reoccurrence interval...

K.

> On Apr 14, 2020, at 10:03 AM, Reshad Rahman (rrahman) <rrahman=[email-masked]> wrote:
> 
>>> On Apr 9, 2020, at 5:16 PM, Reshad Rahman (rrahman) <[email-masked] <mailto:[email-masked]>> wrote:
>>>  
>>> Hi chairs,
>>>  
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 14 Apr 2020 14:42:07 +0000

We’ve been having weekly 1 hr meetings and I think it makes sense to keep it the same for now, say until next IETF. We can revisit every IETF.

Regards,
Reshad.

From: Kent Watsen <[email-masked]>
Date: Tuesday, April 14, 2020 at 10:34 AM
To: "Reshad Rahman (rrahman)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Netmod-ver-dt] YANG versioning meetings

K.

On Apr 14, 2020, at 10:03 AM, Reshad Rahman (rrahman) <rrahman=[email-masked]<mailto:rrahman=[email-masked]>> wrote:

Regards,
Reshad.

From: Lou Berger <[email-masked]<mailto:[email-masked]>>
Date: Friday, April 10, 2020 at 6:37 AM
To: Kent Watsen <[email-masked]<mailto:[email-masked]>>, "Reshad Rahman (rrahman)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: YANG versioning meetings

Haven't  we publically stated yes to the first multiple times?
Lou
________________________________
On April 9, 2020 10:16:07 PM Kent Watsen <[email-masked]<mailto:[email-masked]>> wrote:
I think that it’s up to the authors now, but I have no issues with scheduling a WebEx for you, if that’s what you’d like…is it?

Co-chairs agree?

K.

Hi chairs,

Regards,
Reshad.

_______________________________________________
Netmod-ver-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: Kent Watsen <[email-masked]>
Date: Tue, 14 Apr 2020 16:31:00 +0000

Done!  Starting today, ending two-weeks after IEFT 108 (just in case)

ICS file attached!

K.

YANG Versioning
Hosted by NETMOD Working Group

Tuesday, Apr 21, 2020 9:00 am | 1 hour | (UTC-04:00) Eastern Time (US & Canada)
Occurs every Tuesday effective 4/14/2020 until 8/11/2020 from 1:00 PM to 2:00 PM, (UTC+00:00) Azores
Meeting number: 617 633 719
Password: Pm2SJHakZ23
https://ietf.webex.com/ietf/j.php?MTID=m69b7672296f8f2e930bb005552a25311

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
1-877-668-4493 Call-in toll free number (US/Canada)
Access code: 617 633 719

> On Apr 14, 2020, at 10:42 AM, Reshad Rahman (rrahman) <[email-masked]> wrote:
> 
>> On Apr 14, 2020, at 10:03 AM, Reshad Rahman (rrahman) <rrahman=[email-masked] <mailto:rrahman=[email-masked]>> wrote:
>>  
>> From: Lou Berger <[email-masked] <mailto:[email-masked]>>
>> To: Kent Watsen <[email-masked] <mailto:[email-masked]>>, "Reshad Rahman (rrahman)" <[email-masked] <mailto:[email-masked]>>
>> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> On April 9, 2020 10:16:07 PM Kent Watsen <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/netmod-ver-dt <https://www.ietf.org/mailman/listinfo/netmod-ver-dt>

---

From: Kent Watsen <[email-masked]>
Date: Tue, 14 Apr 2020 16:34:10 +0000

I checked the ICS and noticed that it didn’t have an alarm set - do you want me to add an alarm?

PS: today’s meeting is already past, of course!

K.

> On Apr 14, 2020, at 12:31 PM, Kent Watsen <[email-masked]> wrote:
> 
> https://ietf.webex.com/ietf/j.php?MTID=m69b7672296f8f2e930bb005552a25311 <https://ietf.webex.com/ietf/j.php?MTID=m69b7672296f8f2e930bb005552a25311>
> 
> Join by video system
> Dial [email-masked] <mailto:[email-masked]>
> <yang-versioning.ics>
>> On Apr 14, 2020, at 10:42 AM, Reshad Rahman (rrahman) <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> From: Kent Watsen <[email-masked] <mailto:[email-masked]>>
>> To: "Reshad Rahman (rrahman)" <[email-masked] <mailto:[email-masked]>>

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 14 Apr 2020 17:19:06 +0000

On Apr 14, 2020, at 12:34, Kent Watsen <[email-masked]<mailto:[email-masked]>> wrote:

Probably good to have a 15 minute alarm.

Joe

K.

On Apr 14, 2020, at 12:31 PM, Kent Watsen <[email-masked]<mailto:[email-masked]>> wrote:

ICS file attached!

K.

YANG Versioning

Join by video system
Dial [email-masked]<mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone

<yang-versioning.ics>

On Apr 14, 2020, at 10:42 AM, Reshad Rahman (rrahman) <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
Reshad.

From: Kent Watsen <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, April 14, 2020 at 10:34 AM
To: "Reshad Rahman (rrahman)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Netmod-ver-dt] YANG versioning meetings

K.

Regards,
Reshad.

Co-chairs agree?

K.

Hi chairs,

Regards,
Reshad.

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 14 Apr 2020 17:35:42 +0000

And I believe that invite should be forwarded to netmod alias.

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tuesday, April 14, 2020 at 1:19 PM
To: Kent Watsen <[email-masked]>
Cc: "Reshad Rahman (rrahman)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Netmod-ver-dt] YANG versioning meetings

Joe

K.

ICS file attached!

K.

YANG Versioning

Join by video system

Join by phone

<yang-versioning.ics>

Regards,
Reshad.

K.

Regards,
Reshad.

Co-chairs agree?

K.

Hi chairs,

Regards,
Reshad.

---

From: Kent Watsen <[email-masked]>
Date: Tue, 14 Apr 2020 18:26:30 +0000

Done!  Please check that the 15-minute alarm is set.

Also, note that the Host Key is in the ICS file…

K.

> On Apr 14, 2020, at 1:35 PM, Reshad Rahman (rrahman) <rrahman=[email-masked]> wrote:
> 
>> On Apr 14, 2020, at 12:34, Kent Watsen <[email-masked] <mailto:[email-masked]>> wrote:
>>  
>>> On Apr 14, 2020, at 12:31 PM, Kent Watsen <[email-masked] <mailto:[email-masked]>> wrote:
>>>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 15 Apr 2020 09:04:43 +0000

I’ve also checked with Warren.  I had queried whether it would be okay to create a separate alias for the authors.  He has no concerns but also suggested just opening up the existing netmod-ver-dt (the archives have always been public).

Do the chairs have any objections to keeping the netmod-ver-dt alias, making it open, and cleaning up the description to remove the design team references?

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Kent Watsen
Sent: 10 April 2020 03:16
To: Reshad Rahman (rrahman) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Netmod-ver-dt] YANG versioning meetings

Co-chairs agree?

K.

Hi chairs,

Regards,
Reshad.

---

From: Lou Berger <[email-masked]>
Date: Wed, 15 Apr 2020 11:50:09 -0400

Rob,

     I have negative experiences with open side lists for specific WG 
topics -- basically the  list becomes so large that discussions that 
should take place on the WG list happen on the side list and end up 
including only those "in the know" -- in short I do object to having an 
open (to subscription) side mail list.

At this point I suggest using the standard document list expansions for 
authors discussions.  Wider discussions can be on the WG list.  We can 
also leave the DT untouched so that the archive remains and give folks 
time to transition to the new mode of working.

Lou

On 4/15/2020 5:04 AM, Rob Wilton (rwilton) wrote:
>
> I’ve also checked with Warren.  I had queried whether it would be okay 
> to create a separate alias for the authors.  He has no concerns but 
> also suggested just opening up the existing netmod-ver-dt (the 
> archives have always been public).
>
> Do the chairs have any objections to keeping the netmod-ver-dt alias, 
> making it open, and cleaning up the description to remove the design 
> team references?
>
> Thanks,
> Rob
>
> *From:*Netmod-ver-dt <[email-masked]> *On Behalf Of 
> *Kent Watsen
> *Sent:* 10 April 2020 03:16
> *To:* Reshad Rahman (rrahman) <[email-masked]>
> *Cc:* [email-masked]; [email-masked]
> *Subject:* Re: [Netmod-ver-dt] YANG versioning meetings
>
>     On Apr 9, 2020, at 5:16 PM, Reshad Rahman (rrahman)
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi chairs,
>
>     Now that VERDT is over, will you be scheduling a regular meeting
>     (inviting the WG) or is that up to the authors?
>
>     Regards,
>
>     Reshad.
>
>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 15 Apr 2020 16:19:51 +0000

Hi Lou,

[As an individual contributor to the DT]

I believe the key aim here is to have a convenient handle to email the set of folks actively editing these documents.

Using the -authors aliases might be somewhat awkward given that not everyone who is currently actively working in the design team is listed as an author on all documents and some discussions still transverse multiple drafts.

Please can I check - would you also be opposed to having a closed/private alias with just the document authors on? [This could expand to the full set of draft-authors aliases.]

Or is your point that all email discussion on topics that span more than one WG document should really be on the WG alias anyway?

Thanks,
Rob

> -----Original Message-----
> Sent: 15 April 2020 16:50
> To: Rob Wilton (rwilton) <[email-masked]>; Kent Watsen
> <[email-masked]>; [email-masked]
> Cc: [email-masked]

---

From: Lou Berger <[email-masked]>
Date: Wed, 15 Apr 2020 17:43:25 -0400

Hi Rob,

> Or is your point that all email discussion on topics that span more than one WG document should really be on the WG alias anyway?

exactly!  This will help foster consensus on the work going forward as 
well as bring in others who may wish to contribute to to the detailed 
solution.

Lou

---

From: Kent Watsen <[email-masked]>
Date: Wed, 15 Apr 2020 22:54:57 +0000

I received a private email from someone claiming that the 15-minute alarm was not set.

Can anyone else confirm this?

K.

> On Apr 14, 2020, at 2:26 PM, Kent Watsen <[email-masked]> wrote:
> 
>> On Apr 14, 2020, at 1:35 PM, Reshad Rahman (rrahman) <rrahman=[email-masked] <mailto:rrahman=[email-masked]>> wrote:
>> 
>> From: "Joe Clarke (jclarke)" <[email-masked] <mailto:[email-masked]>>
>> To: Kent Watsen <[email-masked] <mailto:[email-masked]>>
>> Cc: "Reshad Rahman (rrahman)" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 15 Apr 2020 23:12:49 +0000

Outlook is telling me there is a 5 minute reminder

From: Netmod-ver-dt <[email-masked]> On Behalf Of Kent Watsen
Sent: Wednesday, April 15, 2020 6:55 PM
To: Reshad Rahman (rrahman) <rrahman=[email-masked]>
Cc: [email-masked]; Joe Clarke (jclarke) <[email-masked]>; [email-masked]
Subject: Re: [Netmod-ver-dt] YANG versioning meetings

K.

On Apr 14, 2020, at 2:26 PM, Kent Watsen <[email-masked]<mailto:[email-masked]>> wrote:

K.

On Apr 14, 2020, at 1:35 PM, Reshad Rahman (rrahman) <rrahman=[email-masked]<mailto:rrahman=[email-masked]>> wrote:

From: "Joe Clarke (jclarke)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, April 14, 2020 at 1:19 PM
To: Kent Watsen <[email-masked]<mailto:[email-masked]>>
Cc: "Reshad Rahman (rrahman)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Netmod-ver-dt] YANG versioning meetings

Joe

K.

ICS file attached!

K.

YANG Versioning

Join by video system

Join by phone

<yang-versioning.ics>

Regards,
Reshad.

K.

Regards,
Reshad.

Co-chairs agree?

K.

Hi chairs,

Regards,
Reshad.

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 15 Apr 2020 23:55:52 +0000

Same for me.

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wednesday, April 15, 2020 at 7:13 PM
To: Kent Watsen <[email-masked]>, "Reshad Rahman (rrahman)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Joe Clarke (jclarke)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [Netmod-ver-dt] YANG versioning meetings

K.

K.

Joe

K.

ICS file attached!

K.

YANG Versioning

Join by video system

Join by phone

<yang-versioning.ics>

Regards,
Reshad.

K.

Regards,
Reshad.

Co-chairs agree?

K.

Hi chairs,

Regards,
Reshad.

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 16 Apr 2020 18:03:40 +0000

Hi Lou,

Thanks for the clarification.

Regards,
Rob

> Sent: 15 April 2020 22:43
> > I believe the key aim here is to have a convenient handle to email the
> set of folks actively editing these documents.
> >
> > Using the -authors aliases might be somewhat awkward given that not
> everyone who is currently actively working in the design team is listed as
> an author on all documents and some discussions still transverse multiple
> drafts.
> >
> > Please can I check - would you also be opposed to having a
> > closed/private alias with just the document authors on? [This could
> > expand to the full set of draft-authors aliases.]
> >
> > Or is your point that all email discussion on topics that span more than
> one WG document should really be on the WG alias anyway?
> 
> >>       I have negative experiences with open side lists for specific
> >> WG topics -- basically the  list becomes so large that discussions
> >> that should take place on the WG list happen on the side list and end
> >> up including only those "in the know" -- in short I do object to
> >> having an open (to subscription) side mail list.
> >>
> >> At this point I suggest using the standard document list expansions
> >> for authors discussions.  Wider discussions can be on the WG list.
> >> We can also leave the DT untouched so that the archive remains and
> >> give folks time to transition to the new mode of working.
> >>
> >> Lou
> >>
> >>> I’ve also checked with Warren.  I had queried whether it would be
> >>> okay to create a separate alias for the authors.  He has no concerns
> >>> but also suggested just opening up the existing netmod-ver-dt (the
> >>> Do the chairs have any objections to keeping the netmod-ver-dt
> >>> alias, making it open, and cleaning up the description to remove the
> >>> design team references?
> >>>
> >>> Thanks,
> >>> Rob
> >>>