Subject: [Netmod-ver-dt] Presentation in 108

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 13 Jul 2020 15:08:57 -0700

Hi Jason/et. all,

Are you guys planning on presenting the YANG module version draft update, and its impact in NETCONF/RESTCONF in the NETCONF WG meeting in 108? If so, please confirm.

Thanks.

Mahesh Jethanandani
[email-masked]

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 14 Jul 2020 18:27:52 +0000

Hi Mahesh,

We haven't fully synced up on the plan for presentations at IETF but my feeling is that we would not need to present in NETCONF.

The main draft of interested for NETCONF is the version selection but we've been focussed on 2 of the other drafts since March and version selection is unchanged.

So we'll likely just present in NETMOD this time.

Jason

> -----Original Message-----
> From: Netmod-ver-dt <[email-masked]> On Behalf Of Mahesh
> Jethanandani
> Sent: Monday, July 13, 2020 6:09 PM
> To: [email-masked]
> Cc: NETCONF Working Group <[email-masked]>
> Subject: [Netmod-ver-dt] Presentation in 108
> 
> Hi Jason/et. all,
> 
> Are you guys planning on presenting the YANG module version draft update,
> and its impact in NETCONF/RESTCONF in the NETCONF WG meeting in 108? If
> so, please confirm.
> 
> Thanks.
> 
> Mahesh Jethanandani
> [email-masked]
> 
> 
> 
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt