Subject: Re: [Netrqmts] [Inform] Meeting Network Costs

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 21 Jun 2019 12:55:54 +0000

I want to be mindful that we don't stray from the focus on the BoF, which is to explore meeting network requirements. The numbers Portia supplied were intended to give a sense for how much it costs to support a meeting technically, which includes the network itself, the NOC, and the various technical tools involved. 

If you’d like to discuss changes to remote participation, I'm not sure if the BoF is the right place - maybe ask the co-chairs. 

Jason

On 6/20/19, 6:14 PM, "Netrqmts on behalf of Bob Hinden" <[email-masked] on behalf of [email-masked]> wrote:

    Jason,
    
    Seem to me that remote participation is a meeting service just like registration, blue sheets, food, and venues.   The fact that is is provided over the network or the people doing it sit in the NOC is a detail.  
    
    Is this group also looking at evaluating how the IETF does remote participation?  
    
    Bob

    > On Jun 20, 2019, at 3:09 PM, Livingood, Jason <[email-masked]> wrote:
    > 
    > Despite the PDF title this is intended to give a sense of costs to bring network tech to support the meetings - as conveyed perhaps by the subject of the email. 
    > 
    > Regards,
    > Jason 
    > 
    >> On Jun 20, 2019, at 18:03, Bob Hinden <[email-masked]> wrote:
    >> 
    >> Portia,
    >> 
    >> Thanks for the quick response.
    >> 
    >> inline
    >> 
    >>> On Jun 20, 2019, at 2:17 PM, Portia Wenze-Danley <[email-masked]> wrote:
    >>> 
    >>> Hi Bob,
    >>> 
    >>> Comments below.
    >>> ________________________________
    >>>> 
    >>>> 
    >>>> If I understand it correctly, “in kind” means services donated to the IETF.   Is that correct?  If so, it’s not an actual cost.  
    >>> 
    >>>   [pwd] We track “in kind” costs on our budget because although we did not come out of pocket for the expense, we are aware of the costs if a cash outlay is needed.  
    >> 
    >> Understood, but relevant to looking at the costs of the network at IETF meetings it is not an actual cost.   It’s accounting.   If we loose these donations of time and circuits, it will turn into real costs.
    >> 
    >>>> 
    >>>> Remote Participation Services are not a direct NOC expense.   It is to provide service to remote IETF participants.  Why is it included here?
    >>> 
    >>>   [pwd] The benefit of Remote Participation Services extends beyond that to remote participants.  Meetecho is an integral part of the NOC as they also record all of the working groups, plenary and related official IETF sessions.  There is a lot that goes into remote participation support including managing the remote queue to raise hands and inject video and audio into the room.  They also monitor the integrated Jabber room.  They work with the NOC as a team.
    >>>> 
    >> 
    >> Let me try again, it’s not part of NOC Support, it’s part of IETF meeting support.   The title of this sheet is “NOC Expenses”.   Even if we were to find a different way provide a network at IETF meetings (for example, use the hotel network), we would still need to provide these meeting services.  It’s not a NOC expense.
    >> 
    >> Thanks,
    >> Bob
    >> 
    >> 
    >> 
    >> 
    >> 
    >>>> 
    >>>> 
    >>>>> On Jun 20, 2019, at 1:14 PM, Livingood, Jason <[email-masked]> wrote:
    >>>>> 
    >>>>> Hi – In preparation for the BoF at IETF-105, I wanted to share what the LLC’s costs look like (from Portia). This isn’t necessarily to suggest a need to make cuts – so please do **NOT** interpret it in that way! Rather, it is to give a sense of what the costs really are for accommodating our requirements; our direct costs. The indirect costs may be thought of as venues that cannot accommodate our requirements (so Alexa may have some sense of that in advance of the BoF).
    >>>>> 
    >>>>> Portia is the expert on these costs, and so if you have any questions then she’s the right person to respond.
    >>>>> 
    >>>>> Thanks!
    >>>>> Jason
    >>>>> <NOC_Expenses_102-104.pdf>-- 
    >>>>> Netrqmts mailing list
    >>>>> [email-masked]
    >>>>> https://www.ietf.org/mailman/listinfo/netrqmts
    >>>> 
    >>> 
    
    -- 
    Netrqmts mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/netrqmts

---

From: Russ Housley <[email-masked]>
Date: Fri, 21 Jun 2019 09:22:21 -0400

> If you’d like to discuss changes to remote participation, I'm not sure if the BoF is the right place - maybe ask the co-chairs. 

The on-site network needs to support the video and audio streaming for remote participation.  That means both directions, video and audio out from the meeting rooms to remote participants, and video and audio into the meeting room from remote participants.  What other *network* requirements do you have in mind?

Russ

---

From: Bob Hinden <[email-masked]>
Date: Fri, 21 Jun 2019 06:28:42 -0700

Jason,

> On Jun 21, 2019, at 5:55 AM, Livingood, Jason <[email-masked]> wrote:
> 

Understood.

> If you’d like to discuss changes to remote participation, I'm not sure if the BoF is the right place - maybe ask the co-chairs. 

I don’t, and think it is out of scope.   The point I was making is that remote participation should not be included in a rollup up of network costs.   

Thanks,
Bob

---

From: Bob Hinden <[email-masked]>
Date: Fri, 21 Jun 2019 06:35:57 -0700

Hi Russ,

> On Jun 21, 2019, at 6:22 AM, Russ Housley <[email-masked]> wrote:
> 
> Bob:
> 

The network needs to be able to support remote participation.   But the direct costs of remote participation itself (staff, equipment, software, etc.) should not be included in a rollup of network costs.  It results in making the cost of the NOC look much higher than it actually is.

Bob