Subject: [Netrqmts] [Inform] Meeting Network Costs

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 20 Jun 2019 20:14:37 +0000

Hi – In preparation for the BoF at IETF-105, I wanted to share what the LLC’s costs look like (from Portia). This isn’t necessarily to suggest a need to make cuts – so please do **NOT** interpret it in that way! Rather, it is to give a sense of what the costs really are for accommodating our requirements; our direct costs. The indirect costs may be thought of as venues that cannot accommodate our requirements (so Alexa may have some sense of that in advance of the BoF).

Portia is the expert on these costs, and so if you have any questions then she’s the right person to respond.

Thanks!
Jason

---

From: Bob Hinden <[email-masked]>
Date: Thu, 20 Jun 2019 13:27:48 -0700

Jason,

Looking at this, I have a few questions for you and Portia.

If I understand it correctly, “in kind” means services donated to the IETF.   Is that correct?  If so, it’s not an actual cost.  

Remote Participation Services are not a direct NOC expense.   It is to provide service to remote IETF participants.  Why is it included here?

Thanks,
Bob

> On Jun 20, 2019, at 1:14 PM, Livingood, Jason <[email-masked]> wrote:
> 
> <NOC_Expenses_102-104.pdf>-- 
> Netrqmts mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netrqmts

---

From: Bob Hinden <[email-masked]>
Date: Thu, 20 Jun 2019 15:03:03 -0700

Portia,

Thanks for the quick response.

inline

> On Jun 20, 2019, at 2:17 PM, Portia Wenze-Danley <[email-masked]> wrote:
> 
> Hi Bob,
> 
> Comments below.
> ________________________________
>> 
>> 
> 	[pwd] We track “in kind” costs on our budget because although we did not come out of pocket for the expense, we are aware of the costs if a cash outlay is needed.  

Understood, but relevant to looking at the costs of the network at IETF meetings it is not an actual cost.   It’s accounting.   If we loose these donations of time and circuits, it will turn into real costs.

> 	[pwd] The benefit of Remote Participation Services extends beyond that to remote participants.  Meetecho is an integral part of the NOC as they also record all of the working groups, plenary and related official IETF sessions.  There is a lot that goes into remote participation support including managing the remote queue to raise hands and inject video and audio into the room.  They also monitor the integrated Jabber room.  They work with the NOC as a team.
>> 

Let me try again, it’s not part of NOC Support, it’s part of IETF meeting support.   The title of this sheet is “NOC Expenses”.   Even if we were to find a different way provide a network at IETF meetings (for example, use the hotel network), we would still need to provide these meeting services.  It’s not a NOC expense.

Thanks,
Bob

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 20 Jun 2019 22:09:13 +0000

Despite the PDF title this is intended to give a sense of costs to bring network tech to support the meetings - as conveyed perhaps by the subject of the email. 

Regards,
Jason 

> On Jun 20, 2019, at 18:03, Bob Hinden <[email-masked]> wrote:
> 
> Portia,
>

---

From: Bob Hinden <[email-masked]>
Date: Thu, 20 Jun 2019 15:14:14 -0700

Jason,

Seem to me that remote participation is a meeting service just like registration, blue sheets, food, and venues.   The fact that is is provided over the network or the people doing it sit in the NOC is a detail.  

Is this group also looking at evaluating how the IETF does remote participation?  

Bob

> On Jun 20, 2019, at 3:09 PM, Livingood, Jason <[email-masked]> wrote:
>

---

From: Portia Wenze-Danley <[email-masked]>
Date: Thu, 20 Jun 2019 17:17:14 -0400

Hi Bob,

Comments below.
________________________________
Portia Wenze-Danley
IETF Administration LLC Executive Director (Interim)
(Formerly IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

> On Jun 20, 2019, at 4:27 PM, Bob Hinden <[email-masked]> wrote:
> 
> Jason,
>

---

From: Portia Wenze-Danley <[email-masked]>
Date: Fri, 21 Jun 2019 00:16:41 -0400

Thanks Bob.  My goal was to provide a wholistic view of the meeting network costs rather than just the support component; however, I understand and appreciate your understanding as well.

Thanks again.

> On Jun 20, 2019, at 6:03 PM, Bob Hinden <[email-masked]> wrote:
> 
> Portia,
> 
> --