Subject: Re: [Netrqmts] Fwd: New Version Notification for draft-odonoghue-netrqmts-00.txt

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 1 Jul 2019 15:06:47 +0000

As you update it to current practices, a few comments for your consideration. NO reply is needed, just take this as feedback:

Section 2:
1 - The bitrate should be listed as Mbps rather than Mb. I think I would also move the floor to 100 Mbps as a must and 1 Gbps as a should.

2 -  It will likely give us more options on the backup link if the bitrate was lower - maybe 100 Mbps. For example, it may be possible to get 1 Gbps via one fiber connection but secondary providers may use the same physical path. 

3 - Is Internet2 connectivity still a factor for meetings or can it be removed to simplify this list?

4 - Given IETF guidance for reverse DNS records for IPv6, can the bullet on reverse DNS be removed?

Section 3:
5 - The 1st two bullets say 2.4 Mhz instead of 2.4GHz (the latter is correct). But in any case, there's so much WiFi stuff happening these days, especially in 2.4 GHz, that the first two bullets should simply be removed.

6 - When you say 'congruency' I think you actually may mean 'concurrency'.

Section 4:
7 - Does the registration desk really need Ethernet or will WiFi suffice? I suspect the latter.

Section 5:
8 - The sentence "Terminal Room or equivalent A terminal room MUST be provided" does not make sense grammatically. Also, no one other than an IETF attendee will know what a terminal room is - and after all who uses terminals any longer. Maybe describe this is layperson terms that a room for quiet computer use with a printer, etc.

9 - Does the terminal room really need 100 - 150 Ethernet drops? I'm pretty sure WiFi will suffice and simplify things.

10 - Does terminal room access need to be 24-hour, given that at very odd hours there will be WiFi access elsewhere? And in facilities where the venue is not inside a hotel (e.g. a conference center), 24-hour access to go to a terminal room could be problematic.

11 - There is a bullet about trouble tickets which is general and should be moved out of the terminal room section.

12 - When was the last time we had security guards manning the doors to the terminal room? That should be removed.

Section 6: 
13 - Anything saying 802.11a/b/g needs to obviously be updated. And since the radios likely doing all the protocols, just combine all these into one -- e.g. no reason to vary which 802.11 protocol is available in a room vs. common area.

14 - Again with s/congruency/concurrency.

15 - Are you really doing separate SSIDs by 802.11 protocol? It seems the current practice (outside of IETF) is to use one SSID that supports several 802.11 protocols and then let the AP and client sort out which to use. Recommend the same here - which may necessarily mean also simplifying current IETF SSID naming. 

16 - You should update the secure SSID protocol specs (i.e. remove WEP).

Section 7:
17 - Why is an SMTP relay specified? Since access is unfettered there should be no need for a relay.

18 - Since our RFCs and I-Ds are hosted in a reliable manner, why must a local copy be kept on the network?

- Jason

On 6/24/19, 1:18 PM, "Netrqmts on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Folks,
    
    The draft -00 of the network requirements has been posted. Please note 
    this draft just represents what is currently on the webpage…
    https://www.ietf.org/how/meetings/admin/meeting-network-requirements/
    
    The NOC team is going to do a pass through this document to update it 
    for what we currently build to…
    
    Thanks,
    Karen
    
    Forwarded message:
    
    > From: [email-masked]
    > To: Karen O'Donoghue <[email-masked]>
    > Subject: New Version Notification for draft-odonoghue-netrqmts-00.txt
    > Date: Mon, 24 Jun 2019 10:10:31 -0700
    >
    > A new version of I-D, draft-odonoghue-netrqmts-00.txt
    > has been successfully submitted by Karen O'Donoghue and posted to the
    > IETF repository.
    >
    > Name:		draft-odonoghue-netrqmts
    > Revision:	00
    > Title:		IETF Meeting Network Requirements
    > Document date:	2019-06-24
    > Group:		Individual Submission
    > Pages:		9
    > URL:            
    > https://www.ietf.org/internet-drafts/draft-odonoghue-netrqmts-00.txt
    > Status:         
    > https://datatracker.ietf.org/doc/draft-odonoghue-netrqmts/
    > Htmlized:       
    > https://tools.ietf.org/html/draft-odonoghue-netrqmts-00
    > Htmlized:       
    > https://datatracker.ietf.org/doc/html/draft-odonoghue-netrqmts
    >
    >
    > Abstract:
    >    The IETF Meeting Network has become integral to the success of any
    >    physical IETF meeting.  Building such a network, which provides
    >    service to thousands of heavy users and their multitude of devices,
    >    spread throughout the event venue, with very little time for setup
    >    and testing is a challenge.  This document provides a set of
    >    requirements, derived from hard won experience, as an aid to anyone
    >    involved in designing and deploying such future networks.
    >
    >
    >
    >
    > Please note that it may take a couple of minutes from the time of 
    > submission
    > until the htmlized version and diff are available at tools.ietf.org.
    >
    > The IETF Secretariat
    
    -- 
    Netrqmts mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/netrqmts

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 9 Jul 2019 01:46:42 +0000

Thanks Jason,

I believe all your comments were addressed and fell into the category of what needed to be updated to just bring us up to date. 

I think I really confused things by using the website version of the text as the starting point without updating it. I thought it would help with transparency but it seemed to lead folks to believe that represented the 2019 requirements instead of 2009. 

Lesson learned… 

Karen

> On Jul 1, 2019, at 11:06 AM, Livingood, Jason <[email-masked]> wrote:
>