Subject: [Network-tokens] Network Token IETF meetings

From: "Yiannis Yiakoumis" <[email-masked]>
Date: Mon, 13 Jul 2020 17:15:37 +0000

Hi all,

We will have three talks/discussions at the upcoming IETF meeting around network tokens. One of them is a network tokens-specific side meeting, please use this link to express interest and date/time preference: https://doodle.com/poll/2pgxvcm4w9q2zqqk.

* TSV Area open meeting.

* When: Wed July 29th , 1pm-1:50pm UTC.

* Duration: 20 minutes.

* Agenda: high-level overview, next steps, discussion.

* APN side meeting

* When: Thursday July 30th , 12:30pm-2pm UTC

* Duration: 10 minutes

* Agenda: high-level overview, overlap/synergies with APN work.

* Network Tokens Side Meeting

* When: Thursday July 30th between 2pm-4pm, or Friday July 31st between 1pm-4pm. Please list your preference here: https://doodle.com/poll/2pgxvcm4w9q2zqqk. We will pick a slot by the end of this week.

* Duration: 1 hour

* Agenda: dig deeper into use cases, requirements, implementations, next steps, prioritization.

Best,

Yiannis

=====================
Yiannis Yiakoumis
Co-Founder & CEO
https://selfienetworks.com | +1-650-644-7857

---

From: "Yiannis Yiakoumis" <[email-masked]>
Date: Fri, 24 Jul 2020 04:24:37 +0000

Hi everyone,

The side meeting for network tokens will take place on Thursday July 30 , 4pm UTC.

Video call details and agenda are available here: https://github.com/Network-Tokens/network-tokens-rfc/wiki/IETF-108---Network-Tokens-Side-Meeting.

Looking forward to it!

Yiannis

=====================
Yiannis Yiakoumis
Co-Founder & CEO

On Mon, Jul 13, 2020 at 10:15 AM, Yiannis Yiakoumis < [email-masked] > wrote:

> 
> Hi all,
> 
> 
> 
> We will have three talks/discussions at the upcoming IETF meeting around
> network tokens. One of them is a network tokens-specific side meeting,
> please use this link to express interest and date/time preference: https:/
> / doodle. com/ poll/ 2pgxvcm4w9q2zqqk (
> https://doodle.com/poll/2pgxvcm4w9q2zqqk ).
> 
> * TSV Area open meeting.
> 
> 
> 
> * When: Thursday July 30th between 2pm-4pm, or Friday July 31st between
> 1pm-4pm. Please list your preference here: https:/ / doodle. com/ poll/ 2pgxvcm4w9q2zqqk
> ( https://doodle.com/poll/2pgxvcm4w9q2zqqk ). We will pick a slot by the
> end of this week.
> 
> * Duration: 1 hour
> 
> https:/ / selfienetworks. com ( https://selfienetworks.com ) |
> +1-650-644-7857
>