Subject: [Network-tokens] Your attention to APN: Application-aware Networking

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 3 Jul 2020 00:06:57 +0000

Dear authors,

We would like to bring your attention to the work that we have been working on, i.e. APN (Application-aware Networking). After reading through your draft on network tokens, we believe that these two work has some similarities in terms of the application awareness in the network. Your work directly targets at the privacy and security issues which people used to challenge APN. Your proposal is aligned with our solution space. We believe that we could have space to collaborate further. Below please find the relevant drafts and materials for your reference.

We are planning a side meeting on APN in this IETF108 which will be advertised later, and we would like to hear more about Network Tokens during our side meeting.

Relevant drafts:

1.       https://tools.ietf.org/html/draft-li-apn-problem-statement-usecases-00

2.       https://tools.ietf.org/html/draft-li-apn-framework-00

3.       https://tools.ietf.org/html/draft-li-6man-app-aware-ipv6-network-02

4.       https://tools.ietf.org/html/draft-liu-apn-edge-usecase-00

5.       https://tools.ietf.org/html/draft-zhang-apn-acceleration-usecase-00

Side meeting @IETF105 and other materials

1.       https://github.com/APN-Community/IETF105-Side-Meeting-APN6

2.       https://github.com/APN-Community

Best regards,

Shuping

---

From: "Yiannis Yiakoumis" <[email-masked]>
Date: Fri, 03 Jul 2020 00:45:33 +0000

Hi Shuping,

Thanks for reaching out, and for the pointers. Happy to do a presentation on the APN side meeting and explore potential synergies.

Please e-mail me directly or let me know if I need to request a slot somewhere.

Best,

Yiannis

=====================
Yiannis Yiakoumis
Co-Founder & CEO
https://selfienetworks.com | +1-650-644-7857

On Thu, Jul 02, 2020 at 5:06 PM, Pengshuping < [email-masked] > wrote:

> 
> 
> 
> Dear authors,
> 
> 
> 
> 
> 
> 
> 
> We would like to bring your attention to the work that we have been
> working on, i.e. APN (Application-aware Networking). After reading through
> your draft on network tokens, we believe that these two work has some
> similarities in terms of the application awareness in the network. Your
> work directly targets at the privacy and security issues which people used
> to challenge APN. Your proposal is aligned with our solution space. We
> believe that we could have space to collaborate further. Below please find
> the relevant drafts and materials for your reference.
> 
> 
> 
> 
> 
> 
> 
> We are planning a side meeting on APN in this IETF108 which will be
> advertised later, and we would like to hear more about Network Tokens
> during our side meeting
> 
> 
>