Subject: Re: [newtrk] Re: I-DACTION:draft-alvestrand-newtrk-historical-00.txt

From: [email-masked]
Date: Tue, 27 Apr 2004 17:38:31 +0200

Harlad,
You might have also proved, by experiment, that even a simple thing like
this is proving too hard to change within the current mechanisms...

P.S. Some other standards bodies mark something historic to mean that no
further changes, even error corrections, will be made to the document.  In
IETF language this would mean we are not only marking a particular RFC
"Historic" but also agreeing to not issue a new RFC that will obsolete this
RFC.  Not sure if this is what you have in mind...

                      Harald Tveit                                                                                                        
                      Alvestrand                  To:      Brian E Carpenter <[email-masked]>                                         
                      <harald@alvestrand.         cc:      New Track <[email-masked]>                                           
                      no>                         Subject: Re: [newtrk] Re: I-DACTION:draft-alvestrand-newtrk-historical-00.txt           
                      Sent by:                                                                                                            
                      owner-newtrk@lists.                                                                                                 
                      uoregon.edu                                                                                                         

                      27/04/2004 16:26                                                                                                    
                      Please respond to                                                                                                   
                      Harald Tveit                                                                                                        
                      Alvestrand                                                                                                          

--On 27. april 2004 09:55 +0200 Brian E Carpenter <[email-masked]>
wrote:

> Harald,
>
> Harald Tveit Alvestrand wrote:
>>
>> (note - I'm replying as me, I don't hold the edit token....)
>>
>> --On 19. april 2004 10:21 +0200 Brian E Carpenter <[email-masked]>
>> wrote:
>>
>> > The underlying idea is good. Unfortunately I think it's premature
>> > until we decide whether to change the number of steps in the standards
>> > track, except for the simple case of reclassifying as Historic.
>>
>> I'm not sure I understand what part you're thinking of......
>> The only significant "new" part that is there is about reclassifying as
>> Informational, I think - is that what you're thinking of?
>
> No. I was thinking that if (which is one proposal) we reduce the number
> of Standards track states to one, then the formal difference between PS,
> DS and S will vanish, and there will be no issue with any of the existing
> PS and DS documents unless we want to make them Historic.

Yes - the idea of aging out documents in a single state is a bit different
than aging out "works in progress".
I believe most other SDOs have some "review and remove" concept, though -
wasn't the standard for 7-track magtapes de-standardized a few years ago?

I'll admit to having some double motive for this proposal, though - if we
as a community cannot come to consensus on such a relatively lightweight
process for doing what 2026 said we would do, and actually execute that
process, we have (IMHO) proved by experiment that the community is
incapable of supporting a "review and reclassify" function, and can safely
assume that no such function can rationally be part of the new tracks we're

designing.

So based on that .... I argue that we should run this proposal now,
supporting the 2026 definition of the standards track - and what we learn
will be extremely valuable input for the NEWTRK discussions.

So I don't think we should wait.

                  Harald

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 27 Apr 2004 08:57:46 -0700

> this is proving too hard to change within the current mechanisms...

well, it's not over yet :-)

> "Historic" but also agreeing to not issue a new RFC that will obsolete
> this RFC.  Not sure if this is what you have in mind...

no, it was not - I was thinking of the "this is no longer a standard" 
declaration.

.