Subject: RE: [newtrk] a crufty last call

From: <[email-masked]>
Date: Wed, 13 Oct 2004 09:35:44 +0300

> Um, Yes?
> 
> For the following reasons:
> 
>   - WGs don't stay around to clear out the cruft
>   - Some ideas turn out to be bad
>   - the IESG needs to allow for the fact that some ideas will
>     turn out to be bad ideas
>   - we need a light weight way to deal with ideas that have in fact
>     turned out to be bad, as determined by lack of implementation
>     or deployment
>   - We say that this is how things should work in 2026 but it's not
>     how they work

I also say yes, and think that Eliot put the reasons quite succintly.

John

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: David Meyer <[email-masked]>
Date: Wed, 13 Oct 2004 17:38:04 -0700

>> I also say yes, and think that Eliot put the reasons quite succintly.

Ditto. Dave
.