Subject: RE: [newtrk] ... and, speaking of cruft ...

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 5 Oct 2004 07:06:51 -0700

The IETF has been rather better at innovating protocols and
technologies than innovating process.

In this case the need for the registry is the result of a 
technical limitation, a shortage of ports and a protocol
architecture that uses fixed port assignments rather than
DNS signalling.

> -----Original Message-----
> From: Eliot Lear [mailto:[email-masked]]
> Sent: Tuesday, October 05, 2004 3:16 AM
> To: Hallam-Baker, Phillip
> Cc: 'Harald Tveit Alvestrand'; Spencer Dawkins; NEWTRK Mailing List
> Subject: Re: [newtrk] ... and, speaking of cruft ...
> 
> 
> I think you're talking about protocol development, which 
> while perhaps 
> interesting indicates that the current mechanisms aren't 
> quite ready to 
> be labeled "cruft".
> 
> Eliot
> 
.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: [email-masked] (scott bradner)
Date: Thu, 7 Oct 2004 07:12:43 -0400 (EDT)

> If all new protocols are required to use SRV signalling there is no problem
> running out of port assignments, there will be no new assignments to be
> made.
...

I'm sure that this discussion is a very useful one but I'm not sure
that its useful in the context of this working group

Scott
.