Subject: RE: [newtrk] Question about Obsoleted vs. Historic

From: <[email-masked]>
Date: Wed, 13 Jul 2005 06:52:43 +0300

I believe Eliot is planning on updating it.

> -----Original Message-----
> From: ext Henning Schulzrinne [mailto:[email-masked]]
> Sent: 12 July, 2005 15:26
> To: Loughney John (Nokia-NRC/Helsinki)
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [newtrk] Question about Obsoleted vs. Historic
> 
> 
> Yes, this seems pretty close to the IETF DPW. Unfortunately, 
> the draft 
> has expired (I saw the report on the experiment, but even that seems 
> rather preliminary, in that no actual action to HISTORIC has been 
> taken). Is there a plan to act on the recommendation of 
> draft-ietf-newtrk-cruft-00 in the foreseeable future?
> 
> > 
> > Have you seen draft-ietf-newtrk-cruft-00?  It proposes 
> something along
> > these lines.
> > 
> > John
> 
> 

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: Eliot Lear <[email-masked]>
Date: Wed, 13 Jul 2005 10:23:23 +0200

Hi,

That document is now published as
draft-lear-newtrk-decruft-experiment-00.txt.  I did not use the same
name because the document and its purpose has changed somewhat.  We can
decide whether to advance this doc at the meeting in Paris.  I will make
one additional update prior to the meeting.

Eliot

.