Subject: [newtrk] WG last call on draft-ietf-newtrk-decruft-experiment-01.txt

From: [email-masked] (Scott Bradner)
Date: Tue, 4 Oct 2005 11:56:39 -0400 (EDT)

This mesage starts a WG last call on draft-ietf-newtrk-decruft-experiment-01.txt
for publication as an Informational RFC and request to the IESG to
reclassify the included list if RFCs as historic.

The WG last call ends on Oct 18 at 5pm ET

Scott

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: "Robert Snively" <[email-masked]>
Date: Tue, 4 Oct 2005 09:38:24 -0700

I believe the document is well researched.  The list
of documents to be made historic is appropriate.
The classification of historic is helpful because it
leaves the documents available for back reference if
it is ever required, but properly indicates that they
should not be implemented in new designs or referenced
in new standards.  The document should be approved.

Bob Snively
408-835-4321

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, October 04, 2005 8:57 AM
To: [email-masked]
Subject: [newtrk] WG last call on
draft-ietf-newtrk-decruft-experiment-01.txt

This mesage starts a WG last call on
draft-ietf-newtrk-decruft-experiment-01.txt
for publication as an Informational RFC and request to the IESG to
reclassify the included list if RFCs as historic.

Scott

.

.