Subject: Re: [newtrk] Reviewing state of PS and DS standards

From: [email-masked] (Scott Bradner)
Date: Fri, 11 Aug 2006 07:50:28 -0400 (EDT)

Margaret sed:
> This points out one of the biggest flaws in our appeal process -- it  
> isn't really possible to appeal a non-action

its been done (Dave Crocker)

a non-action is a type of action (I guess)

but it would be a rather big waste of everyone's time and would not 
change how the Internet runs

Scott
.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: [email-masked] (Scott Bradner)
Date: Fri, 11 Aug 2006 10:58:39 -0400 (EDT)

Brian notes:
> However, there is nothing intrinsic to the IESG that makes it good
> at doing either decruft reviews or promotion reviews.

some people might claim the reverse :-)

Scott
.