Subject: LOOKUPP procedure and returned error

From: Naidu Bollineni <[email-masked]>
Date: Thu, 12 Aug 1999 15:42:06 -0700 (PDT)

Under what conditions does a server return ENOENT error for LOOKUPP procedure ?

The description of the LOOKUPP procedure under section 10.14 mentions this:

" If there is no parent directory an ENOENT error must be returned."

Thanks,
Naidu.

---

From: Brent Callaghan <[email-masked]>
Date: Thu, 12 Aug 1999 15:42:57 -0700 (PDT)

> " If there is no parent directory an ENOENT error must be returned."

When the current directory is the root.

	Brent