Subject: Possible problems with wg alias

From: "Noveck, Dave" <[email-masked]>
Date: Mon, 27 Nov 2000 08:58:54 -0800

I'm seeing problems with mail I send to the working
group alias not coming back to me.  I'm trying to figure
out where the problem lies and would appreciate any info
that anyone has about what they are seeing.

The mail in question all part of the thread titled, "open
upgrade/downgrade, NT and UNIX".  As fars as I know there 
were three messages in this thread:

     Nov 17 initial message (from me)
     Nov 18 reply from RJ Atkinson
     Nov 20 my reply to the reply

As far as I can tell, the only one of these that was ever
delivered to me was the Nov 18 reply and I suspect that was
an invidual recipient rather than as a member of the working
group.  I checked the mail archives and that shows the 
Nov 17 and Nov 18 messages but not the one from Nov 20.
I get my wg mail through an internal reflector and I've 
checked the archives on that which shows none of the
three messages.  I'll try to figure out whether our end 
is working correctly but it is at least possible some
stuff that is sent to the wg alias is not being processed
correctly and not getting to all recipients.  

Does anybody have any evidence on this one way or the other?

---

From: Spencer Shepler <[email-masked]>
Date: Mon, 27 Nov 2000 12:21:16 -0600

I have not seen any bounced email to @netapp.com addresses.
There have been miscellaneous bounces to other addresses but
not many as of late.

Spencer