Subject: No saved filehandle

From: Peter Åstrand <[email-masked]>
Date: Tue, 30 Oct 2001 10:23:40 +0100 (CET)

Is NFS4ERR_NOFILEHANDLE the correct error message when a saved filehandle 
is required but missing? If so, maybe this should be clarified in the 
specification. 

-- 
Peter Åstrand                Telephone: +46-13-29 08 61
Cendio Systems               E-mail: [email-masked]
Teknikringen 3
583 30 Linköping

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 30 Oct 2001 20:30:03 -0600

> is required but missing? If so, maybe this should be clarified in the 

Yes.  This is the correct error.  I will add the clarification to the
list.

-- 

- Spencer -