Subject: [nfsv4] Binary/Text

From: Stevan Steve Allen <[email-masked]>
Date: Tue, 24 Jun 2003 12:42:19 -0700

Just verifying:

Searching the draft I did not find NFSv4 providing a mechanism to identify
the data type being transmitted.  Such as text or binary, code page, etc...

-Steve

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 24 Jun 2003 14:56:10 -0700

The only mechanism available is the recommended attribute mime_type.