Subject: [nfsv4] GROUP@ and group flag

From: "J. Bruce Fields" <[email-masked]>
Date: Wed, 19 Nov 2003 14:35:16 -0500

Should clients set the group flag on ace's with the special GROUP@
entry? (If so, what about the other special identifiers?)

Should servers check the value of the group flag on ace's with the
special identifiers?

--Bruce Fields

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "Khan, Saadia" <[email-masked]>
Date: Thu, 20 Nov 2003 14:09:06 -0800

In my opinion, a client should set the group flag on @GROUP aces since
it represents an ace for a group. 

Should the server definitely require it? No, because if it does require
it and the flag is not set, then what does it do with it? What will it
be interpretted as? 

Saadia

> -----Original Message-----
> From: J. Bruce Fields [mailto:[email-masked]] 
> Sent: Wednesday, November 19, 2003 11:35 AM
> To: [email-masked]
> Subject: [nfsv4] GROUP@ and group flag
> 
> 
> Should clients set the group flag on ace's with the special 
> GROUP@ entry? (If so, what about the other special identifiers?)
> 
> Should servers check the value of the group flag on ace's 
> with the special identifiers?
> 
> --Bruce Fields
>