Subject: [nfsv4] server cache algorithm

From: [email-masked]
Date: Tue, 18 Nov 2003 12:08:20 -0500 (EST)

If anyone is interested, I've slapped to-gether an algorithm I plan on
coding soon for my server (with help from comments yesterday).

It's ftp://snowhite.cis.uoguelph.ca/pub/nfsv4/server-cache.algorithm

Just in case you are interested, rick

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "Khan, Saadia" <[email-masked]>
Date: Tue, 18 Nov 2003 10:22:15 -0800

What do you do if you get a compound with only one non-idempotent op and
a large number of idempotent ops including operations such as
read/readlink/readdir which will cause the reply to be very large.
Saving the reply in this case might take up too much space.

Saadia

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] 
Sent: Tuesday, November 18, 2003 9:08 AM
To: [email-masked]
Subject: [nfsv4] server cache algorithm