Subject: Re: [nfsv4] Stringprep Compares

From: Jim Rees <[email-masked]>
Date: Wed, 16 Mar 2005 17:55:22 -0500

Ah.  Since symlink contents is kinda free-form this should probably be
  changed to be opaque<>.  It probably doesn't matter much though.

I thought symlink contents was well defined.  What did I miss?

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Nicolas Williams <[email-masked]>
Date: Wed, 16 Mar 2005 16:55:38 -0600

> I thought symlink contents was well defined.  What did I miss?

Lots of folk put non-pathname contents into symlinks.  Mozilla, for
example, uses symlinks as lock files.