Subject: [nfsv4] FW: Your message to nfsv4 awaits moderator approval

From: "Noveck, Dave" <[email-masked]>
Date: Tue, 26 Apr 2005 17:42:50 -0400

Just got the following spurious bounce.

The posted message is 9501 characters, not over 40K.

Anybody else have a similar experience?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, April 26, 2005 5:33 PM
To: Noveck, Dave
Subject: Your message to nfsv4 awaits moderator approval

Your mail to 'nfsv4' with the subject

    RE: [nfsv4] Global Namespace - LDAP Proposal for Location
Resolution

Is being held until the list moderator can review it for approval.

The reason it is being held:

    Message body is too big: 40989 bytes with a limit of 40 KB

Either the message will get posted to the list, or you will receive
notification of the moderator's decision.  If you would like to cancel
this posting, please visit the following URL:

    https://www1.ietf.org/mailman/confirm/nfsv4/a37b488fa1ebc3baa8290d47bfc4d5fe24390e66

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 26 Apr 2005 17:07:02 -0500

Not spurious; the post limit is 40k.

Spencer

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 26 Apr 2005 17:09:26 -0500

and of course, I should read a message and absorb its semantics
before responding.  The limit is 40k but I am unable to explain
why mailman rejected the post if it was truly 9501 characters.

Spencer