Subject: [nfsv4] Connectathon 2006 presentations are listed

From: Tom Haynes <[email-masked]>
Date: Thu, 16 Feb 2006 11:51:51 -0600

The 2006 Connectathon presentations have been listed at
http://www.connectathon.org/talks06/index.html.

Note that there may be some minor shuffling to accomodate schedules,
but the content appears set in stone.

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Tom Haynes <[email-masked]>
Date: Thu, 16 Feb 2006 23:27:47 -0600

> but the content appears set in stone.

Ever feel like the bearer of bad news?

The talks are not open to the public this year.

The FAQ clearly states this, so I didn't mention it in my email.
I've had several questions about this, so I thought I would come clean.