Subject: Re: [nfsv4] Updated: checksum extensions I-D

From: Alok Aggarwal <[email-masked]>
Date: Tue, 16 May 2006 13:06:31 -0600 (MDT)

On Tue, 16 May 2006, Julian Satran wrote:

> The draft as it stands does very little in terms of end-2-end protection
> but it could be "morfed". As it stands the checksum mechanism does not add
> anything to Kerberos.
> However if modified as suggested in my notes it might.
>
> Since I had several note I have included them as comments in a word
> document.

Could you please save this document as plain text and resend it?
I, for one, don't have access to Microsoft tools to read this and
StarOffice can't read everything in this document either.

Alok

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Julian Satran <[email-masked]>
Date: Tue, 16 May 2006 16:34:17 -0400

I will try - but it's a lot of work - Julo

Alok Aggarwal <[email-masked]> 
Sent by: [email-masked]
16/05/06 15:06

To
Julian Satran/Haifa/IBM@IBMIL
cc
[email-masked]
Subject
Re: [nfsv4] Updated: checksum extensions I-D

Alok