Subject: RE: [nfsv4] Unassigned issues

From: "Noveck, Dave" <[email-masked]>
Date: Mon, 26 Jun 2006 12:26:29 -0400

There's nothing wrong with copy editing.  We have a lot of copy that
needs copy editing.

> My initial suggestion was really sub-nit-picking

We don't have any priority lower than "nit" in the issue tracker :-)

> The new minor version draft's text reads fine; 

OK, but if you do find clarity issue or things that do need copy
editing, we want the suggestions.  Particular if they are in the
form of detailed suggestions for improvement, this will help the
quality of the final spec.

> can we just kill the entry in the issue tracker?

I can't kill it, but I can make it live forever as a resolved-no-change
issue :-)

-----Original Message-----
From: David Richter [mailto:[email-masked]] 
Sent: Monday, June 26, 2006 12:10 PM
To: Noveck, Dave
Cc: [email-masked]
Subject: Re: [nfsv4] Unassigned issues

On 6/25/06, Noveck, Dave <[email-masked]> wrote:
> 23: directory delegation arg/response changes
> This doesn't look all that far from text.  The best choice would be to
ask
> the author of the original message, David M. Richter to take this and
turn
> this into text or XML edits (Spencer says he will take either which
just
> shows how much nicer a person he is than me).  Is David Richter still
> around/involved in v4.1? If so, perhaps he would be willing to do
this.
>
> If Spencer is a real nice guy, he could just take a look and decide if
the
> changes proposed are close enough to text that I could just change the
> status to editing and assign it to him.

  My initial suggestion was really sub-nit-picking; a copy-editing
sort of thing only, not really an "issue" at all.  The new minor
version draft's text reads fine; can we just kill the entry in the
issue tracker?

 d
 .

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "Noveck, Dave" <[email-masked]>
Date: Mon, 26 Jun 2006 16:23:33 -0400

Thanks, Garth.

Now the good news is there aren't any, and we have to look other 
places for bad news.

-----Original Message-----
From: Goodson, Garth 
Sent: Monday, June 26, 2006 4:22 PM
To: Noveck, Dave
Cc: [email-masked]
Subject: Re: [nfsv4] Unassigned issues

Noveck, Dave wrote:
> The good news is there are only three of them.  That the bad is news
is 
> that there are any.  Anyway I'd like to find a home for these:
> 
>     57: pnfs private layour range
> 
>         I know Garth has done some work on this.  Garth, can it be
>         assigned to you?

Yes, I'll take this.

-Garth
> 
>     35: SPKM3 I-D: Who owns doc?
> 
>         Everybody agrees Andy Adamson is the right person to do this,
>         except perhaps Andy.  I've asked him to take this but haven't
>         gotten a response. Let me try again.  Andy, how about it?
> 
>         This doesn't look all that far from text.  The best choice
would
>         be to ask the author of the original message, David M. Richter
>         to take this and turn this into text or XML edits (Spencer
says
>         he will take either which just shows how much nicer a person
he
>         is than me).  Is David Richter still around/involved in v4.1?
If
>         so, perhaps he would be willing to do this.
> 
>         If Spencer is a real nice guy, he could just take a look and
>         decide if the changes proposed are close enough to text that I
>         could just change the status to editing and assign it to him.
>          
>         Otherwise, I would be looking for volunteers. 
>          
>          
>          
> 
>      
> 
> 
>
------------------------------------------------------------------------