Subject: [nfsv4] Re: [pnfs] pNFS BOF at SC06?

From: Brent Welch <[email-masked]>
Date: Fri, 28 Jul 2006 15:13:14 -0700

I'll sign us up.
Who among the NFSv4/pNFS crowd thinks they'll be at SC06 ?

>>>Garth gibson said:
 > 
 > The SC06 deadline for BOFs is Monday July 31 (sc06.supercomputing.org/ 
 > techprogram/bofs.php).  BOFs are open to all attendees including  
 > exhibits-only badge holders.
 > 
 > There is a web submission form that requires:
 > - title
 > - session leader(s)
 > - preferred time (Tues or Wed lunch, Tues, Wed or Thurs 5:30-7)
 > - expected attendance
 > - keywords
 > - 150 word summary of proposed BOF (for the web and printed program)
 > 
 > I am already chairing a panel session in the technical program on  
 > High Performance NFS and I have invited a number of NFS CTOs and  
 > members of this pNFS community, but there will be little opportunity  
 > for a deep Q&A in that forum.
 > 
 > I am also chairing a Petascale Data Storage Workshop that will be all  
 > day on Friday Nov 17 that will certainly be a forum for pNFS,  
 > although I have not yet defined the contents or program for this  
 > workshop (and I am open to suggestions).
 > 
 > Still I think that a BOF in the middle of the conference would be a  
 > great way to reach the potential user community that would not be  
 > staying for a storage workshop on the day after the exhibits close.
 > 
 > Any volunteers to act as organizer or co-organizer?
 > 
 > Thanks
 > garth
 > _______________________________________________
 > pNFS mailing list
 > [email-masked]
 > http://linux-nfs.org/cgi-bin/mailman/listinfo/pnfs
 > 
 > 

--
Brent Welch
Software Architect, Panasas Inc
Accelerating Time to Results(tm) with Clustered Storage

www.panasas.com
[email-masked]

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "William A.(Andy) Adamson" <[email-masked]>
Date: Mon, 31 Jul 2006 10:22:36 -0400

hi brent

peter and i also responded to garth and offered to sigh us up. anyway, peter 
and i will be at SC06

-->Andy