Subject: [nfsv4] Proposal for interim meeting during September's Bakeathon

From: Spencer Shepler <[email-masked]>
Date: Wed, 12 Jul 2006 12:33:16 -0500

During yesterday's meeting, it was suggested that we hold an 
interim WG meeting sometime during the week of the bakeathon
in September.

I am polling to determine if there is sufficient interest
in an interim meeting.  In the past, some have raised the
issue that an interim meeting that coincide with a testing
event is difficult to manage; others find it useful.
Having that feedback will be helpful as well.

Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "William A.(Andy) Adamson" <[email-masked]>
Date: Wed, 12 Jul 2006 13:59:02 -0400

CITI can host the meeting, if there is sufficient interest. I vote yes.

-->Andy

---

From: Benny Halevy <[email-masked]>
Date: Wed, 12 Jul 2006 14:18:46 -0400

I vote for an interim meeting in order to expedite convergence

on controversial issues.

Benny

---

From: [email-masked]
Date: Wed, 12 Jul 2006 18:33:52 -0400

I vote yes
Mario

-----Original Message-----
From: William A.(Andy) Adamson [mailto:[email-masked]] 
Sent: Wednesday, July 12, 2006 13:59
To: [email-masked]
Subject: Re: [nfsv4] Proposal for interim meeting during September's
Bakeathon

-->Andy

> 
> During yesterday's meeting, it was suggested that we hold an interim 
> WG meeting sometime during the week of the bakeathon in September.
> 
> I am polling to determine if there is sufficient interest in an 
> interim meeting.  In the past, some have raised the issue that an 
> interim meeting that coincide with a testing event is difficult to 
> manage; others find it useful.

---

From: Andreas Gruenbacher <[email-masked]>
Date: Thu, 13 Jul 2006 17:53:31 +0200

> interim WG meeting sometime during the week of the bakeathon

I would like to meet about NFSv4 ACLs, but the Bakeathon week won't work for 
me. Would it make sense to have a separate meeting on ACLs? How about the 
second or third week in August perhaps?

Thanks,
Andreas

-- 
Andreas Gruenbacher <[email-masked]>
Novell / SUSE Labs

---

From: Spencer Shepler <[email-masked]>
Date: Thu, 13 Jul 2006 11:22:30 -0500

> second or third week in August perhaps?

It is always appropriate for "design teams" to meet to work through
details but those will not be official interim meetings.  The thing
about interim meetings is that they must be announced similarly
to an IETF meeting and it is expected that all that are interested
in the WG contents would attend.  It seems that in the case of ACLs
that a design team meeting may be more appropriate (if it is needed).

Spencer

---

From: "J. Bruce Fields" <[email-masked]>
Date: Thu, 13 Jul 2006 12:35:03 -0400

> second or third week in August perhaps?

If it's in Ann Arbor, I'll be there (er, make that "here")....--b.

---

From: Andreas Gruenbacher <[email-masked]>
Date: Thu, 13 Jul 2006 19:18:35 +0200

On Thursday, 13 July 2006 18:22, Spencer Shepler wrote:
> It seems that in the case of ACLs that a design team meeting may be
> more appropriate (if it is needed).

I agree.

Thanks,
Andreas

---

From: Marc Eshel <[email-masked]>
Date: Sat, 15 Jul 2006 12:45:59 -0700

I vote for a meeting too, over three core days sounds good.
Marc.

"William A.(Andy) Adamson" <[email-masked]> wrote on 07/12/2006

---

From: "William A.(Andy) Adamson" <[email-masked]>
Date: Mon, 17 Jul 2006 11:44:21 -0400

i will need to reserve room(s) for the interim meeting(s) soon, so we need to 
decide on meeting times and dates, as well as estimate the number of attendees.

thanks

-->Andy