Subject: [nfsv4] UNIX command-line tools for NFSv4 ACLs?

From: Andreas Gruenbacher <[email-masked]>
Date: Wed, 12 Jul 2006 18:46:29 +0200

Hello,

what are people using for manipulating NFSv4 ACLs from the command line on 
Solaris, etc.? I have hacked up a primitive utility that understands and
produces ACLs as defined in draft-ietf-nfsv4-acls-00, but that doesn't seem 
like a very convenient interface.

Thanks,
Andreas

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Lisa Week <[email-masked]>
Date: Wed, 12 Jul 2006 15:33:52 -0400

On Solaris: chmod and ls have been modified to manipulate ACLs.