Subject: [nfsv4] Interest in the DNS SRV / NFSv4 I-D?

From: Spencer Shepler <[email-masked]>
Date: Wed, 16 Aug 2006 01:16:45 -0500

So the following I-D is about to expire:

Using DNS SRV to Specify a Global File Name Space with NFS version 4
           draft-everhart-nfsv4-namespace-via-dns-srv-00.txt

Is there interest in this?  Will the authors be submitting and
update or working to close on issues/discussion?

Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: [email-masked]
Date: Mon, 21 Aug 2006 13:57:54 -0400

Are there any plans to integrate this in the v4.1 spec ?
-mw

-----Original Message-----
From: Spencer Shepler [mailto:[email-masked]] 
Sent: Wednesday, August 16, 2006 02:17
To: [email-masked]
Subject: [nfsv4] Interest in the DNS SRV / NFSv4 I-D?

Spencer