Subject: [nfsv4] Issue 57: pnfs: private layout range

From: Benny Halevy <[email-masked]>
Date: Thu, 17 Aug 2006 10:23:56 +0300

There seems to be a typo in the change that went into the -05 draft:

Types within the range 0x00000000-0x7FFFFFFF are globally unique
...
Types within the range 0x8000000-0xFFFFFFFF are site specific

0x8000000 should have been
0x80000000

Benny

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Benny Halevy <[email-masked]>
Date: Fri, 18 Aug 2006 13:13:37 +0300

I opened issue 107 to track that.

Benny