Subject: [nfsv4] Agenda for Aug 8th conference call (pNFS items)

From: Spencer Shepler <[email-masked]>
Date: Mon, 7 Aug 2006 14:07:34 -0500

Given our progress elsewhere, we are essentially handing the
agenda for this next conference call over to Garth. :-)

Below is what he would like to cover.  So the concall time is
at 10am CT.  As always, email me if you need the dial-in numbers.

My goal is to have as many of the pNFS items integrated into the
next version of the I-D (to be submitted at COB Tuesday).

THanks,
Spencer

<agenda from Garth>

I would like to start off by discussing the open issue:

103 - keeping client and server layout state in sync; Benny is
championing this; need text

followed by any comments on the following (last call for comments):

104 - CB_SIZECHANGED -- new issue for removing CB_SIZECHANGED
69 - striping file layout change
94 - data servers being metadata servers; no discussion
55 - attribute for reading/writing through MDS
102 - new layout type definition requirements
57 - private layout range
58 - layout return flag for fsid returns

Then ask about any other issues that should be opened (other than
editing fixes).

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Garth Goodson <[email-masked]>
Date: Tue, 08 Aug 2006 09:32:51 -0700

Based on today's conf. call, I'm going to close out the following issues:

The following will remain open for a few more days, but we'd expect to 
close on them soon (by end of week):

Finally,

103 - keeping client and server layout state in sync

will stay open a bit longer to encourage more feedback.

-Garth