Subject: [nfsv4] ACLs: Enough

From: Mike Eisler <[email-masked]>
Date: Wed, 30 Aug 2006 19:10:13 -0700 (PDT)

This isn't converging, and I think I lost track of
this debate 1 or 2 years ago.

Stop coming up with solutions.

Start by defining the Problem(s). Get consensus on
that. Consensus means there is broad agreement that
the things people are saying are problems, are in
fact Problems.

Then come up with Requirements. Get consensus
on that. Summarize how the new Requirements differ from
those of RFC3530.

Then get consensus as to whether and which of the
Requirements should be resolved in NFSv4.1.

Then start specifying a solution.

Meanwhile, my advice to my co-editors is to rip out what
is there now from the minor version draft, and
revert back to its RFC3530 form.

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Sam Falkner <[email-masked]>
Date: Wed, 30 Aug 2006 22:23:33 -0600

> revert back to its RFC3530 form.

I would point out that the current text in the minorverson1 draft  
only clarifies RFC3530; it doesn't change it.  The editors are free  
to revert if they wish.

- Sam