Subject: [nfsv4] the correct pointer to the latest I-D

From: Spencer Shepler <[email-masked]>
Date: Wed, 16 Aug 2006 01:23:32 -0500

Someone has pointed out to me that the link I gave to the latest NFSv4.1 I-D
was incorrect.  So the pointers to the -05 draft are:

IETF site:

http://www.ietf.org/internet-drafts/draft-ietf-nfsv4-minorversion1-05.txt

NFSv4 Editor Site

http://www.nfsv4-editor.org/draft05/draft-ietf-nfsv4-minorversion1-05.txt
-and-
http://www.nfsv4-editor.org/draft05/draft-ietf-nfsv4-minorversion1-05.html

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "J. Bruce Fields" <[email-masked]>
Date: Wed, 16 Aug 2006 12:39:31 -0400

> http://www.nfsv4-editor.org/draft05/draft-ietf-nfsv4-minorversion1-05.html

There's xml source in http://www.nfsv4-editor.org/draft05/, but attempts
to fetch it get "Error 403: Forbidden!".  Are there some permissions
that need to be fixed there?

--b.

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 16 Aug 2006 12:00:54 -0500

> that need to be fixed there?

That isn't very friendly.  Fixed now.

Spencer

---

From: "J. Bruce Fields" <[email-masked]>
Date: Wed, 16 Aug 2006 15:52:43 -0400

> That isn't very friendly.  Fixed now.

Thanks!  Do you have and stuff too?

I just did something like:

cat >TMP.xml <<END
<?xml version="1.0" encoding="UTF-8"?>
END

grep " href=" index.html | grep "\.xml" |
        sed "s/^.*href=\"\([^\"]*\.xml\).*\$/<?rfc include='\1'?>/" >>TMP.xml

xml2rfc TMP.xml

But no doubt there's a better way.  (And it failed, complaining about a
too-long-line-length while formatting one table.  But maybe that's just
my version of xml2rfc.)

--b.

---

From: "J. Bruce Fields" <[email-masked]>
Date: Wed, 16 Aug 2006 15:53:55 -0400

> Thanks!  Do you have and stuff too?

(That was supposed to be "a Makefile and stuff".  I'm typing too fast
today.)

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 16 Aug 2006 19:00:15 -0500

> (That was supposed to be "a Makefile and stuff".  I'm typing too fast

See attached.

---

From: "J. Bruce Fields" <[email-masked]>
Date: Wed, 16 Aug 2006 21:02:47 -0400

> > (That was supposed to be "a Makefile and stuff".  I'm typing too fast

Thanks!--b.