Subject: [nfsv4] ACLs with linux NFSv3 clients

From: "Lawrence Sorrillo" <[email-masked]>
Date: Thu, 9 Aug 2007 16:57:43 -0400

Is there a way to turn off these ACLs on a zfs filesystem , solaris 10
11/06,  so that linux clients do not see them?

Cheers

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer Shepler <[email-masked]>
Date: Thu, 09 Aug 2007 18:33:35 -0500

On Aug 9, 2007, at 3:57 PM, Lawrence Sorrillo wrote:

> Is there a way to turn off these ACLs on a zfs filesystem , solaris  
> 10 11/06,  so that linux clients do not see them?

No.

Spencer