Subject: [nfsv4] draft13 devlist_item4 inconsistency

From: Fredric Isaman <[email-masked]>
Date: Tue, 11 Sep 2007 15:56:02 -0400 (EDT)

Section 3.2.17 of draft 13 describes:

struct devlist_item4 {
 	deviceid4          dli_id;
  	device_addr4       dli_device_addr<>;
};

Where dli_device_addr is an array.

But the nfsv41.x file gives:

struct devlist_item4 {
 	deviceid4		dli_id;
 	device_addr4		dli_device_addr;
};

Am I correct in assuming that the .x version is the correct one?

 	Fred

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Robert Gordon <[email-masked]>
Date: Tue, 11 Sep 2007 15:13:34 -0500

That is what i've assumed.

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 11 Sep 2007 16:51:42 -0500

>> Am I correct in assuming that the .x version is the correct one?

Yes, the dot-x wins.  I will make sure it is updated in draft14

Spencer