Subject: [nfsv4] NFSv4.1 draft 17 pNFS review on Dec 4th

From: Spencer Shepler <[email-masked]>
Date: Tue, 20 Nov 2007 01:17:35 -0600

For those that are attending the IETF meeting in a couple of weeks...

There will be another walk through of the pNFS related sections
of draft 17.  This will occur in the late afternoon/early evening
of Dec 4th in Vancouver.  Exact times and location are yet
to be determined.  If you would like to attend/participate,
please send me email such that I can include you on the
final details.

Note that this is a design/I-D detailed review and not
the NFSv4 working group meeting; that is Dec 5th in the
morning.

Thanks,
Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Tom Tucker <[email-masked]>
Date: Tue, 20 Nov 2007 12:28:59 -0600

Spencer:

This link looks dead to me. Am I the only one?

https://www1.ietf.org/internet-drafts/draft-ietf-nfsv4-minorversion1-17.txt

---

From: PMR <[email-masked]>
Date: Tue, 20 Nov 2007 10:29:25 -0800

That link is dead to me too.

Paul

-- 
http://covertheuninsured.org/
http://www.nrdcaction.org/gwtakeaction
http://www.nrdcactionfund.org/tellafriend.asp
http://www.savetheinternet.com
_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Benny Halevy <[email-masked]>
Date: Tue, 20 Nov 2007 20:43:25 +0200

try http://www.ietf.org/internet-drafts/draft-ietf-nfsv4-minorversion1-17.txt

PMR wrote:
> ------------------------------------------------------------------------
> 

-- 
Benny Halevy
Software Architect
Tel/Fax: +972-3-647-8340
Mobile: +972-54-802-8340
US:      +1-412-203-3187
[email-masked]
 
Panasas, Inc.
Leader in Parallel Storage
www.panasas.com

---

From: "Noveck, Dave" <[email-masked]>
Date: Tue, 20 Nov 2007 13:45:13 -0500

I changed www1 to www and it worked (or at least I got a document of the
appropriate length).

________________________________

From: PMR [mailto:[email-masked]] 
Sent: Tuesday, November 20, 2007 1:29 PM
To: Tom Tucker
Cc: Spencer Shepler; NFSv4
Subject: Re: [nfsv4] NFSv4.1 draft 17 pNFS review on Dec 4th

Paul

	Spencer:

https://www1.ietf.org/internet-drafts/draft-ietf-nfsv4-minorversion1-17.
txt

---

From: Tom Tucker <[email-masked]>
Date: Tue, 20 Nov 2007 13:38:11 -0600

Hmm...maybe the content hasn't been completely distributed to all the
web servers? 

On Tue, 2007-11-20 at 13:45 -0500, Noveck, Dave wrote:
> I changed www1 to www and it worked (or at least I got a document of
> the appropriate length).
> 
> 
> ______________________________________________________________________

---

From: "Talpey, Thomas" <[email-masked]>
Date: Tue, 20 Nov 2007 15:06:53 -0500

>Hmm...maybe the content hasn't been completely distributed to all the

You can also go here: http://nfsv4-editor.org/drafts/drafts.html

...where you can also find the (much) more useful html version:

http://www.nfsv4-editor.org/draft17/draft-ietf-nfsv4-minorversion1-17.html

Tom.