Subject: [nfsv4] I-Ds submitted (NFSv4.1 (draft16) and NFSv4.1 dotx (draft00))

From: Spencer Shepler <[email-masked]>
Date: Mon, 12 Nov 2007 01:58:34 -0600

You will note that there have been two I-Ds submitted.
The next in the evolution of NFSv4.1 and a new I-D that
represents the dot-x matching the NFSv4.1 draft.

Mike has set up the dot-x I-D such that it can be self-extracting
for those that want the original XDR description.

I submitted both of these now such that they would match.
We will do one more submission of the NFSv4.1 I-D prior
to the IETF meeting.

Note ongoing discussions around the device id mapping management
will result in some amount of change in the dot-x in the
next submission.

Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Benny Halevy <[email-masked]>
Date: Wed, 14 Nov 2007 14:42:09 +0200

Spencer, I see that the source files for generating the .x
are no longer in http://www.nfsv4-editor.org/draft-16/draft-16.tar.gz
Can you make them available please?

Benny

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 14 Nov 2007 13:27:31 -0600

> Can you make them available please?

?

I downloaded from the link, extracted and did "make".  It built
both drafts:
draft-ietf-nfsv4-minorversion1-16.txt
-and-
draft-ietf-nfsv4-minorversion1-dot-x-00.txt

and the dotx file is also present (nfsv41.x).

Everything is there.

Spencer

---

From: "Halevy, Benny" <[email-masked]>
Date: Wed, 14 Nov 2007 14:31:25 -0500

Hmm, you're right.  It's probably a pilot error on my side.

Benny 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, November 14, 2007 9:28 PM
To: Halevy, Benny
Cc: NFSv4
Subject: Re: [nfsv4] I-Ds submitted (NFSv4.1 (draft16) and NFSv4.1 dotx
(draft00))

On Nov 14, 2007, at 6:42 AM, Benny Halevy wrote:

> Spencer, I see that the source files for generating the .x are no 
> longer in http://www.nfsv4-editor.org/draft-16/draft-16.tar.gz

?

I downloaded from the link, extracted and did "make".  It built both
drafts:
draft-ietf-nfsv4-minorversion1-16.txt
-and-
draft-ietf-nfsv4-minorversion1-dot-x-00.txt

Everything is there.

Spencer

>> The next in the evolution of NFSv4.1 and a new I-D that represents 
>> the dot-x matching the NFSv4.1 draft.
>>
>> Mike has set up the dot-x I-D such that it can be self-extracting for

>> those that want the original XDR description.
>>
>> We will do one more submission of the NFSv4.1 I-D prior to the IETF 
>> meeting.
>>
>> Note ongoing discussions around the device id mapping management will

>> result in some amount of change in the dot-x in the next submission.
>>
>> Spencer
>>
>>