Subject: RE: [nfsv4] Boo: NFSv4.1 draft 15 is available

From: "Noveck, Dave" <[email-masked]>
Date: Thu, 1 Nov 2007 17:21:58 -0400

I'll fix this. 

-----Original Message-----
From: J. Bruce Fields [mailto:[email-masked]] 
Sent: Wednesday, October 31, 2007 3:55 PM
To: Spencer Shepler
Cc: NFSv4
Subject: Re: [nfsv4] Boo: NFSv4.1 draft 15 is available

And one remaining nit: only series with 3 or more elements get commas.

(If someone is really dead set on a comma there, then you could change
the "and associated session" to a nonrestrictive parenthetical thing,
and adjust the number of the verb to match, like:

	"A client ID, with associated session, is required..."

Seems more cumbersome to me, though.)

--b.

diff --git a/nfsv41_middle_core_infrastructure.xml
b/nfsv41_middle_core_infrastructure.xml
index d41f6fb..34ec875 100755
--- a/nfsv41_middle_core_infrastructure.xml
+++ b/nfsv41_middle_core_infrastructure.xml
@@ -1467,7 +1467,7 @@ struct server_owner4 {
    <section anchor="Client ID and Session Association" title="Client ID
and Session Association">
    <t>
     Each client ID (<xref target="Client Identifiers" />) can have
-    zero or more active sessions. A client ID, and associated
+    zero or more active sessions. A client ID and associated
     session are required to perform file access in 
     NFSv4.1. Each time a session is used (whether by a client sending
     a request to the server, or the client replying to a callback

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "Noveck, Dave" <[email-masked]>
Date: Fri, 2 Nov 2007 07:11:17 -0400

I'll fix this. 

-----Original Message-----
From: J. Bruce Fields [mailto:[email-masked]] 
Sent: Wednesday, October 31, 2007 3:30 PM
To: Spencer Shepler
Cc: NFSv4
Subject: Re: [nfsv4] Boo: NFSv4.1 draft 15 is available

It looks like there was some sort of minor merge problem in the
introduction; part of a sentence is duplicated here.

--b.

diff --git a/nfsv41_middle_introduction.xml
b/nfsv41_middle_introduction.xml index 2b0781e..cd3b447 100755
--- a/nfsv41_middle_introduction.xml
+++ b/nfsv41_middle_introduction.xml
@@ -351,8 +351,7 @@
           resources.  The client may be an application which contains
           the logic to access the NFS server directly.  The client
           may also be the traditional operating system client that
-	  provides remote file system services for a set of
applications.
-          file system services for a set of applications.
+          provides remote file system services for a set of
applications.
         <vspace blankLines='1' />
           A client is uniquely identified by a Client Owner.
         <vspace blankLines='1' />