Subject: [nfsv4] Austin Bake-a-thon

From: Robert Gordon <[email-masked]>
Date: Mon, 28 Jan 2008 15:55:09 -0600

We still plan for Draft-18.

-- 
Robert...
"Procrastination is the thief of time"

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Robert Gordon <[email-masked]>
Date: Mon, 28 Jan 2008 16:41:27 -0600

> We still plan for Draft-18.

I was missing a question mark, so let me re-phrase.

Which version will the majority be testing, 18 or 19 ?.

Robert.

---

From: Benny Halevy <[email-masked]>
Date: Tue, 29 Jan 2008 11:08:52 +0200

> Which version will the majority be testing, 18 or 19 ?.

I vote for draft-19 for two reasons:
a. linux pnfs implementation haven't implemented draft-18 protocol level changes yet.
b. less is more :-) 19's getdevicelist is simpler

Benny

---

From: Marc Eshel <[email-masked]>
Date: Tue, 29 Jan 2008 08:01:11 -0800

Yes, lets go for 19.
Marc.

Benny Halevy <[email-masked]> 
01/29/2008 01:08 AM

To
Robert Gordon <[email-masked]>
cc
NFSv4 <[email-masked]>
Subject
Re: [nfsv4] Austin Bake-a-thon

I vote for draft-19 for two reasons:
a. linux pnfs implementation haven't implemented draft-18 protocol level 
changes yet.
b. less is more :-) 19's getdevicelist is simpler

Benny