Subject: [nfsv4] NFS4ERR_{OP_NOT_IN_SESSION,TOO_MANY_OPS} conflict

From: "Noveck, Dave" <[email-masked]>
Date: Tue, 12 Feb 2008 13:59:29 -0500

These two errors both have the value 10070 and have since the first time
they entered the spec (draft-07).
 
Since there is no error assigned to the value 10071, I'm going to change
NFS4ERR_TOO_MANY_OPS to be equal to 10071.
_______________________________________________
nfsv4 mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/nfsv4

---

From: "Noveck, Dave" <[email-masked]>
Date: Tue, 12 Feb 2008 14:24:56 -0500

Actually dotx.d/head.x has NFS4ERR_OP_NOT_IN_SESSION as 10071, so I'll
change nfsv4_middle_errors.xml to match that.

	-----Original Message-----
	From: Noveck, Dave 
	Sent: Tuesday, February 12, 2008 1:59 PM
	To: [email-masked]
	Subject: [nfsv4] NFS4ERR_{OP_NOT_IN_SESSION,TOO_MANY_OPS}
conflict

	These two errors both have the value 10070 and have since the
first time they entered the spec (draft-07).
	 
	Since there is no error assigned to the value 10071, I'm going
to change NFS4ERR_TOO_MANY_OPS to be equal to 10071.

---

From: Benny Halevy <[email-masked]>
Date: Tue, 12 Feb 2008 21:38:13 +0200

Phew, I started getting really worried about that :)

Benny

On Feb. 12, 2008, 21:24 +0200, "Noveck, Dave" <[email-masked]> wrote:
> ------------------------------------------------------------------------
>