Subject: [nfsv4] changes for chapter 3 of the nfsv4.1 spec

From: Mike Eisler <[email-masked]>
Date: Wed, 20 Feb 2008 12:19:07 -0800 (PST)

I have read through chapter 3 line by line and made several pending
word smithing changes.

http://eisler.com/nfsv4-wg/2008-02-20-ch3-changes.htm

These have just chapter 3 changes.

_______________________________________________
nfsv4 mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/nfsv4

---

From: Robert Gordon <[email-masked]>
Date: Thu, 21 Feb 2008 21:50:05 -0600

The update to 3.3.18. with respect to :-

" if lou_type is LAYOUT4_NFSV4_1_FILES, the lou_body
   field MUST have a zero value."

The only error i see currently in table 12 for LAYOUTCOMMIT that is
close to appropriate is NFS4ERR_BADLAYOUT.  I'd like to suggest we
add NFS4ERR_INVAL to the error list.

--
Robert

---

From: Mike Eisler <[email-masked]>
Date: Fri, 22 Feb 2008 07:19:43 -0800 (PST)

Agreed. I will make the change.

Thx.