Subject: Re: [nfsv4] connectathon testing plans

From: Benny Halevy <[email-masked]>
Date: Tue, 01 Apr 2008 19:42:30 +0300

On Apr. 01, 2008, 18:44 +0300, "J. Bruce Fields" <[email-masked]> wrote:
> I'm just thinking about who to bring and how to prepare for
> connectathon, and curious who might be there to test and/or discuss:
> 
> 	- pNFS (files?  blocks?)

Panasas (nfs41, pnfs objects)

Benny

> 	- Directory delegations?  (We do have some code to test there.)
> 	- Kerberos?  (I wouldn't have expected interoperability issues
> 	  left at this point, but we've been fleshing out our crypto
> 	  algorithm support a bit and that seems likely to hit the
> 	  occasional bug.)
> 	- Other gss mechanisms?
> 	- gss on the 4.0 callback channel?
> 	- what else?
> 
> --b.
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: "Muntz, Daniel" <[email-masked]>
Date: Tue, 1 Apr 2008 12:30:50 -0700

Netapp client folks will be testing Linux pNFS files (client, spNFS),
4.1, and hopefully ipv6.

  -Dan

> -----Original Message-----
> From: J. Bruce Fields [mailto:[email-masked]] 
> Sent: Tuesday, April 01, 2008 8:44 AM
> To: NFSv4
> Subject: [nfsv4] connectathon testing plans
>

---

From: Duen-wen Hsiao <[email-masked]>
Date: Wed, 2 Apr 2008 08:26:07 -0500

IBM will be testing regular v2/v3/v4 and only v4.1 during connectathon.

Duen-wen Hsiao

             "Muntz, Daniel"                                               
             <Dan.Muntz@netapp                                             
             .com>                                                      To 
             Sent by:                  "J. Bruce Fields"                   
             nfsv4-bounces@iet         <[email-masked]>, "NFSv4"     
             f.org                     <[email-masked]>                    
                                                                        cc 
                                                                           
             04/01/2008 02:30                                      Subject 
             PM                        Re: [nfsv4] connectathon testing    
                                       plans                               

                                                                           

  -Dan

---

From: Benny Halevy <[email-masked]>
Date: Wed, 02 Apr 2008 16:34:19 +0300

> IBM will be testing regular v2/v3/v4 and only v4.1 during connectathon.

IBM / AIX, right?

Benny

> ------------------------------------------------------------------------
>

---

From: "J. Bruce Fields" <[email-masked]>
Date: Wed, 2 Apr 2008 12:12:46 -0400

> IBM will be testing regular v2/v3/v4 and only v4.1 during connectathon.

What do you mean by "only v4.1"?

--b.

---

From: Robert Gordon <[email-masked]>
Date: Wed, 02 Apr 2008 11:44:33 -0500

I'd guess it means non-pnfs... and AIX.

Sun will be testing everything.

---

From: Marc Eshel <[email-masked]>
Date: Wed, 2 Apr 2008 12:44:04 -0700

IBM Almaden will test Linux pNFS.

---

From: Steve Dickson <[email-masked]>
Date: Thu, 10 Apr 2008 10:32:17 -0400

Red Hat will do the normal v2/v3/v4(4.0) including krb5 testing.
With RHEL4(U7), RHEL5(U2), and Fedora 9 (a 2.6.25 kernel).

> 	- gss on the 4.0 callback channel?
I'm hoping we can help with these use the F9 kernel.

> 	- what else?
I also hoping to have made some progress on the pseudo root
code by then... again using the F9 kernel.

steved.

---

From: "Talpey, Thomas" <[email-masked]>
Date: Thu, 10 Apr 2008 10:42:04 -0400

>	- gss on the 4.0 callback channel?

There will be three companies testing NFS/RDMA this year. I'm
organizing the plan for testing mainly NFSv3 over Infiniband, though
we could in theory test NFSv4 and even pNFS/RDMA if we find
ourselves awash in success and looking for things to do. :-)

If anyone that I haven't mailed already is interested in joining us,
send me a message asap.

Tom.

---

From: Steve Dickson <[email-masked]>
Date: Fri, 11 Apr 2008 07:52:53 -0400

> If anyone that I haven't mailed already is interested in joining us,
I'll be bring a machine that will have a two port HCA in it
and be running Fedora 9.

steved.