Subject: [nfsv4] NFSv4.1 I-Ds have been approved for RFC publication

From: Spencer Shepler <[email-masked]>
Date: Fri, 19 Dec 2008 07:20:56 -0600

If you have not been keeping your score card up to date, the
IESG have finished their review and approval of the NFSv4.1 I-Ds.
The IETF announcement of their approval is pending and then
they will move on to the RFC editor queue for final publication.

We are DONE!

I want to express my thanks to the working group for the effort
that has gone into the creation, review, and prototyping surrounding
the NFSv4.1 protocol.

If you attend the San Francisco IETF meeting next March, I am
buying everyone a beverage of their choice.  :-)

Spencer
_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: "William A. (Andy) Adamson" <[email-masked]>
Date: Fri, 19 Dec 2008 08:59:51 -0500

Congratulations everyone! Great job!!

-->Andy