Subject: [nfsv4] FedFS Meeting Agenda (2/12)

From: James Lentini <[email-masked]>
Date: Thu, 12 Feb 2009 10:37:26 -0500 (EST)

We'll be meeting at the usual time today:

    Time: Thursdays 1:30-2:30 PM EST/10:30-11:30 AM PST
 Dial-in: 1-888-765-3653 (us)
          303-218-2659 (international)
      Id: 2354843

Proposed Agenda
---------------

+ IETF Note Well Agreement

  This is a reminder that our discussions are governed by the 
  IETF Note Well Agreement. See:

    http://www.ietf.org/NOTEWELL.html

  We will start each weeks meeting with this announcement.

+ Review Action Items

  [AI] James Lentini write Spencer Shepler about scheduling a FedFS 
       talk at the March NFSv4 WG meeting.

+ Upcoming events

  - Connectathon

  - FAST '09 BOF

+ NSDB Protocol Document Feedback

---

From: "Everhart, Craig" <[email-masked]>
Date: Thu, 12 Feb 2009 13:16:45 -0500

Hi, James, an arch spec review is going to preempt my being at the
meeting today.  Good luck.

		Craig 

> -----Original Message-----
> From: Lentini, James 
> Sent: Thursday, February 12, 2009 10:37 AM
> To: [email-masked]
> Subject: [nfsv4] FedFS Meeting Agenda (2/12)
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>