Subject: [nfsv4] Next Bake-A-Thon - June 22nd - 26th

From: Tom Haynes <[email-masked]>
Date: Tue, 17 Mar 2009 12:19:38 -0500

We talked at Connectathon about having a BakeAThon this summer.

NetApp has volunteered to host it at their Sunnyvale campus.

This would be for the week of June 22nd to June 26th.

---

From: Tom Haynes <[email-masked]>
Date: Tue, 17 Mar 2009 13:55:07 -0500

> This would be for the week of June 22nd to June 26th.

By the way, I wasn't clear, does this cause any major conflicts for anyone?

We hadn't hashed out a firm date before and I'd hate to find out that 
this was a conflict to say like Linux pNFS World 2009. :->

---

From: "Welch, Brent" <[email-masked]>
Date: Wed, 18 Mar 2009 16:34:34 -0700

International Super Computing, in Hamburg, is June 23-26
I bring it up because Benny Halevy will be presenting on pNFS
there and will have to scurry back for Bake-a-thon

>>>Tom Haynes said:

--
Brent Welch
Director, Software Architecture, Panasas Inc
The Leader in Parallel Storage

www.panasas.com
[email-masked]

---

From: Tom Haynes <[email-masked]>
Date: Wed, 18 Mar 2009 20:18:12 -0500

> there and will have to scurry back for Bake-a-thon

Benny has already communicated this to me.

I'm seeing if NetApp can move the event to June 15-19th.

---

From: Tom Haynes <[email-masked]>
Date: Thu, 19 Mar 2009 16:14:51 -0500

>> there and will have to scurry back for Bake-a-thon

Due to the conflict with International Super Computing, NetApp has agreed to
move the BAT to the week of June 15th-19th.

I understand the weather is predicted to be sunny that week, so bring some
suntan lotion.