Subject: [nfsv4] FedFS meeting today (4/2)

From: James Lentini <[email-masked]>
Date: Thu, 2 Apr 2009 09:16:05 -0400 (EDT)

We'll be meeting at the usual time and place:

    Time: Thursdays 1:30-2:30 PM EST/10:30-11:30 AM PST
 Dial-in: 1-888-765-3653 (us)
          303-218-2659 (international)
      Id: 2354843

Proposed Agenda
---------------

+ IETF Note Well Agreement

  This is a reminder that our discussions are governed by the 
  IETF Note Well Agreement. See:

    http://www.ietf.org/NOTEWELL.html

  We will start each week's meeting with this announcement.

+ Review Action Items

  - James Lentini will draft text for the root 
    fileset's attribute (ACL) requirements

+ Review open issues and plan resolution

  - Root fileset

  - Identity Mapping

  - Fileserver hints for invalid cached FSN -> FSL mappings (during migration)

  - other items?

---

From: James Lentini <[email-masked]>
Date: Thu, 2 Apr 2009 09:25:39 -0400 (EDT)

>     fileset's attribute (ACL) requirements

Here's is the text I've put together (to be added to the requirements 
doc's R15). I've tried to capture what we discussed on the call last 
week. Let's discuss on the call today:

 The root fileset MUST support all required attributes as defined in 
 NFSv4.1 Section 5.6. The root fileset MUST NOT support any 
 recommended or named attributes.

-james

---

From: James Lentini <[email-masked]>
Date: Thu, 2 Apr 2009 14:49:47 -0400 (EDT)

Hi,

No link to files or slides today, only the dialin. I didn't hear your 
voice on the line, so I'm guessing you were unable to dialin. If you 
ran into trouble getting on the call, please let me know.

-james

On Thu, 2 Apr 2009, david wrote:

> 
> Is there a link or files or slides we have to see. 
> David 
> 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of James Lentini
> Sent: Thursday, April 02, 2009 8:16 AM
> To: [email-masked]
> Subject: [nfsv4] FedFS meeting today (4/2)
> 
> 
> 
>   - other items? _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
> 
>

---

From: "david" <[email-masked]>
Date: Thu, 2 Apr 2009 12:39:27 -0500

-----Original Message-----

Proposed Agenda
---------------

+ Review Action Items

  - Root fileset

  - Identity Mapping

  - Fileserver hints for invalid cached FSN -> FSL mappings (during
migration)