Subject: Re: [nfsv4] [decade] scope discussion

From: Song Haibin <[email-masked]>
Date: Fri, 18 Dec 2009 14:59:49 +0800

Hi Spencer,

Very glad to hear from you. And thank Lars for the suggestion, so I also
copied this email to [email-masked]. I would like to copy it to WebDAV
mailing list too, but I do not know the address : (

I think I should introduce some background. Please refer to this wiki page
for the initial charter proposal for DECADE BOF at IETF 76.
http://trac.tools.ietf.org/bof/trac/wiki/decade 

The feedback from the BOF is that there might be some overlap between the
IAP protocol and NFS/WebDAV. So I sent an email to do scope discussion.
Please refer to
http://www.ietf.org/mail-archive/web/decade/current/msg00106.html  and
replied by Lucy,
http://www.ietf.org/mail-archive/web/decade/current/msg00107.html, Reinaldo
http://www.ietf.org/mail-archive/web/decade/current/msg00111.html and Xiao
Lin http://www.ietf.org/mail-archive/web/decade/current/msg00112.html.

So we want to continue the discussion, and let NFS & WebDAV experts to
comment on list to see if there is any overlap, and to see if the new
proposed IAP scope is reasonable and can avoid this kind of  overlap.

Xie Xie,
Haibin

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked] <mailto:[email-masked]> ] On
Behalf Of Spencer Shepler
> Sent: Thursday, December 17, 2009 10:20 PM
> To: Lars Eggert
> Cc: [email-masked]
> Subject: Re: [decade] scope discussion
>
>
> I can help. I have been lurking but apologize that I haven't
> been following closely enough to know the specific question(s).
>
> Spencer
>
>
>
> On Dec 17, 2009, at 12:41 AM, Lars Eggert
> <[email-masked]> wrote:
>
> > Hi,
> >
> > On 2009-12-14, at 22:25, Yong Lucy wrote:
> >> Would like to see some experts on NFS to provide the input.
> >
> > in that case, let me suggest that you ask them by putting
> together an
> > email and sending it to [email-masked]?
> >
> > Lars
> > _______________________________________________
> > decade mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/decade
<https://www.ietf.org/mailman/listinfo/decade> 
> _______________________________________________
> decade mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/decade
<https://www.ietf.org/mailman/listinfo/decade>

---

From: Song Haibin <[email-masked]>
Date: Fri, 18 Dec 2009 15:10:22 +0800

Hi Spencer,

I just missed DECADE BOF meeting minutes at IETF 76. I don't know if you
need it to have a better understanding of the background. The link is
announced by Rich Woundy two weeks ago and you can find it below. 
http://www.ietf.org/proceedings/09nov/minutes/decade.txt

Thank you very much.

Haibin

> [mailto:[email-masked]] On Behalf Of Song Haibin
> Sent: Friday, December 18, 2009 3:00 PM
> To: 'Spencer Shepler'; 'Lars Eggert'
> Cc: [email-masked]; [email-masked]
> Very glad to hear from you. And thank Lars for the 
> suggestion, so I also copied this email to [email-masked]. I 
> would like to copy it to WebDAV mailing list too, but I do 
> not know the address : (
> 
> I think I should introduce some background. Please refer to 
> this wiki page for the initial charter proposal for DECADE 
> BOF at IETF 76.
> The feedback from the BOF is that there might be some overlap 
> between the IAP protocol and NFS/WebDAV. So I sent an email 
> to do scope discussion.
> Please refer to
> http://www.ietf.org/mail-archive/web/decade/current/msg00106.h
> tml  and replied by Lucy, 
> http://www.ietf.org/mail-archive/web/decade/current/msg00111.h
> tml and Xiao Lin 
> http://www.ietf.org/mail-archive/web/decade/current/msg00112.html.
> 
> So we want to continue the discussion, and let NFS & WebDAV 
> experts to comment on list to see if there is any overlap, 
> and to see if the new proposed IAP scope is reasonable and 
> can avoid this kind of  overlap.
> 
> 
> Xie Xie,
> Haibin
> 
> 
> > I can help. I have been lurking but apologize that I haven't been 
> > following closely enough to know the specific question(s).
> >
> > Spencer
> >
> >
> >
> > On Dec 17, 2009, at 12:41 AM, Lars Eggert <[email-masked]> 
> > wrote:
> >
> > > Hi,
> > >

---

From: "Woundy, Richard" <[email-masked]>
Date: Fri, 18 Dec 2009 16:39:54 -0500

One other potentially useful document is the most recent "DECADE
Requirements" draft, just updated this week:

<http://www.ietf.org/id/draft-gu-decade-reqs-02.txt>

This draft still assumes the original scope of the DECADE effort, but it
would still be useful to compare these requirements against the
capabilities of existing protocols, particularly NFS.

-- Rich

P.S. All of the DECADE BOF proceedings can be found here:
<https://datatracker.ietf.org/meeting/76/materials.html#wg-decade>.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Song Haibin
Sent: Friday, December 18, 2009 2:10 AM
To: 'Spencer Shepler'; 'Lars Eggert'
Cc: [email-masked]; [email-masked]
Subject: Re: [decade] scope discussion

Hi Spencer,

Thank you very much.

Haibin