Subject: [nfsv4] Connectathon Talk schedule posted

From: Tom Haynes <[email-masked]>
Date: Thu, 28 Jan 2010 15:25:32 -0600

http://www.connectathon.org/talks10/index.html

Monday

2:00 - 2:30 Multi-Segment Layouts by Karen Rochford, Sun
2:30 - 3:00 pNFS Capabilities in the Real World by Tigran Mkrtchyan, Desy
3:00 - 3:30 IPv6 by Chuck Lever, Oracle
3:30 - 4:00 Using DTrace for Leverage by Tom Haynes, Sun
4:00 - 5:00 pNfs and unstriped filesystems by Pranoop Eransani, NetApp
5:00 - 6:00 Keynote by Brian Pawslowski, NetApp

Tuesday

2:00 - 3:00 Keynote by Brian Wong, Sun
3:00 - 4:00 An Open Source NFSv4.1 Client for Windows by J. Bruce 
Fields, Olga Kornievskaia, and Fred Isaman, CITI
4:00 - 4:30 Linux smb2 kernel client by Steve French, IBM
5:00 - 6:00 Evolution of SAMBA by Christopher R. Hertel, ubiqx 
Consulting, Inc.

Wednesday

2:00 - 3:00 FedFS State of the Union by Rob Thurlow, Sun
3:00 - 3:30 NFSv4 Multi Domain Access by Andy Adamson, NetApp
3:30 - 4:00 NFSv4.1 State of the Union by Mike Eisler, NetApp
4:00 - 4:30 Referrals Implementation by Rob Thurlow, Sun
4:30 - 5:00 NFS Server-side Copy Design and Standardization by James 
Lentini, NetApp
5:00 - 6:00 NFS Server-side Copy Implementation by Manjunath Shankararao 
and Theresa Raj, NetApp

Disclaimers:

1) If I didn't have a talk title, I made one up. Look at the presenter 
and you should be able to figure out what
it is over.

2) Times are not final. These can change as needed.

3) Talks may or may not occur. Life happens.

4) Mkrtchyan is harder to spell and pronounce than Pawslowski

The web page is the final authority until the event occurs. In which 
case, the posted schedule at the
event rules.

---

From: Tom Haynes <[email-masked]>
Date: Thu, 28 Jan 2010 15:38:49 -0600

> 4) Mkrtchyan is harder to spell and pronounce than Pawslowski

As already pointed out to me, 4) is wrong. I was so smug that I
cut and pasted it from http://www.beepy.com/

Nope, turns out I did cut and paste it from either
http://blogs.netapp.com/eislers_nfs_blog/
or
http://tools.ietf.org/html/draft-ietf-nfsv4-minorversion1-29

> Personnel
>
> Brian Pawslowski ([email-masked]) is the document shepherd.
> Lars Eggert ([email-masked]) reviewed the document for the 
> IESG.
>   

Hmm, maybe he just got it legally changed...

Sorry Beepy!