Subject: [nfsv4] Ann Arbor Bakeathon, June 14-18 2010

From: "J. Bruce Fields" <[email-masked]>
Date: Sat, 13 Mar 2010 16:41:54 -0500

The next Bakeathon will be held June 14th - 18th, 2010, at the
University of Michigan's Computer Science and Engineering building in
Ann Arbor, Michigan.

Details will be posted at http://citi.umich.edu/bakeathon.html as we have
them.

The primary focus of testing will be NFSv4.1 and pNFS.  NFSv4.0 testing
will also be possible.

Registration is by email to [email-masked].  (Earlier
estimates of attendance would also be appreciated.)  Please let us know:

	- How many people are coming from your group.
	- How many machines you are bringing, and how many IP addresses
	  you will need.
	- What equipment you will be bringing if it's more than two
	  laptops, or a laptop and a desktop, per person.
	- A list of usernames (with UID's and GID's, if you have a
	  preference) to use for ID mapping.
	- Also: will you be able to stay through Friday night?

On the last point: we'd like to make the final Friday a full testing
day, and Andy and Lesli have offered to host a wrap-up party Friday
evening.

--b.

---

From: "J. Bruce Fields" <[email-masked]>
Date: Sat, 13 Mar 2010 16:52:29 -0500

> The primary focus of testing will be NFSv4.1 and pNFS.  NFSv4.0 testing

It would also be useful to discuss what people expect to be testing this
summer:
	- Kerberos? (With mach_cred/ssv? on the backchannel?)
	- FedFS/referrals?
	- Specific pNFS layout features?
	- Any optional features outside pNFS?
	- Etc.

--b.