Subject: [nfsv4] the pnfs source code

From: quanli gui <[email-masked]>
Date: Mon, 22 Mar 2010 16:43:17 +0800

who has the pnfs source code or other RPMS for linux 2.6.12? I want to
experiment on it .Feedback is welcome.

---

From: Tom Haynes <[email-masked]>
Date: Mon, 22 Mar 2010 09:50:11 -0700

http://www.linux-nfs.org/ would be a good place to start. That will  
also point you to their mailing lists.

On Mar 22, 2010, at 1:43 AM, quanli gui <[email-masked]> wrote:

> who has the pnfs source code or other RPMS for linux 2.6.12? I want  
> to experiment on it .Feedback is welcome.
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: quanli gui <[email-masked]>
Date: Tue, 23 Mar 2010 10:57:36 +0800

It's about the nfs,i really want the pnfs code
2010/3/23 Tom Haynes <[email-masked]>

> http://www.linux-nfs.org/ would be a good place to start. That will also
> point you to their mailing lists.
>
>

---

From: Benny Halevy <[email-masked]>
Date: Tue, 23 Mar 2010 06:59:20 +0200

Hello Quanli,

You can start here:
http://wiki.linux-nfs.org/wiki/index.php/PNFS_prototype_design

The actual source code is available over git using
the following url:
git::/linux-nfs.org/~bhalevy/linux-pnfs.git

patches against the mainline kernel can be downloaded here:
http://wiki.linux-nfs.org/wiki/index.php/PNFS_Development_Git_tree

Fedora RPMs (with a bit of a lag behind the tip) are available from
Steve Dickson here:
http://fedorapeople.org/~steved/repos/pnfs

Benny

On Mar. 23, 2010, 4:57 +0200, quanli gui <[email-masked]> wrote:
> 2010/3/23 Tom Haynes <[email-masked] <mailto:[email-masked]>>
> 
>     On Mar 22, 2010, at 1:43 AM, quanli gui <[email-masked]
>     <mailto:[email-masked]>> wrote:
> 
>         who has the pnfs source code or other RPMS for linux 2.6.12? I
>         want to experiment on it .Feedback is welcome.
>         [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
>