Subject: [nfsv4] NFSv4.1 SECINFO*

From: "Weaver, Amy" <[email-masked]>
Date: Mon, 19 Apr 2010 15:43:41 -0700

I am implementating NFSv4.1 SECINFO and SECINFO_NO_NAME, and I am looking for a client to test my server.
Has any one implemented them? How do you test them?  Thanks!

Regards,
Amy Weaver

---

From: "J. Bruce Fields" <[email-masked]>
Date: Tue, 20 Apr 2010 13:44:29 -0400

> Has any one implemented them? How do you test them?  Thanks!

The Linux server supports secinfo, and for testing pynfs includes some
secinfo tests, but only over 4.0 as far as I can tell.  (We don't
support secinfo_no_name yet, but it would be easy to implement if
someone wants to.)

--b.