Subject: Re: [nfsv4] [pnfs] Linux pNFS status meeting 04/22

From: sfaibish <[email-masked]>
Date: Thu, 22 Apr 2010 17:21:26 -0400

All,

As I mentioned in the call today I want to ask for your preferences
regarding the Fall Connectathon location. This year EMC will sponsor
the Fall Connectathon at one of our sites: Boston or Paris, France.
As the travel is still problematic to all our companies I would like
to get your vote on either location. After the formal vote and decision
I will decide the final dates. Thank you very much for your understanding
and collaboration

/Sorin

On Thu, 22 Apr 2010 11:44:32 -0400, J. Bruce Fields <[email-masked]>  
wrote:

> Apologies, since I lost my notes last time we're left with somewhat of a
> clean slate.  Approximate agenda:
>
> 1. upstream status/merge plans
>
> 2. State of pNFS tree (bhalevy)
>
> 3. Client
> 	3.1. client pnfs status
> 		- Device management design (andros)
> 		  http://linux-nfs.org/pipermail/pnfs/2010-March/010379.html
> 		   
> http://wiki.linux-nfs.org/wiki/index.php/Proposed_Device_Management_Design
> 		- Layout management design/layoutget invocation (alexandros)
> 			http://linux-nfs.org/pipermail/pnfs/2010-March/010391.html
>
> 4. Server
> 	4.1. todo's for minimal 4.1 server (bfields)
> 	  http://wiki.linux-nfs.org/wiki/index.php/Server_4.0_and_4.1_issues
> 	4.2. pnfs
> 		- pnfs/gfs2
> 		- blocks
> 		- objects/exofs
>
> 5. redhat status
> 	- pnfs rpm's
>
> 6. bakeathon plans
> 	- Summer in Ann Arbor
> 	- Fall ?
>
> 7. new business
>
> 8. next meeting
>
> --b.
> _______________________________________________
> pNFS mailing list
> [email-masked]
> http://linux-nfs.org/cgi-bin/mailman/listinfo/pnfs
>
>

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Network Storage Group

         EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]

---

From: Robert Gordon <[email-masked]>
Date: Thu, 22 Apr 2010 19:23:33 -0500

> I will decide the final dates. Thank you very much for your understanding

Sorin, 

I think you meant bake-a-thon not connectathon. I don't know my current plans, however, 
my preference would be boston. 

Robert.

---

From: "Sorin Faibish" <[email-masked]>
Date: Thu, 22 Apr 2010 20:42:43 -0400

On Thu, 22 Apr 2010 20:23:33 -0400, Robert Gordon <[email-masked]> wrote:

> I think you meant bake-a-thon not connectathon. I don't know my current
Yes, BAT not CAT. My bad.

/Sorin

> plans, however,

        EMC²
where information lives

---

From: "David P. Quigley" <[email-masked]>
Date: Wed, 28 Apr 2010 09:42:09 -0400

> I will decide the final dates. Thank you very much for your understanding

I would prefer Boston as I don't believe that I would be able to get my
employer to buy into my going to Paris :)

---

From: sfaibish <[email-masked]>
Date: Wed, 28 Apr 2010 10:09:27 -0400

Boston it is. More details tomorrow.

/Sorin

-- 
Best Regards

Sorin Faibish

         EMC²
where information lives

---

From: Benny Halevy <[email-masked]>
Date: Thu, 29 Apr 2010 11:44:48 +0300

Sorin, regarding possible dates, if possible let's try to avoid a conflict
with the SNIA Storage Developer Conference 2010 that's scheduled for
September 20 - 23, 2010 in Santa Clara (http://www.snia.org/events/storage-developer2010/)

I suggest we schedule within one of two windows: Sept 7-19 or Sept 24-Oct 7.
The week before the SNIA conference (week of 9/13) or right after
(9/27) would work best as far as travelling goes.

Thanks!

Benny

---

From: "William A. (Andy) Adamson" <[email-masked]>
Date: Thu, 29 Apr 2010 10:37:00 -0400

I vote for Sept 24-Oct 7.

-->Andy

On Thu, Apr 29, 2010 at 4:44 AM, Benny Halevy <[email-masked]> wrote:
> NOTE: THIS LIST IS DEPRECATED.  Please use [email-masked]
> instead.  (To subscribe to [email-masked]: send "subscribe
> linux-nfs" in the body of a message to [email-masked].)
>
> pNFS mailing list
> [email-masked]

---

From: sfaibish <[email-masked]>
Date: Thu, 29 Apr 2010 11:26:22 -0400

OK. I decided for the dates: October 4-8, 2010. Let's discuss today.
If people are interested in spending the weekend in Boston we can make it
October 1-7 to include the weekend. Before October it is too risky for me
as we move to another building until end of September.

/Sorin

On Thu, 29 Apr 2010 10:37:00 -0400, William A. (Andy) Adamson  
<[email-masked]> wrote:

>> September 20 - 23, 2010 in Santa Clara  
>> (http://www.snia.org/events/storage-developer2010/)
>>

-- 
Best Regards

Sorin Faibish

         EMC²
where information lives

---

From: Tigran Mkrtchyan <[email-masked]>
Date: Thu, 29 Apr 2010 19:06:10 +0200

I vote for Sept 7-19

Tigran.
On 04/29/2010 04:37 PM, William A. (Andy) Adamson wrote:
> On Thu, Apr 29, 2010 at 4:44 AM, Benny Halevy<[email-masked]>  wrote:
>    
>> On Apr. 28, 2010, 17:09 +0300, sfaibish<[email-masked]>  wrote:
>>      
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>

---

From: Tom Haynes <[email-masked]>
Date: Thu, 29 Apr 2010 13:12:45 -0500

> (9/27) would work best as far as travelling goes.

Benny,

How many people from outside the US will be going to both
SNIA and the BAT?

We haven't had this overlap hit us in the past and I would
prefer we not be so afraid of it now.

I also would prefer that we not meet in Sept and try to
keep the dates in October.

My reasoning on that is we want to keep a 4 month gap
between this event and both the prior and the cthon.
With just a 3 month gap from Ann Arbor, there may not
be much of anything significantly different.

And if there is not much new to test or if we don't find
new issues, then the different management chains might
start to question why we are spending so much travel
budget.

Tom

---

From: Robert Gordon <[email-masked]>
Date: Fri, 30 Apr 2010 15:49:15 -0500

> prefer we not be so afraid of it now.

That's because we were mindful and worked around it :-) 

Robert.