Subject: [nfsv4] Linux pNFS status meeting 05/20

From: Marc Eshel <[email-masked]>
Date: Tue, 18 May 2010 15:17:38 -0700

Meeting on Thursday 05/20/10 at 9:30 AM pacific time (12:30 PM UMICH time)

Marc.

---

From: "J. Bruce Fields" <[email-masked]>
Date: Tue, 18 May 2010 18:37:20 -0400

Rough agenda.  Note Benny and Boaz will miss this one:

1. upstream status/merge plans (trond, bfields)

2. State of pNFS tree (bhalevy--skip?)

3. Client
	3.1. Client pNFS status
		- Benny was working on some io path bugs which he
		  intended to discuss on mailing list.
		- Alexandros was doing some work on layout-management, close
		  to sending out.
	3.2. Client state management design documentation (trond)
4. Server
	4.1. Todo's for minimal 4.1 server (bfields)
	4.2. pnfs

5. redhat status (steved)
6. bakeathon plans
	- ann arbor
	- boston (Sorin working on hotel information?)
8. new business
9. next meeting

--b.