Subject: Re: [nfsv4] Linux pNFS status meeting 07/15

From: sfaibish <[email-masked]>
Date: Thu, 15 Jul 2010 16:26:02 -0400

Fall BAT update
Hotel reservation is posted at:
http://www.starwoodmeeting.com/Book/NFSv4Bakeathon

I will update the webpage later today at:
http://www.citi.umich.edu/projects/nfsv4/citi_bakeathon/15th_nfsv4_bakeathon.html

/Sorin

On Thu, 15 Jul 2010 13:28:36 -0400, J. Bruce Fields <[email-masked]>  
wrote:

>
> Notes:
>
> Bruce:
> 	- nothing to report (transitioning to new hardware, etc.)
>
> Trond:
> 	- did some fsync cleanup
> 	- bugfixes to handling of ERR_DELAY on sequence operations.
> 	- preparing for rpc changes required for migration.
> 		(some discusison here of idempotency problems on
> 		migration/reboot)
>
> Benny:
> 	- Included Trond's delay/sequence fix
> 	(missed some additional discussion)
>
> Andy:
> 	- simplification of write_pagelist/read_pagelist prototypes
> 	- making sure layouts removed on server reboot
> 	- looking at layout commit/reclaim issues in preparation for
> 	  discussion at Maastricht.
> 	- wants to rename some structures; will mail proposal to list.
>
> Jim Rees:
> 	- bugfixing complex-volume patches; not ready to submit to Benny
> 	  quite yet.
>
> Steved:
> 	- Discussion of RHEL prospects.  When will we have some pnfs
> 	  patches that are ready to review?  Concensus seems to be
> 	  2.6.36 will be too early.  Ricardo, Benny think 2.6.37
> 	  possible to finish up remaining work, squash changes into a
> 	  single cleaned-up patch series.  Trond reminds that adequate
> 	  time is required before merge window for review, especially
> 	  for large change.  Benny volunteering to do squashing.
>
> --b.
> --
> To unsubscribe from this list: send the line "unsubscribe linux-nfs" in
> the body of a message to [email-masked]
> More majordomo info at  http://vger.kernel.org/majordomo-info.html
>
>

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Network Storage Group

         EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]

---

From: "Sorin Faibish" <[email-masked]>
Date: Sat, 17 Jul 2010 10:58:10 -0400

The Fall BAT webpage was updated with all the correct hotel reservation  
forms:
http://www.citi.umich.edu/projects/nfsv4/citi_bakeathon/15th_nfsv4_bakeathon.html

Sorry for the delay.

/Sorin

On Thu, 15 Jul 2010 16:26:02 -0400, sfaibish <[email-masked]> wrote:

> On Thu, 15 Jul 2010 13:28:36 -0400, J. Bruce Fields  
> <[email-masked]> wrote:
>
>>
>> Notes:
>>
>> Bruce:

Unified Storage Division

        EMC²
where information lives