Subject: [nfsv4] [FedFS] meeting agenda 7/15

From: James Lentini <[email-masked]>
Date: Wed, 14 Jul 2010 17:21:10 -0400 (EDT)

Tomorrow's proposed agenda is below. Please let me know if you would
like to add additional topics.

    Time: Thursdays 1:30-2:30 PM EST/10:30-11:30 AM PST
 Dial-in: 1-888-765-3653 (us)
          303-218-2659 (international)
      Id: 2354843

Proposed Agenda
---------------

+ IETF Note Well Agreement

  This is a reminder that our discussions are governed by the 
  IETF Note Well Agreement. See:

    http://www.ietf.org/NOTEWELL.html

  We will start each week's meeting with this announcement.

+ NSDB and Admin Drafts Updated 

  http://tools.ietf.org/html/draft-ietf-nfsv4-federated-fs-protocol-06
  http://tools.ietf.org/html/draft-ietf-nfsv4-federated-fs-admin-05

+ IETF NFSv4 WG Meeting

+ Status of i18n in rfc3530bis 

+ Procedure for Listing NSDB Parameters Database

+ Procedure for Flushing the Fileserver's FSN-to-FSL cache

---

From: "Sorin Faibish" <[email-masked]>
Date: Wed, 14 Jul 2010 18:20:22 -0400

Due to Dave training I want to ask to start with his Status of i18n in
rfc3530bis if possible. He needs 10 minutes. Can you make the change in the
agenda? Thanks

/Sorin

On Wed, 14 Jul 2010 17:21:10 -0400, James Lentini <[email-masked]>  
wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>

-- 
Best Regards
Sorin Faibish
Corporate Distinguished Engineer
Unified Storage Division

        EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]

---

From: "William A. (Andy) Adamson" <[email-masked]>
Date: Thu, 15 Jul 2010 10:07:50 -0400

Hi James

Would you please consider adding
draft-adamson-nfsv4-multi-domain-access as a document for this group
to discuss and review in the weekly phone calls?

We have let the draft expire. I plan to work on it between now and IETF79.

Thanks

-->Andy

---

From: James Lentini <[email-masked]>
Date: Thu, 15 Jul 2010 10:30:24 -0400 (EDT)

> rfc3530bis if possible. He needs 10 minutes. Can you make the change in the

Sure.

-james

---

From: James Lentini <[email-masked]>
Date: Thu, 15 Jul 2010 13:05:11 -0400 (EDT)

> We have let the draft expire. I plan to work on it between now and 

Hi Andy,

Yes, we can put that on the agenda for a future meeting. Please let us 
know when you'd like us to be prepared to discuss it.

-james