Subject: [nfsv4] Storage Preferences and WheelFS

From: Richard Alimi <[email-masked]>
Date: Wed, 28 Jul 2010 08:14:16 -0400

Here is a link to WheelFS (related to storage preferences), which I
had mentioned at the mic:
  http://pdos.csail.mit.edu/wheelfs/

Rich Alimi

---

From: Spencer <[email-masked]>
Date: Wed, 28 Jul 2010 05:21:17 -0700

This reference came up during David Black's and Mike Eisler's presentation:
"pNFS Storage Device Preference"

btw: the presentation materials are located under 
http://datatracker.ietf.org/meeting/78/materials.html

On Jul 28, 2010, at 5:14 AM, Richard Alimi wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: sfaibish <[email-masked]>
Date: Wed, 28 Jul 2010 08:34:02 -0400

Scheffenegger Richard (NetApp) commented on the sparse files draft and  
proposed
that for the data offset in the sparse file it might be beneficial to  
include also a
pointer to the previous read data blocks for applications that read  
backwards. For example
in video rendering there is a need to stream backwards in which case the  
client reads
one video frame at a time forward and displaying in backward order.

On Wed, 28 Jul 2010 08:21:17 -0400, Spencer <[email-masked]>  
wrote:

Scheffenegger Richard.

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Network Storage Group

         EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]

---

From: sfaibish <[email-masked]>
Date: Wed, 28 Jul 2010 09:13:13 -0400

I believe we forgot to thank Richard from the peer-2-peer WG  for his input
and the interest in this draft.

-- 
Best Regards

Sorin Faibish

         EMC²
where information lives