Subject: [nfsv4] Proposal for bi-weekly RFC3530bis triaging

From: Tom Haynes <[email-masked]>
Date: Fri, 27 Aug 2010 10:46:19 -0500

One of the AIs I picked up at IETF 78 was to start up a conference call
to triage the 3530bis task list.

Besides diving into the list of remaining items, it would be nice to tie
up the thread on what to do for i18n.

Spencer asked off list if I could do it bi-weekly and during the off week
from the FedFS meeting.

The first meeting would thus be on Thursday, July 9th at 12:30-1:30 PM CST
aka 1:30-2:30 PM EST/10:30-11:30 AM PST.

I'd like to get an idea of who wants to attend and if this time slot 
works for you.

Thanks,
Tom

---

From: Tom Haynes <[email-masked]>
Date: Fri, 27 Aug 2010 10:54:55 -0500

> aka 1:30-2:30 PM EST/10:30-11:30 AM PST.

September 9th that is!

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: <[email-masked]>
Date: Fri, 27 Aug 2010 12:44:50 -0400

This timeslot is OK with me.  But Thursday, July 9, 2015 would be OK as
well :-)

> up the thread on what to do for i18n.

True but that issue might well take up all the time.  I suggest a time
limit of 15 minutes on this issue, at each meeting.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tom Haynes
Sent: Friday, August 27, 2010 11:55 AM
To: [email-masked]
Subject: Re: [nfsv4] Proposal for bi-weekly RFC3530bis triaging

  On 8/27/10 10:46 AM, Tom Haynes wrote:
> The first meeting would thus be on Thursday, July 9th at 12:30-1:30 PM

> CST

September 9th that is!

---

From: Trond Myklebust <[email-masked]>
Date: Fri, 27 Aug 2010 10:03:03 -0700

> I'd like to get an idea of who wants to attend and if this time slot 

I was busy on July 9th, but I should be able to make future meetings...

Trond

---

From: Spencer Shepler <[email-masked]>
Date: Fri, 27 Aug 2010 17:06:33 +0000

> Of Trond Myklebust
> Sent: Friday, August 27, 2010 10:03 AM
> To: Tom Haynes
> Cc: [email-masked]
> > One of the AIs I picked up at IETF 78 was to start up a conference
> > call to triage the 3530bis task list.
> >
> > Besides diving into the list of remaining items, it would be nice to
> > tie up the thread on what to do for i18n.
> >
> > Spencer asked off list if I could do it bi-weekly and during the off
> > week from the FedFS meeting.
> >
> > CST aka 1:30-2:30 PM EST/10:30-11:30 AM PST.
> >

Tom is certainly missing an opportunity for an equally pithy response.

btw: I can make future meetings as well.

Spencer

---

From: Tom Haynes <[email-masked]>
Date: Fri, 27 Aug 2010 12:08:51 -0500

> btw: I can make future meetings as well.

Oh, I made a pithy remark, problem was it was vulgar. I think you used
it in an email to me a couple of weeks ago.

---

From: Robert Thurlow <[email-masked]>
Date: Fri, 27 Aug 2010 11:11:43 -0600

> to triage the 3530bis task list.
...
> Spencer asked off list if I could do it bi-weekly and during the off week

I'm in.

Rob T

---

From: "J. Bruce Fields" <[email-masked]>
Date: Fri, 27 Aug 2010 13:31:16 -0400

> btw: I can make future meetings as well.

I can probably make meetings, as long as it won't subject me to time
travel or too many inside jokes.

--b.

---

From: <[email-masked]>
Date: Fri, 27 Aug 2010 13:30:49 -0400

When we get through triaging the list, we can vote on the best pithy
remark.  What remarks are pithy, what remarks are vulgar, and whether
vulgarity is disqualifying would be for the individual voter to decide. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tom Haynes
Sent: Friday, August 27, 2010 1:09 PM
To: Spencer Shepler
Cc: [email-masked]; Trond Myklebust
Subject: Re: [nfsv4] Proposal for bi-weekly RFC3530bis triaging

---

From: "Sorin Faibish" <[email-masked]>
Date: Fri, 27 Aug 2010 15:28:16 -0400

>> aka 1:30-2:30 PM EST/10:30-11:30 AM PST.
I am in as well.

/Sorin

-- 
Best Regards
Sorin Faibish
Corporate Distinguished Engineer
Unified Storage Division

        EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]