Subject: [nfsv4] Bake-A-Thon

From: sfaibish <[email-masked]>
Date: Tue, 17 Aug 2010 15:28:52 -0400

The website for the Fall Bake-A-Thon in EMC was updated at:

http://www.citi.umich.edu/projects/nfsv4/citi_bakeathon/15th_nfsv4_bakeathon.html

Please check the new NDA document to be sent with the registration. Thanks

/Sorin

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Network Storage Group

         EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]

---

From: Tom Haynes <[email-masked]>
Date: Fri, 27 Aug 2010 10:52:48 -0500

> Please check the new NDA document to be sent with the registration. 

Sorin,

I noticed that there was not a price listed for the reservation block at the
Sheraton. And even if I follow the link, I don't see a price listed.

Before I book and get locked in, what is the quote for the rate?

Thanks,
Tom

---

From: "Sorin Faibish" <[email-masked]>
Date: Fri, 27 Aug 2010 15:27:48 -0400

> Sheraton. And even if I follow the link, I don't see a price listed.
If you enter the dates and push the register you will get the rate before  
you book.
It is $129 per night. Glad that you can make it. :)

/Sorin

Unified Storage Division

        EMC²
where information lives