Subject: Re: [nfsv4] IETF79 meeting

From: <[email-masked]>
Date: Fri, 1 Oct 2010 13:54:37 -0400

> -00 I-Ds are due by Oct 11th
> Updated I-Ds are due by Oct 18th

I'm confused.  No news there. 

These don't match what is on
http://www.ietf.org/meeting/cutoff-dates-2010.html

2010-10-18 (Monday): Internet Draft Cut-off for initial document (-00)
submission by 17:00 PT (24:00 UTC), upload using IETF ID Submission
Tool.
2010-10-25 (Monday): Internet Draft final submission cut-off by 17:00 PT
(24:00 UTC), upload using IETF ID Submission Tool.

The dates above are consistent with the previous document lead times of
three weeks for -00's and two weeks for others.

Clarification?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Spencer Shepler
Sent: Wednesday, September 29, 2010 7:46 PM
To: [email-masked]
Subject: [nfsv4] IETF79 meeting

I have requested our NFSv4 meeting slot for the Beijing meeting.
Thus, please send me your agenda slot requests.

Note the I-D deadlines:

-00 I-Ds are due by Oct 11th
Updated I-Ds are due by Oct 18th

Thanks,
Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer Shepler <[email-masked]>
Date: Fri, 1 Oct 2010 17:58:40 +0000

James previously noted my mistake.  18th and 25th are the due dates.

The 11th is the date for WG chairs to "pre-approved" -00 working group drafts.
Convoluted process...

Spencer

> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, October 01, 2010 10:55 AM
> To: Spencer Shepler; [email-masked]
> Subject: RE: [nfsv4] IETF79 meeting
> 
> submission by 17:00 PT (24:00 UTC), upload using IETF ID Submission Tool.