Subject: [nfsv4] Agenda for discussions at 2010 Fall Bakeathon

From: sfaibish <[email-masked]>
Date: Sun, 03 Oct 2010 13:31:06 -0400

Conf call number for all the discussions: 1-888-643-3084; ID 47712479#

Monday October 4th	 	 	
2:00 - 2:30 PM 	Layoutcommit for file layout 			Dave Noveck
2:30 - 3:00 PM 	Server side copy 				James Lentini
3:00 - 3:30 PM 	NFS-Utils and Fedora rpms 			Sorin , Steve Dickson
3:30 - 4:00 PM 	Sparse files and storage preferences 		Dean Hildebrand,  
Sorin 	
  	 	 	
Tuesday October 5th	 	 	
2:00 - 2:30PM 	Secure NFS 					David Quigly, Jack
2:30 -3:00 PM 	pNFS file servers implementation strategy 	Olga Kornievskaia
3:00 - 4:00PM 	Performance tests - tools and benchmarks 	Peter Honeyman
   		Cluster tests using clients in concertration 	Boaz Harosh 	
  	 	 	
Wednesday October 6th	 	 	
2:00 - 2:30PM 	Multi-layout pNFS server support 		Sorin and Dave
2:30 - 3:30PM 	Extend cthon with callback operations tests 	Peter Honeyman
   		Local/remote truncate torture tests 		Boaz Harosh 	
  	 	 	
Thursday October 7th	 	 	
2:00 - 2:30 PM 	pNFS with IPv6 					Sorin
2:30 - 3:00 PM 	Linux FedFS imlementation 			Chuck Lever 	
3:00 - 3:30 PM 	Brief discussion on courtesy lock issue related
		to RFC3530bis 					Dave Noveck
3:30 - 4:00 PM 	Discussion on our general testing
		strategy and new test suite 			Tom Haynes

Feel free to join any discussion at any time as the bridge will be open
each day 2-4PM.

/Sorin

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Unified Storage Division
         EMC²
where information lives

Phone: 508-249-5745
Cellphone: 617-510-0422
Email : [email-masked]

---

From: <[email-masked]>
Date: Sun, 3 Oct 2010 16:56:13 -0400

I have a potential schedule conflict.

I'm going to propose moving the courtesy lock talk to 3:30 Wednesday.  It doesn't seem like that is a problem.  Does anybody have an issue?

The would allow Tom's discussion to start at 3PM and so allow it to go over 30 minutes if necessary. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of sfaibish
Sent: Sunday, October 03, 2010 1:31 PM
To: nfsv4 list; Linux NFSv4 mailing list
Subject: [nfsv4] Agenda for discussions at 2010 Fall Bakeathon

Monday October 4th	 	 	
  	 	 	
Tuesday October 5th	 	 	
  	 	 	
Wednesday October 6th	 	 	
  	 	 	
Thursday October 7th	 	 	

/Sorin

-- 
Best Regards

Sorin Faibish

Phone: 508-249-5745
Cellphone: 617-510-0422
Email : [email-masked]
_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4