Subject: [nfsv4] Planning for FedFS last calls

From: Spencer Shepler <[email-masked]>
Date: Fri, 1 Oct 2010 17:17:35 +0000

Thanks for the input on the FedFS last calls.  Given that,
this is what I propose for a timeline.

Last call for
" NSDB Protocol for Federated Filesystems"
draft-ietf-nfsv4-federated-fs-protocol-09

will start on Oct 4th and end on Oct 22nd.

Last call for
"Administration Protocol for Federated Filesystems"
draft-ietf-nfsv4-federated-fs-admin-07 (?)

will start on Oct 11th and end on Nov 5th.

If there is a desire to change dates/durations, etc., that is
fine with me -- just wanted to give everyone a heads up
so they can plan around the schedule.

Spencer

---

From: James Lentini <[email-masked]>
Date: Fri, 1 Oct 2010 14:07:02 -0400 (EDT)

> will start on Oct 4th and end on Oct 22nd.

Sounds good.

> will start on Oct 11th and end on Nov 5th.

That should work. I'll give a warning if -07 will not be ready in 
time.

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>