Subject: [nfsv4] [3530bis] meeting agenda 10/7

From: Thomas Haynes <[email-masked]>
Date: Wed, 6 Oct 2010 13:52:27 -0400

Tomorrow's proposed agenda is below. Please let me know if
you would like to add additional topics.

   Time: Thursdays 12:30-1:30 PM CST/1:30-2:30 PM EST/10:30-11:30 AM PST
Dial-in: 1-888-765-3653 (us)
         303-218-2659 (international)
     Id: 2787108

Proposed Agenda
---------------

+ IETF Note Well Agreement

 This is a reminder that our discussions are governed by the 
 IETF Note Well Agreement. See:

   http://www.ietf.org/NOTEWELL.html

 We will start each week's meeting with this announcement.

+ Overview of sorted task list

  The task list has been sorted by priority.

  http://github.com/loghyr/3530bis/blob/master/tasklist.txt

+ AI review/Draft dealine

  Gut check on what we will have ready for Beijing

  10/11 last gasp comments for i18N
  10/25 Draft deadline

+ i18n's 15 minutes of fame

  We'll leave about the last 15 minutes for each meeting to work
  on the i18n effort.

---

From: "Haynes, Tom" <[email-masked]>
Date: Thu, 7 Oct 2010 09:41:03 -0400

Between a couple of no shows and the BAT attendance, this meeting is
cancelled.

From: Haynes, Tom 
Sent: Wednesday, October 06, 2010 1:52 PM
To: [email-masked]
Subject: [nfsv4] [3530bis] meeting agenda 10/7

Proposed Agenda
---------------

  10/25 Draft deadline

  on the i18n effort.

---

From: Thomas Haynes <[email-masked]>
Date: Wed, 20 Oct 2010 20:49:11 -0500

Proposed Agenda
---------------

+ New questions from James' review of Namespaces

See my email to the list on Oct 13th

http://www.ietf.org/mail-archive/web/nfsv4/current/msg08571.html